Menu
Reply
Icantcrabhere
  • 204
  • 1
  • 31
Superfast
1,107 Views
Message 1 of 45
Flag for a moderator

Noise/terrible TBB graphs.

Hi again, I'll have to split the post into various parts due to character limits.

So for a while my connection has been "Less than ideal". (My previous posts reflected this)

However the last week or more it has been worse than usual, ping spikes while having videos playing in the background (even just 1080p music videos)
In fact the spikes are worse than the TBB Graph shows.

Then early this morning(Just after 11AM) I had a full outage (Partial service in logs, which I will post further down), as well as QAM dropping.
Even prior to today, the T3 timeouts that would also occur happened in bursts on each upstream channel. - luckily not

Bit of info:

HP2 Area,
Super hub 3,
Modem mode(although this shouldn't matter, right?)

Graph from today (13th october):

https://www.thinkbroadband.com/broadband/monitoring/quality/share/942d91a395a26f3dd31266c72a6884cb61a6350d-13-10-2021


Live Graph:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/3f9a0c6eff35d57ae0f42e221bb1b8b92039be2d


The larger average latency spikes are from speed tests/people updating stuff on their phones.
I can provide graphs from further back if needed.

On to the logs:

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
699000000
Locked
Ranged Upstream Channel (Hz)
46200000
Locked
Provisioning State
Online
 

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

16990000004.540256 qam37
25390000004.538256 qam17
35470000004.940256 qam18
4555000000540256 qam19
55630000004.538256 qam20
65710000003.738256 qam21
75790000003.238256 qam22
85870000003.538256 qam23
9595000000438256 qam24
106030000004.538256 qam25
116110000004.440256 qam26
12619000000438256 qam27
136270000003.738256 qam28
14635000000438256 qam29
156430000004.338256 qam30
166510000004.638256 qam31
176590000004.438256 qam32
186670000004.138256 qam33
19675000000438256 qam34
20683000000438256 qam35
216910000004.538256 qam36
227070000004.338256 qam38
237150000003.738256 qam39
247230000003.438256 qam40



I should also note: the power levels before the outage were in the 7 ~ 7.5 range. - unsure if this is of any relevance since they're still in range.
More so just wondering if it's part of the problem.


Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.3207891490
2Locked38.9122271519
3Locked40.3133741571
4Locked40.3131921642
5Locked38.9140111637
6Locked38.9168101531
7Locked38.9201842512
8Locked38.6211872611
9Locked38.6207801768
10Locked38.9205621933
11Locked40.3199132445
12Locked38.9216573878
13Locked38.6236323311
14Locked38.6245941900
15Locked38.6238762238
16Locked38.9227652252
17Locked38.6228821623
18Locked38.9230414006
19Locked38.9226623496
20Locked38.6234482519
21Locked38.9220312614
22Locked38.6205552865
23Locked38.6214542039
24Locked38.9208453970



These post RS haven't raised any higher since the outage happened earlier today.

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000039512064 qam1
23940000038.8512064 qam2
33260000038.5512016 qam3
42580008837.8512064 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0060
2ATDMA0000
3ATDMA0000
4ATDMA0000



0 Kudos
Reply
Icantcrabhere
  • 204
  • 1
  • 31
Superfast
1,102 Views
Message 2 of 45
Flag for a moderator

Re: Noise/terrible TBB graphs.

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt057-b.cm



Primary Downstream Service Flow

SFID1201380
Max Traffic Rate117000047
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID1201379
Max Traffic Rate10500047
Max Traffic Burst16320
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

Network Log

Time Priority Description

13/10/2021 10:39:54Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/10/2021 10:39:54criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/10/2021 10:39:53Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/10/2021 10:39:50criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/10/2021 10:32:31criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/10/2021 10:23:53criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/10/2021 10:21:46Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/10/2021 10:21:43criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/10/2021 10:21:43Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/10/2021 10:21:43criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/10/2021 10:21:42Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/10/2021 08:39:15ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/10/2021 05:59:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/10/2021 20:39:14ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 21:24:51criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2021 08:39:14ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/2021 21:07:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/10/2021 20:39:14ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2021 14:37:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2021 08:39:12ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;


Another note:
I've noticed the QAM drops on both channels 1 + 3 currently,
However I do have some historical screenshots of other channels also dropping if required.

An example of pinging bbc.co.uk, whilst playing a video in the background:
spikey.png

This also occurs on Discord,
League of Legends(more noticeable here) - ping will raise from mid 20's, up to sometimes over 100. - even if the TBB graph doesn't directly reflect it.
and whatever else I may be using at the time.

Anything else needed, I can try to provide.

0 Kudos
Reply
jbrennand
  • 32.27K
  • 3.17K
  • 6.12K
Very Insightful Person
Very Insightful Person
997 Views
Message 3 of 45
Flag for a moderator

Re: Noise/terrible TBB graphs.

Live BQM looks fine

Do this first, Switch the Hub off and unplug it from the mains supply for five minutes. Whilst it's off, do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box (no “staples, etc.,) piercing the cables.. Then switch the Hub back on and leave ~5 minutes

When all done, check back in the settings and ensure that the RS error counts and T3 errors have all reset to 0. Then check every hour or so to see if they start reappearing - they shouldn't.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Icantcrabhere
  • 204
  • 1
  • 31
Superfast
988 Views
Message 4 of 45
Flag for a moderator

Re: Noise/terrible TBB graphs.

Hi jbrennand, firstly - thank you for your reply. 🙂
Secondly, sorry for my delay in replying - busy day n'that!


Well, one positive so far - I managed to sort the random ping while watching videos issue.
That was some ethernet port funkyness,
Did some testing with wired/wireless devices and only managed to replicate it from this PC, so ended up doing the most advanced technique of "Turning it off and on".  - makes a nice change from my usual troubleshooting.



On to the next thing:


Although I am currently unable to restart (due to people currently using the connection)



Previously to this time, after a normal restart, including pinhole resets/5 minute power downs - the Post-RS count will never climb.
Much like it hasn't since the Partial service in my OP.
They only ever climb when the Partial services happen.

However, even after restarts in the past I will still see channels dropping in/out of 64QAM. - including now.

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620034639512064 qam1
23940000038.8512064 qam2
33260003438.5512064 qam3
42580000037.8512032 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0060
2ATDMA0000
3ATDMA0000
4ATDMA0010


The T3's currently are very limited as you can see,
only one since the outage.
However I do notice when they happen it's always in bursts of multiple on each channel - I'll have evidence of this with the week or so .
It's not a constant thing.
it's very intermitent.

In regards to the connections, I've made sure they're all finger tight,
I've also made sure there are no unterminated lose ends and such, I made 100% sure of this before my original post, I should have stated that. - I'm getting a tad more forgetful each year! 🙂

I've been actually wondering if it's someone else at the root cause of the potential noise(although very intermitent, as i keep saying. aha).
Since If someone else in the street were to have a unterminated cable or other such noice introducing issue(Their own non VM approved cable as example?) it could well bring the issue to me too, correct?

I guess it's worth mentioning:
when technicians have been here before for other reasons, they've never noticed any issues down in the cabinet, they've replaced the cabling outside/inside the boxes to the house too.
Even after these visits these QAM drops and such have still been a thing.

Maybe I'm looking too far into the "noise" stuff, but I'd obviously rather look into it before it potentially could get worse.

0 Kudos
Reply
Roger_Gooner
  • 8.01K
  • 525
  • 1.52K
Alessandro Volta
977 Views
Message 5 of 45
Flag for a moderator

Re: Noise/terrible TBB graphs.

You don't have a consistent 64QAM on two upstream channels, so I suggest a tech be sent round to investigate (if no area fault).

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Icantcrabhere
  • 204
  • 1
  • 31
Superfast
965 Views
Message 6 of 45
Flag for a moderator

Re: Noise/terrible TBB graphs.

Yeah, I figured it would need a tech due to the drops. - just didn't want to seem too pushy with outright requesting it! aha
Nothing showing on the fault checker, however we know how that is! 🙂

Thank you for the confirmation, Roger. 🙂

0 Kudos
Reply
John_GS
  • 13.5K
  • 687
  • 1.25K
Forum Team
Forum Team
873 Views
Message 7 of 45
Flag for a moderator

Re: Noise/terrible TBB graphs.

Hi Icantcrabhere

 

Thanks for posting. I'll be able to book you a tech in as per the community's advice. I'll PM you now to assist further.

 

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

Icantcrabhere
  • 204
  • 1
  • 31
Superfast
857 Views
Message 8 of 45
Flag for a moderator

Re: Noise/terrible TBB graphs.

Hi John!
I have replied to the PM, thank you! 🙂

Just posting these here from today, for my own records

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000039512064 qam1
23940008838.8512064 qam2
33260017038.5512016 qam3
42580026837.8512032 qam4
0 Kudos
Reply
John_GS
  • 13.5K
  • 687
  • 1.25K
Forum Team
Forum Team
856 Views
Message 9 of 45
Flag for a moderator

Re: Noise/terrible TBB graphs.

Hi @Icantcrabhere

 

Thanks for joining me on PM.

 

Just to update the thread, the engineer visit has been booked in.

 

This can be tracked and altered in your online account

 

Let us know how the visit goes.

 

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
John_GS
  • 13.5K
  • 687
  • 1.25K
Forum Team
Forum Team
842 Views
Message 10 of 45
Flag for a moderator

Re: Noise/terrible TBB graphs.

Hi @Icantcrabhere

 

If you follow the previous message 🙂 you'll be able to go into the online account and change the visit 🙂

 

Best,

 

 

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply