Menu
Reply
AMP2021
  • 13
  • 0
  • 0
Joining in
447 Views
Message 1 of 23
Flag for a moderator

No where near the 500mbps promised?

Hi, I've been with Virgin for TV/phone/broadband for 1 week and am utterly disappointed. I have the oomph package with M500. One of the V6 boxes stopped working on Xmas day, the phone stopped working a few days ago and my internet speeds are around 150-200 mbps wifi though i have got up to 300. Ethernet speeds are lower though 30-50 (doesn't make sense but i can't figure it out) Speed tests on my phone are only up to 10 mbps. Is this normal? I'm thinking of cancelling and going back to Sky.

Here is my data. Please help.  Is there anything i can do to get better speed? Many thanks.

 

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

139000000

1.5

40

256 qam

1

2

147000000

1.2

40

256 qam

2

3

155000000

1

40

256 qam

3

4

163000000

1.2

40

256 qam

4

5

171000000

1.5

40

256 qam

5

6

179000000

1.7

40

256 qam

6

7

187000000

1.7

40

256 qam

7

8

195000000

1.7

40

256 qam

8

9

203000000

1.7

40

256 qam

9

10

211000000

1.7

40

256 qam

10

11

219000000

1.7

40

256 qam

11

12

227000000

1.5

40

256 qam

12

13

235000000

1.7

40

256 qam

13

14

243000000

1.5

40

256 qam

14

15

251000000

1.7

40

256 qam

15

16

259000000

1.7

40

256 qam

16

17

267000000

1.7

40

256 qam

17

18

275000000

1.7

40

256 qam

18

19

283000000

1.7

40

256 qam

19

20

291000000

1.7

40

256 qam

20

21

299000000

1.9

40

256 qam

21

22

307000000

2

40

256 qam

22

23

315000000

2.5

40

256 qam

23

24

323000000

2.7

40

256 qam

24

 

Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

40.3

7

0

2

Locked

40.3

27

0

3

Locked

40.3

37

0

4

Locked

40.3

32

0

5

Locked

40.9

43

0

6

Locked

40.3

78

0

7

Locked

40.9

97

0

8

Locked

40.3

64

0

9

Locked

40.9

65

0

10

Locked

40.3

127

0

11

Locked

40.9

105

0

12

Locked

40.3

119

0

13

Locked

40.3

91

0

14

Locked

40.9

155

0

15

Locked

40.3

165

0

16

Locked

40.9

141

0

17

Locked

40.9

161

0

18

Locked

40.3

273

0

19

Locked

40.9

166

0

20

Locked

40.9

182

0

21

Locked

40.9

149

0

22

Locked

40.9

158

0

23

Locked

40.3

157

0

24

Locked

40.9

131

0

0 Kudos
Reply
AMP2021
  • 13
  • 0
  • 0
Joining in
446 Views
Message 2 of 23
Flag for a moderator

Re: No where near the 500mbps promised?

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

39400000

50.3

5120

64 qam

6

2

46200000

50.5

5120

64 qam

5

3

25800062

49.5

5120

64 qam

8

4

32600000

50

5120

64 qam

7

 

Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

1

0

2

ATDMA

0

0

0

0

3

ATDMA

0

0

0

0

4

ATDMA

0

0

0

0

 

Network Log

Time

Priority

Description

02/01/2021 23:36:47

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

31/12/2020 06:59:37

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

30/12/2020 11:09:7

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:01:36

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

29/12/2020 10:48:31

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

29/12/2020 09:35:8

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

28/12/2020 01:09:30

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

27/12/2020 18:23:52

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

27/12/2020 04:40:17

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

26/12/2020 10:28:54

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

26/12/2020 08:05:27

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/12/2020 10:22:29

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/12/2020 02:02:23

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/12/2020 21:34:49

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/12/2020 21:34:23

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:01:40

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

23/12/2020 14:10:9

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

23/12/2020 12:46:21

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

23/12/2020 00:09:43

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

23/12/2020 00:08:33

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
418 Views
Message 3 of 23
Flag for a moderator

Re: No where near the 500mbps promised?

If possible can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Please post a 'Live Link' to your BQM on here straight away.

Instructions for posting BQM Live Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
417 Views
Message 4 of 23
Flag for a moderator

Re: No where near the 500mbps promised?

What speeds do you get at >>  SamKnows << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

Then immediately after …

Can you Login to the Hub Settings and navigate to the Connected Devices page - what is the reported 'connection speed’ for the ethernet cable connected device you used for the speed test ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
AMP2021
  • 13
  • 0
  • 0
Joining in
351 Views
Message 5 of 23
Flag for a moderator

Re: No where near the 500mbps promised?

0 Kudos
Reply
AMP2021
  • 13
  • 0
  • 0
Joining in
338 Views
Message 6 of 23
Flag for a moderator

Re: No where near the 500mbps promised?

Hi,

I ran a speed check on samknows using a cat 7e cable and am getting 10 gbps. However i have 18 other devices connected via wifi and don't know how to remove them all rather then individually? Sorry.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
332 Views
Message 7 of 23
Flag for a moderator

Re: No where near the 500mbps promised?

I doubt you are getting 10Gbs.

Can you Login to the Hub Settings and navigate to the Connected Devices page - what is the reported 'connection speed’ for the ethernet cable connected device you used for the speed test ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
AMP2021
  • 13
  • 0
  • 0
Joining in
314 Views
Message 8 of 23
Flag for a moderator

Re: No where near the 500mbps promised?

Thanks

I disconnected and reconnected the cable and now SamKnows says 377mbps and in the hub it says 1000gbps.

0 Kudos
Reply
AMP2021
  • 13
  • 0
  • 0
Joining in
310 Views
Message 9 of 23
Flag for a moderator

Re: No where near the 500mbps promised?

sorry units are mbps

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
295 Views
Message 10 of 23
Flag for a moderator

Re: No where near the 500mbps promised?

OK.

Can you do the same tests with the Hub in Modem Mode please ...

What speeds do you get at >>  SamKnows << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Modem Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply