Menu
Reply
Samsmithgreen
  • 1
  • 0
  • 0
Just joined
392 Views
Message 1 of 4
Flag for a moderator

No speed increase delivered, but you’re charging me more

I’ve just upgraded from 100 to 350 mbps, and I’ve had an email confirming that the upgrade has been processed.  My account is showing the new package, and price.

My service however has stayed resolutely at 100-110 mbps.  Customers can’t get through to helplines of course so how do I get this sorted and either get the service I’m paying for or return me to the original package and price?

There should be no issue with my equipment and the online coverage checker says speeds up to 500mbps are available in my area.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
378 Views
Message 2 of 4
Flag for a moderator

Re: No speed increase delivered, but you’re charging me more

How are you connecting your device[s], Wi-Fi or ethernet cable ?

+++++++++++++++++++++++++++++++++++++++++++++++++++

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
BrianY
  • 727
  • 25
  • 117
Rising star
369 Views
Message 3 of 4
Flag for a moderator

Re: No speed increase delivered, but you’re charging me more

Have you switched your hub off then back on after a couple of minutes to see if any difference?
0 Kudos
Reply
jbrennand
  • 23.86K
  • 2.53K
  • 4.33K
Very Insightful Person
Very Insightful Person
320 Views
Message 4 of 4
Flag for a moderator

Re: No speed increase delivered, but you’re charging me more

Are you devices actually capable of receiving >100Mbps - or are they being limited to 10/100 speeds?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.