Menu
Reply
BarryH001
  • 9
  • 0
  • 1
Tuning in
606 Views
Message 1 of 8
Flag for a moderator

No speed increase after Volt 1 upgrade

A couple of weeks ago I upgraded from the Ultimate Oomph bundle to the Volt 1 bundle. I upgraded from the Hub 3 to the Hub 4 which has been installed for the last week or so.

When I was on the 600mbps broadband package, I was typically receiving speeds of 450mbps to 500mbps. Since the upgrade the speed has remained the same. There has been no increase towards the 1gig I should be getting.

I phoned Virgin Media about a week ago and they did something in the background and got me to reboot the router. They said to leave it a few days and monitor it. There was been no improvement.

I have included details from the configuration page. Can anyone advise what the issue might be? 

General Configuration

Network access
true
Maximum Number of CPEs
1
Baseline Privacy
true
DOCSIS Mode
3.1
Config file
87dsfd;kfoA,.iyewrkldJKDHSUBs



Primary Downstream Service Flow

SFID
9474
Max Traffic Rate
1200000450
Max Traffic Burst
42600
Min Traffic Rate
0



Primary Upstream Service Flow

SFID
9473
Max Traffic Rate
55000270
Max Traffic Burst
42600
Min Traffic Rate
0
Max Concatenated Burst
16320
Scheduling Type
bestEffort

 

Thanks

0 Kudos
Reply
conman33158
  • 1.68K
  • 134
  • 364
Super solver
590 Views
Message 2 of 8
Flag for a moderator

Re: No speed increase after Volt 1 upgrade

What speed do you get on https://samknows.com/realspeed/ with direct wired connection from PC/Laptop to router using a Cat 5e cable or better with a 1Gbps capable Ethernet network card?

  1. Make sure the cable is Cat 5e or better
  2. Make sure your PC/laptop has a 1Gbps or better network card
  3. Disconnect all other Ethernet cables from the Hub when running the test
***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
0 Kudos
Reply
BarryH001
  • 9
  • 0
  • 1
Tuning in
582 Views
Message 3 of 8
Flag for a moderator

Re: No speed increase after Volt 1 upgrade

Speed to Virgin Media Hub 4 is 1145Mbps.

Speed to computer is 873Mbps.

Thanks 

 

0 Kudos
Reply
conman33158
  • 1.68K
  • 134
  • 364
Super solver
578 Views
Message 4 of 8
Flag for a moderator
Helpful Answer

Re: No speed increase after Volt 1 upgrade


@BarryH001 wrote:

Speed to Virgin Media Hub 4 is 1145Mbps.

Speed to computer is 873Mbps.

Thanks 

 


That's pretty normal mate. Top speed achievable from the Hub 4 is 940mb Max cause they only have 1Gigabyte ports, so your in the ballpark 🙂

***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
0 Kudos
Reply
BarryH001
  • 9
  • 0
  • 1
Tuning in
573 Views
Message 5 of 8
Flag for a moderator

Re: No speed increase after Volt 1 upgrade

Hi Conman33158

Thanks for your replies today. Much appreciated. I guess I am getting the correct speed after all. Just disappointing none of my wireless devices seem to have improved in the speed they are getting.

Thanks again and Merry Christmas.
0 Kudos
Reply
bally12345
  • 84
  • 0
  • 16
Dialled in
566 Views
Message 6 of 8
Flag for a moderator

Re: No speed increase after Volt 1 upgrade

You will probably need WiFi6 to get higher speed, I have unifi access points and the can only get around 700mbps max on a good day but easily get ~500mbps

Check out my Speedtest result! How fast is your internet? https://www.speedtest.net/my-result/a/8001732737 

conman33158
  • 1.68K
  • 134
  • 364
Super solver
562 Views
Message 7 of 8
Flag for a moderator

Re: No speed increase after Volt 1 upgrade


@BarryH001 wrote:
Hi Conman33158

Thanks for your replies today. Much appreciated. I guess I am getting the correct speed after all. Just disappointing none of my wireless devices seem to have improved in the speed they are getting.

Thanks again and Merry Christmas.

Your wireless would stay pretty much the same mate as the Hub 4 doesn't have wifi 6. Another option is to get your own wifi 6 router and put the hub in modem mode for faster wireless speed but you need to ask the question "how fast do you really need my wireless devices like phone etc to be?" I have my main PC wired and everything else wireless with a wifi 6 router and get around 800mb on my iPhone 11 Pro Max, but in reality I don't really need it, for 4K HDR video for example you only need around 30-50mb so more than that is overkill really 🙂

Merry Christmas to you also my friend 🙂

***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
0 Kudos
Reply
BarryH001
  • 9
  • 0
  • 1
Tuning in
535 Views
Message 8 of 8
Flag for a moderator

Re: No speed increase after Volt 1 upgrade

Thanks for the replies and the additional information. That’s really useful.

My current wireless speed is enough. I just didn’t want to be missing out on something if it was available.

Cheers.