Menu
Reply
AVP40Times
  • 19
  • 0
  • 0
On our wavelength
710 Views
Message 1 of 11
Flag for a moderator

No service (again) - please help!

After an outage in E4 yesterday, my service hasn’t resumed.  I had all my cables checked back in June and a 2nd replacement Hub.  The router diagnostics panel says my internet access is denied. I’ve put it into modem mode but still no internet access.

I really can’t wait another 3 days for the engineer - would anyone have a clue as to what could be wrong?

0C6FC40A-78DA-4163-A317-8B7E82F5A78B.jpeg

0 Kudos
Reply
Buffer6
  • 10.39K
  • 92
  • 612
Hero
663 Views
Message 2 of 11
Flag for a moderator
Helpful Answer

Re: No service (again) - please help!

Try open a CMD prompt as Administrator and type in ipconfig /renew

0 Kudos
Reply
AVP40Times
  • 19
  • 0
  • 0
On our wavelength
649 Views
Message 3 of 11
Flag for a moderator

Re: No service (again) - please help!

Hi, 

Apologies - I’m not the most tech savvy - Is there a specific area within the router set up For this?  

many thanks,

 

alex

0 Kudos
Reply
Buffer6
  • 10.39K
  • 92
  • 612
Hero
643 Views
Message 4 of 11
Flag for a moderator

Re: No service (again) - please help!

No, this is a Windows  command, If you lose your IP

The command is very similar for the Mac

What operating system/platform are you using for the Internet?

0 Kudos
Reply
AVP40Times
  • 19
  • 0
  • 0
On our wavelength
640 Views
Message 5 of 11
Flag for a moderator

Re: No service (again) - please help!

Mac iOS 10.15.6
0 Kudos
Reply
Buffer6
  • 10.39K
  • 92
  • 612
Hero
637 Views
Message 6 of 11
Flag for a moderator

Re: No service (again) - please help!

Perhaps this short youtube video will help

Ipconfig for the Mac 

more info  Renew IP for Mac 

0 Kudos
Reply
AVP40Times
  • 19
  • 0
  • 0
On our wavelength
621 Views
Message 7 of 11
Flag for a moderator

Re: No service (again) - please help!

No luck - renewing the lease doesn’t change the Access Denied - Status
0 Kudos
Reply
Buffer6
  • 10.39K
  • 92
  • 612
Hero
620 Views
Message 8 of 11
Flag for a moderator

Re: No service (again) - please help!

Then you might have to wait for one of the Forum Team to pick up up the thread

Faster if you phone 150 free phone if your phone is with VirginMedia

AVP40Times
  • 19
  • 0
  • 0
On our wavelength
613 Views
Message 9 of 11
Flag for a moderator

Re: No service (again) - please help!

Thanks for your help - my phone is down as well - and get kicked out of calls after the 20 minute  wait...

0 Kudos
Reply
Buffer6
  • 10.39K
  • 92
  • 612
Hero
604 Views
Message 10 of 11
Flag for a moderator

Re: No service (again) - please help!

Have you tried re-booting your Hub (switch it off at the back of the Hub) leave for 30 seconds and switch on again and then re-boot your Mac

0 Kudos
Reply