Menu
Reply
Highlighted
  • 131
  • 2
  • 2
Dialled in
201 Views
Message 1 of 4
Flag for a moderator

No broadband whats-so-ever!

Morning,

We know the internet had experienced some very high peaks that impacted on many. However, I assumed it may be the router, so I reset it, worked for a while yet was later only getting half of what I should be getting. I decided to reset the router back to defaults and now I have lost all internet. I can ping the router from the PC (wired) but nothing beyond.

What I have discovered is that when the router will ask to reset the password, and I do, it doesn't recognize the password unless it 8 characters max. When it goes through all this the router just reboots and goes into seemingly loop until I just get a white power light (after seeing all the other lights in red and green) so I am suspecting an issue with the router's LAN connections, as I can then connect via Wi-fi Only. Problem is my main kit is wired and not Wi-Fi.

Can someone please check as without broadband I cannot work.

0 Kudos
Reply
Highlighted
  • 6.63K
  • 494
  • 870
Legend
199 Views
Message 2 of 4
Flag for a moderator

Re: No broadband whats-so-ever!

Carry out a factory reset on the Hub …

Instructions for Hub 3

With the Hub Powered on use a paperclip or similar and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 131
  • 2
  • 2
Dialled in
190 Views
Message 3 of 4
Flag for a moderator

Re: No broadband whats-so-ever!

I have reset set the router many times, but since talking to support it they did something it's started to work via LAN.

This call can now be closed/resolved

0 Kudos
Reply
Highlighted
  • 1.29K
  • 78
  • 127
Forum Team
Forum Team
147 Views
Message 4 of 4
Flag for a moderator

Re: No broadband whats-so-ever!

Thanks for the update Morrile, glad to hear everything is all OK. If you ned any further help please come back to us.

 

Kind regards Jodi

0 Kudos
Reply