Menu
Reply
Fedup01
  • 25
  • 0
  • 0
Tuning in
715 Views
Message 1 of 7
Flag for a moderator

No Upload Speed, or very low.

Ok.
So I posted yesterday, because we realised that the wi-fi was turning itself back on, each time I turned it off. Later that day, we found we could not access Netflix, Amazon or you tube on the TV. I then used the Computer/Desktop PC and found I could not connect to e-mail, banks, Steam / Xbox, etc. Steam I understand said repeatedly the connection was unstable, and issued time out bans, for the constant disconnections. (This is all Ethernet, not Wi-fi to devices).

The hub said “Partial service (DS only)”. I rebooted and reset the Hub 3. I checked all the cables. The set-up has been in place for nearly 04 years, and where the hub is placed means no one can get near the cables in general.

I ran a speed test last night (https://www.speedtest.net). It said the upstream was zero, or at best between 0 and 1 (mostly I get “Upload test error”. It does randomly get back up to say 7-8, but only for short durations making it useless. (Whereas it was 20 before). The downstream is dropping frequently to 20-40, but can get back to the normal 80-120. (We pay for 200). The ping is shifting from 20-250, (normally stable around 15-40).

The computer and TV connection to the internet are unusable now on this basis. I think the inability to turn off wi-fi could well relate to the zero up steam issue. The bank and online supermarket wanted me to change password after a few failed attempts where it timed out. I could then not change the password, I assume because of the lack of up-stream. I couldn’t change or cancel the shopping order for today. When I ran the system check on VM, the first 02 times it failed to complete (just spun around for over 30 minutes). It then passed with no errors in a few minutes. On another try it  ended with a yellow box, that said there were Network errors. I could not tell though, if that meant mine or Virgin Media.

So, yesterdayI reboot, reset, factory reset, multiple times. I checked all the cables for connection and tightness. I put the hub in modem mode. It made no difference. I then reset with a pin to factory settings, which is where it now is. I also as a trial, removed the PC cables from the rooter. The problem persisted on the TV. I then removed the TV and had issues on the PC. I changed the cables around and swapped the cables otthe TV and PC to no change.

I am hoping it’s a temporary or local issue. Here are the logs from last night, hours after the reset, reboot, pin reset, etc. (Sometimes I can’t log into the hub or run diagnostics).

As a random note, if I refresh the connected devices, the number can change from 1-3. (Even though all 3 items are connected at the time). Sometimes the PC is not there (even as I am looking at the hub data on it), Sometimes the TV is gone, (but on), and sometimes the TiVo box.

I am housebound and don't have a mobile. My partner works from home, but cannot access her employer.

Network Log

Time

Priority

Description

24/08/2021 23:14:24

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 23:11:58

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 23:11:56

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 23:11:9

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 23:10:14

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 23:05:8

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 22:58:40

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 22:56:22

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 22:54:4

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 22:48:7

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 22:38:21

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:01:37

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 22:30:17

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 22:29:55

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 22:29:12

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 22:20:1

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 22:19:39

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 22:18:23

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 22:17:12

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 22:15:27

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

 

    

 

This seems to be typical over the hours. Its the same sort of thing this morning. What should i do next?

 

 

0 Kudos
Reply
Fedup01
  • 25
  • 0
  • 0
Tuning in
662 Views
Message 2 of 7
Flag for a moderator

Re: No Upload Speed, or very low. (Hub data)

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

32600000

51

5120

64 qam

5

2

53699981

51

5120

64 qam

2

3

46200000

51

5120

32 qam

3

4

39399961

51

5120

64 qam

4

 

Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

2

0

2

ATDMA

0

0

0

0

3

ATDMA

0

0

0

0

4

ATDMA

0

0

0

0


Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

139000000

-3.7

37

256 qam

1

2

147000000

-3.9

37

256 qam

2

3

155000000

-5.2

37

256 qam

3

4

163000000

-5.5

37

256 qam

4

5

171000000

-5.2

37

256 qam

5

6

179000000

-5

37

256 qam

6

7

187000000

-5.2

37

256 qam

7

8

195000000

-5.7

37

256 qam

8

9

203000000

-6

37

256 qam

9

10

211000000

-5.9

37

256 qam

10

11

219000000

-5.7

37

256 qam

11

12

227000000

-6.2

37

256 qam

12

13

235000000

-6.9

37

256 qam

13

14

243000000

-7.5

37

256 qam

14

15

251000000

-7

37

256 qam

15

16

259000000

-6.2

37

256 qam

16

17

267000000

-5.7

37

256 qam

17

18

275000000

-6

37

256 qam

18

19

283000000

-6.4

37

256 qam

19

20

291000000

-6.9

37

256 qam

20

21

299000000

-6.7

37

256 qam

21

22

307000000

-6

37

256 qam

22

23

315000000

-5.2

37

256 qam

23

24

323000000

-4.7

37

256 qam

24

 

Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

37.3

51915

107970

2

Locked

37.6

105846

11534

3

Locked

37.3

66826

61029

4

Locked

37.3

54227

80359

5

Locked

37.6

12685

2495

6

Locked

37.6

1342

759

7

Locked

37.6

4925

2011

8

Locked

37.3

3929

4071

9

Locked

37.6

3892

2830

10

Locked

37.6

1569

808

11

Locked

37.6

2513

797

12

Locked

37.6

4622

2338

13

Locked

37.6

4114

2581

14

Locked

37.3

3060

58

15

Locked

37.3

290

17

16

Locked

37.3

2667

390

17

Locked

37.3

2268

1815

18

Locked

37.6

3891

1080

19

Locked

37.3

582

0

20

Locked

37.3

165

0

21

Locked

37.3

93

0

22

Locked

37.6

58

0

23

Locked

37.6

201

0

24

Locked

37.6

583

2



 

 

General Configuration

Network access

Allowed

Maximum Number of CPEs

1

Baseline Privacy

Enabled

DOCSIS Mode

Docsis30

Config file

cmreg-vmdg505-bbt060-b.cm

 

Primary Downstream Service Flow

SFID

134630

Max Traffic Rate

230000061

Max Traffic Burst

42600

Min Traffic Rate

0

 

Primary Upstream Service Flow

SFID

134629

Max Traffic Rate

22000061

Max Traffic Burst

42600

Min Traffic Rate

0

Max Concatenated Burst

42600

Scheduling Type

BestEffort

 

0 Kudos
Reply
Fedup01
  • 25
  • 0
  • 0
Tuning in
663 Views
Message 3 of 7
Flag for a moderator

Re: No Upload Speed, or very low.

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

32600000

51

5120

64 qam

5

2

53699981

51

5120

64 qam

2

3

46200000

51

5120

32 qam

3

4

39399961

51

5120

64 qam

4

 

Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

2

0

2

ATDMA

0

0

0

0

3

ATDMA

0

0

0

0

4

ATDMA

0

0

0

0


Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

139000000

-3.7

37

256 qam

1

2

147000000

-3.9

37

256 qam

2

3

155000000

-5.2

37

256 qam

3

4

163000000

-5.5

37

256 qam

4

5

171000000

-5.2

37

256 qam

5

6

179000000

-5

37

256 qam

6

7

187000000

-5.2

37

256 qam

7

8

195000000

-5.7

37

256 qam

8

9

203000000

-6

37

256 qam

9

10

211000000

-5.9

37

256 qam

10

11

219000000

-5.7

37

256 qam

11

12

227000000

-6.2

37

256 qam

12

13

235000000

-6.9

37

256 qam

13

14

243000000

-7.5

37

256 qam

14

15

251000000

-7

37

256 qam

15

16

259000000

-6.2

37

256 qam

16

17

267000000

-5.7

37

256 qam

17

18

275000000

-6

37

256 qam

18

19

283000000

-6.4

37

256 qam

19

20

291000000

-6.9

37

256 qam

20

21

299000000

-6.7

37

256 qam

21

22

307000000

-6

37

256 qam

22

23

315000000

-5.2

37

256 qam

23

24

323000000

-4.7

37

256 qam

24

 

Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

37.3

51915

107970

2

Locked

37.6

105846

11534

3

Locked

37.3

66826

61029

4

Locked

37.3

54227

80359

5

Locked

37.6

12685

2495

6

Locked

37.6

1342

759

7

Locked

37.6

4925

2011

8

Locked

37.3

3929

4071

9

Locked

37.6

3892

2830

10

Locked

37.6

1569

808

11

Locked

37.6

2513

797

12

Locked

37.6

4622

2338

13

Locked

37.6

4114

2581

14

Locked

37.3

3060

58

15

Locked

37.3

290

17

16

Locked

37.3

2667

390

17

Locked

37.3

2268

1815

18

Locked

37.6

3891

1080

19

Locked

37.3

582

0

20

Locked

37.3

165

0

21

Locked

37.3

93

0

22

Locked

37.6

58

0

23

Locked

37.6

201

0

24

Locked

37.6

583

2



 

 

General Configuration

Network access

Allowed

Maximum Number of CPEs

1

Baseline Privacy

Enabled

DOCSIS Mode

Docsis30

Config file

cmreg-vmdg505-bbt060-b.cm

 

Primary Downstream Service Flow

SFID

134630

Max Traffic Rate

230000061

Max Traffic Burst

42600

Min Traffic Rate

0

 

Primary Upstream Service Flow

SFID

134629

Max Traffic Rate

22000061

Max Traffic Burst

42600

Min Traffic Rate

0

Max Concatenated Burst

42600

Scheduling Type

BestEffort

 

0 Kudos
Reply
sophist
  • 2.7K
  • 433
  • 717
Trouble shooter
669 Views
Message 4 of 7
Flag for a moderator

Re: No Upload Speed, or very low.


@Fedup01 wrot

What should i do next?


The log doesn't look particularly healthy, can you also post teh upstream/downstream data from the same place that you got the log from..

edit. weird, i didn't see the second post with all of hte data..

anyways, downstream power levels are (i think) right on the cusp of being too low. one of your upstream channels is only negotiating a QAM of 32 - should all be at 64. upstream power levels are also borderline unacceptable too..

you also have a bunch of post-rs errors on the downstream channels.

from the log, it looks like your modem is losing connection to the CMTS.

suspect that this will need an engineer visit.  VM should be along within a couple of days to comment.

Tom_F
  • 4.22K
  • 250
  • 536
Forum Team (Retired)
Forum Team (Retired)
644 Views
Message 5 of 7
Flag for a moderator
Helpful Answer

Re: No Upload Speed, or very low.

Hi Fedup01, thanks for posting.

 

Sorry about the issues you've had with your connection. To confirm what sophist already advised it's clear from here that there are issues that will require the attention of an engineer, please get back to me via PM and we'll be able to get that arranged for you.

 

Tom 

Fedup01
  • 25
  • 0
  • 0
Tuning in
601 Views
Message 6 of 7
Flag for a moderator

Re: No Upload Speed, or very low.

Apologies for the delay in my reply. Things seem to have normalised back to normal. I wanted to wait and see if they would stay that way for a while. Yesterday morning when i sent the second post with my stream data to the forum, it timed out. I then got a message saying i was banned for the day from the board for sending too many messages in rapid series. It turned up about 4 hours later on the forum.  : )

We went to my brothers house to access various things for work. We got back around 16:30 to find everything seemed to be ok again. The logs were clear from around 16:00 p.m.. They stayed clear until around 18:30 when everything suddenly dropped out again, and the Sync and time out errors were there on the log as before (e.g. Upload had dropped from 21 mbs ,to zero or 0.1). We could again not access things, and this was the case until around 19:00 when suddenly it all went back to working. It has been working since 19:30, and seems to be fine at the time of writing this.  Hopefully it will stay that way.

Many thanks to those who took the time to reply. I appreciatre the help and advice.

The 18:30 event on the network log. There has been nothing on it since, and we have not touched or changed anything since yesterday morning.

Network Log

Time

Priority

Description

25/08/2021 18:48:34

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:47:58

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:47:7

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:39:36

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:39:34

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:39:29

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:39:20

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:39:14

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:39:14

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:39:10

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:39:9

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:32:21

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:32:21

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:32:16

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:32:13

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:32:11

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:32:10

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:32:8

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:32:8

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 18:32:8

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
Tom_F
  • 4.22K
  • 250
  • 536
Forum Team (Retired)
Forum Team (Retired)
583 Views
Message 7 of 7
Flag for a moderator

Re: No Upload Speed, or very low.

@Fedup01, really glad to hear things have improved now thanks for updating the thread,  please don't hesitate to get back in touch if any more problems arise.

 

Tom 

0 Kudos
Reply