Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
1,371 Views
Message 1 of 6
Flag for a moderator

No Ranging Response received - T3 time-out;

Hub 3.0 repeatedly rebooting. Sometimes wired connection recovers and wifi doesn't. Happens every couple of hours, sometimes rebooting multiple times before it recovers.

Downstream Power between -10 to -14.2 dBmV

Upstream power 5.6 dBmV, 16QAM

Do these look right?

0 Kudos
Reply
Highlighted
  • 3.76K
  • 55
  • 892
Community elder
1,355 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: No Ranging Response received - T3 time-out;

No. Your downstream power is far too low, your upstream transmit far too high.

If you've an attenuator at the back of your modem in between the cable and the Hub get rid of it ASAP. Do check to ensure connections are finger-tight throughout, too.

Highlighted
  • 3
  • 0
  • 0
Joining in
1,352 Views
Message 3 of 6
Flag for a moderator

Re: No Ranging Response received - T3 time-out;

Thanks for the reply.

No attenuator was fitted. I've checked all the connections at the wall box inside and at the hub and they're fine. The service status test says "We didn't find a fault with your equipment", no surprise there.

We had this symptom after Virgin first upgraded us to a Hub 3.0 but it seemed to settle down after a couple of months, I can't eremember what the signal strengths were back then.

0 Kudos
Reply
Highlighted
  • 3.76K
  • 55
  • 892
Community elder
1,329 Views
Message 4 of 6
Flag for a moderator

Re: No Ranging Response received - T3 time-out;

Definitely need an engineer visit in that case.

If the tests can't spot this problem they're worthless.

Should be finding your issue then testing neighbours and going back into the network to establish extent of the problem, then raising a ticket for a service technician if just you or a network engineer to attend.

Highlighted
  • 3
  • 0
  • 0
Joining in
1,274 Views
Message 5 of 6
Flag for a moderator

Re: No Ranging Response received - T3 time-out;

Engineer visited, checked all connections then boosted the signal at the cabinet. Multiple outages before visit this morning, downstream dropping to -15.5 dBmV at times.

Downstream power now all positive (average around 2.3 dBmV) and all stable so far. Happy they got it sorted so quickly. They definately kept a long term customer loyal for a lot longer today.

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
392 Views
Message 6 of 6
Flag for a moderator

Re: No Ranging Response received - T3 time-out;

1

0 Kudos
Reply