Menu
Reply
B0S3Glass
  • 26
  • 1
  • 1
On our wavelength
928 Views
Message 1 of 39
Flag for a moderator

No Ranging Response / Packet loss and Upload speed drop

Over the last few days I've been experiencing a lot of random packet loss and random latency spikes. This morning the ping jumped massively to around 500ms. After rebooting the router it went back to normal but also dropped the upload to 1mb/s which is pretty much unusable with everyone working from home

The hub is in modem mode but from what I can see in the network log there has been alot of "No Ranging Response" and "Lost MDD Timeout". There also seems to be alot of Pre RS Errors.

Is there something wrong with my line? No reports of issues in my area.

06/09/2020 23:49:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/09/2020 12:17:28ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/09/2020 05:44:31criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/08/2020 12:17:28ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/08/2020 03:02:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/08/2020 00:23:6ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/08/2020 00:23:4ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/08/2020 23:40:49criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/08/2020 23:36:6Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/08/2020 23:36:1criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/08/2020 23:36:1Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/08/2020 23:36:1criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/08/2020 23:36:1Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/08/2020 19:57:34ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/08/2020 00:28:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/08/2020 00:28:20Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/08/2020 00:28:15criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/08/2020 00:27:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/08/2020 00:27:46criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/08/2020 00:27:30Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13630000001340256 qam29
220300000012.338256 qam9
32110000001238256 qam10
421900000012.338256 qam11
522700000012.540256 qam12
62350000001238256 qam13
724300000012.440256 qam14
825100000012.438256 qam15
92590000001238256 qam16
1026700000012.540256 qam17
1127500000012.338256 qam18
1228300000012.140256 qam19
1329100000012.938256 qam20
1429900000012.938256 qam21
153070000001238256 qam22
1631500000012.838256 qam23
1732300000012.838256 qam24
183310000001238256 qam25
1933900000012.938256 qam26
2034700000012.838256 qam27
2135500000012.338256 qam28
2237100000012.940256 qam30
233790000001238256 qam31
2438700000012.540256 qam32

 

0 Kudos
Reply
B0S3Glass
  • 26
  • 1
  • 1
On our wavelength
927 Views
Message 2 of 39
Flag for a moderator

Re: No Ranging Response / Packet loss and Upload speed drop

Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.3 7 0
2 Locked 38.9 11 0
3 Locked 38.9 9 0
4 Locked 38.9 10 0
5 Locked 40.3 7 0
6 Locked 38.9 5 0
7 Locked 40.3 10 0
8 Locked 38.9 6 0
9 Locked 38.9 6 0
10 Locked 40.3 13 0
11 Locked 38.9 11 0
12 Locked 40.3 9 0
13 Locked 38.9 7 0
14 Locked 38.9 8 0
15 Locked 38.9 6 0
16 Locked 38.6 9 0
17 Locked 38.9 17 0
18 Locked 38.9 11 0
19 Locked 38.9 10 0
20 Locked 38.9 15 0
21 Locked 38.6 7 0
22 Locked 40.3 9 0
23 Locked 38.9 6 13
24 Locked 40.3 9 0


Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 39399780 3.9 5120 16 qam 4
2 60299966 3.946 5120 16 qam 1
3 46200361 3.9210000000000003 5120 16 qam 3
4 53699977 3.9210000000000003 5120 16 qam 2
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
920 Views
Message 3 of 39
Flag for a moderator

Re: No Ranging Response / Packet loss and Upload speed drop

Your Downstream Power Levels are far too high (Max 10.0 dBmV).

Your Upstream Channels are also a mess.

You will need an engineer to put them right.

You can contact VM to report the problem using ...

Text service on 07533051809

150 from Virgin landline.

0345 454 1111 from any other UK  phone.

The best time to call is weekdays 08:00 to get a UK agent, anything after 10:00 you must realise that you are quite likely to get through to an offshore agent that doesn't speak English as a first language.

Or you can wait on here for one of the VM Staff to pick up the thread but this may take a few days.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
B0S3Glass
  • 26
  • 1
  • 1
On our wavelength
868 Views
Message 4 of 39
Flag for a moderator

Re: No Ranging Response / Packet loss and Upload speed drop

Thanks for the really useful reply Mike Robbo! 

Hopefully one of the VM team pick this up soon as it will probably be easier than trying to explain the problem over the phone 

0 Kudos
Reply
Katie_WT
  • 4.86K
  • 295
  • 548
Forum Team
Forum Team
849 Views
Message 5 of 39
Flag for a moderator

Re: No Ranging Response / Packet loss and Upload speed drop

Hi there @B0S3Glass

 

Welcome along to our Community and thanks so much for your first post - I was sorry to understand that you've been having some broadband issues recently. Thanks so much for sharing your logs with us here

 

I have also been able to locate your account from your forum information and can confirm we are seeing similar numbers from this end also - our systems have also identified some items that are out of specification; before a tech can be booked, we have raised this for internal investigation initially. 

 

You may be contacted over the next couple of days by our back office team to go through some checks with you; please do keep us posted on any developments. If you're still seeing issues and have not been contacted past 48 hours, pop back here and we'll check the team for updates

 

Cheers

 

 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


B0S3Glass
  • 26
  • 1
  • 1
On our wavelength
841 Views
Message 6 of 39
Flag for a moderator

Re: No Ranging Response / Packet loss and Upload speed drop

Thanks for the update Kate!
0 Kudos
Reply
Katie_WT
  • 4.86K
  • 295
  • 548
Forum Team
Forum Team
835 Views
Message 7 of 39
Flag for a moderator

Re: No Ranging Response / Packet loss and Upload speed drop

You're more than welcome @B0S3Glass - hope to hear good news from you soon. 

 

Keep us posted and stay safe

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
B0S3Glass
  • 26
  • 1
  • 1
On our wavelength
735 Views
Message 8 of 39
Flag for a moderator

Re: No Ranging Response / Packet loss and Upload speed drop

Not had any calls from Virgin Media this week and I am still experiencing intermittent packet loss.

Whats the best way to escalate to get this fixed? 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
731 Views
Message 9 of 39
Flag for a moderator

Re: No Ranging Response / Packet loss and Upload speed drop

You can contact VM to report the problem using ...

Text service on 07533051809

150 from Virgin landline.

0345 454 1111 from any other UK  phone.

The best time to call is weekdays 08:00 to get a UK agent, anything after 10:00 you must realise that you are quite likely to get through to an offshore agent that doesn't speak English as a first language.

Or you can wait on here for one of the VM Staff to pick up the thread but this may take a few days.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Paul_DN
  • 5.86K
  • 344
  • 622
Forum Team
Forum Team
702 Views
Message 10 of 39
Flag for a moderator

Re: No Ranging Response / Packet loss and Upload speed drop

Hi B0S3Glass,

 

Thank you for reaching out to us in our community, I am sorry to hear you are experiencing packet loss.

 

I have had a look at things our end and I can see all your levels are out, 

 

So I can help I would like to invite you into a private chat, I will send you an invite shortly please click on the purple envelope to accept.

 

Regards

 

Paul.

0 Kudos
Reply