Menu
Reply
Terry71
  • 11
  • 0
  • 1
Tuning in
1,392 Views
Message 1 of 30
Flag for a moderator

No DOCSIS 3.1 channel on 1GB

Hi, I upgraded from 350 to 1GB and got my SH4 this week but haven't been getting any speeds above 800 with sam knows. I've been looking here for a solution and it turns out I don't have a DOCSIS 3.1 channel, only DOCSIS 3.0 channels.  Is there anyway I can fix this without calling the support line? I've already given up waiting on hold as it was eating into my friday.

Thanks

0 Kudos
Reply
Richw1982
  • 503
  • 34
  • 120
Rising star
1,362 Views
Message 2 of 30
Flag for a moderator

Re: No DOCSIS 3.1 channel on 1GB

All passive devices (Splitters, isolators etc) should say 5-1218MHz   NOT   5-1000MHz or it will block the frequencys which will stop you getting speeds, may be a splitter in the Omni box on your wall outside as well

I work for VMO2 but all opinions are my own and are based on my own experiences
0 Kudos
Reply
Terry71
  • 11
  • 0
  • 1
Tuning in
1,343 Views
Message 3 of 30
Flag for a moderator

Re: No DOCSIS 3.1 channel on 1GB

Thanks for that, just checked the line into the house and it has a 5-1000MHz isolator on it. It's there anything I can do about that or will I need to get an engineer sent out just to swap it out? 

0 Kudos
Reply
nodrogd
  • 17.49K
  • 2.05K
  • 4.37K
Very Insightful Person
Very Insightful Person
1,332 Views
Message 4 of 30
Flag for a moderator

Re: No DOCSIS 3.1 channel on 1GB


@Terry71 wrote:

Thanks for that, just checked the line into the house and it has a 5-1000MHz isolator on it. It's there anything I can do about that or will I need to get an engineer sent out just to swap it out? 


It’s VMs network property so they should be changing it FOC if it’s a requirement to get the service you are paying for.

VM BB TV Landline. Vonage 2nd line. Freeview/Freesat HD, ASDA/Tesco PAYG Mobile. Customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Terry71
  • 11
  • 0
  • 1
Tuning in
1,248 Views
Message 5 of 30
Flag for a moderator

Re: No DOCSIS 3.1 channel on 1GB

I've spent half an hour on the phone to virgin support to be told my line is "fine" and they won't be doing anything.

The hub is showing 32 DOCSIS 3.0 downstream channels but still no DOCSIS 3.1.

While I was on the phone to them it managed to hit 900mb/s on sam knows but when I tried later it dropped back below 800 again.

Are there any other options to contact them?

Still got a week left on my cooling off period so thinking if it's going to be under 900mb/s anyway I may just cancel and take out a cheaper 900 package with BT or EE.

0 Kudos
Reply
conman33158
  • 1.67K
  • 134
  • 364
Super solver
1,243 Views
Message 6 of 30
Flag for a moderator

Re: No DOCSIS 3.1 channel on 1GB

The maximum speed your going to get is 940mb as this is all the Hub will allow, so if your getting between 800mb-900mb this is normal on the weekends when everyone is online 🙂

What speed do you get on https://samknows.com/realspeed/ with direct wired connection from PC/Laptop to router using a Cat 5e cable or better with a 1Gbps capable Ethernet network card? What is the actual speed coming into the Hub 4?

***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
0 Kudos
Reply
Terry71
  • 11
  • 0
  • 1
Tuning in
1,236 Views
Message 7 of 30
Flag for a moderator

Re: No DOCSIS 3.1 channel on 1GB

All the speeds I've quoted are from sam knows and only to the hub, not factoring in any connections to my own equipment.

Even at 2am on a week night it was still hovering around 800 to the hub.

 

0 Kudos
Reply
conman33158
  • 1.67K
  • 134
  • 364
Super solver
1,234 Views
Message 8 of 30
Flag for a moderator

Re: No DOCSIS 3.1 channel on 1GB


@Terry71 wrote:

All the speeds I've quoted are from sam knows and only to the hub, not factoring in any connections to my own equipment.

Even at 2am on a week night it was still hovering around 800 to the hub.

 


So you have 800mb coming into the hub and 800mb going out?

***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
0 Kudos
Reply
Terry71
  • 11
  • 0
  • 1
Tuning in
1,231 Views
Message 9 of 30
Flag for a moderator

Re: No DOCSIS 3.1 channel on 1GB

Yeah it usually around 800 to the hub, has dropped down into the 700s and had the odd 900 to the hub.

0 Kudos
Reply
conman33158
  • 1.67K
  • 134
  • 364
Super solver
1,226 Views
Message 10 of 30
Flag for a moderator

Re: No DOCSIS 3.1 channel on 1GB

I would get back onto them mate, you should have over 1000mb coming in and around 940mb going out. If they don't do anything about it I'd just cancel and go somewhere else, that's simply not good enough from Virgin.

***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************