Menu
Reply
Dingmatt
  • 4
  • 0
  • 0
Joining in
504 Views
Message 1 of 6
Flag for a moderator

Newly Installed M500 Connection & Speed Issues

Hi All,

I just took out the big M500 Ultimate oomph bundle and had an engineer come out to install it today, well I've had issues with it from the minute they left.

Initially, the broadband was effectively dead, it would connect for 5 minutes or so but very quickly drop with the hub just showing a green power, green wireless, and blinking green internet light. I contacted support but they told me this was just it settling in.

After 5 hours of nothing, I finally started looking around the hubs settings/logs and immediately say a huge amount of 'SYNC Timing Synchronization failure' errors and Pre/Post RS Errors in the tens of thousands; obviously something was wrong.

After checking all the connections, restarting, and eventually factor resetting the hub to no avail, I decided to go on a hunch and swapped the coaxial cables around between the TV and HUB; suddenly I had a stable internet but now no TV. 

So here's where I'm at. I have internet, it's stable but it's only running at around 60-80Mbps down and 15-20Mbps up (M500 I remind you and I've put it in router mode as it's slightly quicker and works with my setup), I also have no TV.

Can anyone give me a hand? I'm pretty sure I need an engineer back here to replace something but hopefully, someone here has a better idea than me.

0 Kudos
Reply
Dingmatt
  • 4
  • 0
  • 0
Joining in
502 Views
Message 2 of 6
Flag for a moderator

Re: Newly Installed M500 Connection & Speed Issues

Item Status Comments

Acquired Downstream Channel (Hz)
138750000
Locked
Ranged Upstream Channel (Hz)
53700000
Locked
Provisioning State
Online

 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11387500004.538256 qam1
21467500004.138256 qam2
31547500003.938256 qam3
41627500003.738256 qam4
51707500003.738256 qam5
61787500003.538256 qam6
71867500003.240256 qam7
8194750000338256 qam8
92027500002.738256 qam9
102107500002.238256 qam10
11218750000238256 qam11
122267500001.738256 qam12
132347500001.438256 qam13
14242750000138256 qam14
15250750000138256 qam15
16258750000138256 qam16
17266750000140256 qam17
182747500000.740256 qam18
192827500000.538256 qam19
202907500000.438256 qam20
212987500000.538256 qam21
223067500000.538256 qam22
233147500000.738256 qam23
243227500000.738256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.900
2Locked38.9180
3Locked38.9230
4Locked38.9190
5Locked38.960
6Locked38.950
7Locked40.360
8Locked38.990
9Locked38.970
10Locked38.9100
11Locked38.670
12Locked38.670
13Locked38.950
14Locked38.990
15Locked38.970
16Locked38.9140
17Locked40.370
18Locked40.360
19Locked38.9100
20Locked38.9160
21Locked38.9100
22Locked38.990
23Locked38.980
24Locked38.9120

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1537000004.55512064 qam6
2462000004.475512064 qam7
3394000004.425512064 qam8
4603000004.6512064 qam5



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
456 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Newly Installed M500 Connection & Speed Issues

Best thing to do is call it in ...

You can contact VM to report your problem using ...

Text service on 07533051809

150 from Virgin landline.

0345 454 1111 from any other UK  phone.

The best time to call is weekdays 08:00 to get a UK agent, anything after 10:00 you must realise that you are quite likely to get through to an offshore agent that doesn't speak English as a first language.

Or you can wait on here for one of the VM Staff to pick up the thread but this may take a few days.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Dingmatt
  • 4
  • 0
  • 0
Joining in
426 Views
Message 4 of 6
Flag for a moderator

Re: Newly Installed M500 Connection & Speed Issues

I've arranged for a technician to come to take a look tomorrow, hopefully they can resolve both issues.

0 Kudos
Reply
Dingmatt
  • 4
  • 0
  • 0
Joining in
280 Views
Message 5 of 6
Flag for a moderator

Re: Newly Installed M500 Connection & Speed Issues

The technician ended up replacing the splitter and both cables (to hub and tv box), which corrected the issue; I'm now seeing 540mbsp down and 36mbps up.


0 Kudos
Reply
Owenrogboo07
  • 3
  • 0
  • 0
Joining in
47 Views
Message 6 of 6
Flag for a moderator

Re: Newly Installed M500 Connection & Speed Issues

So I have had this service for just over a month, and there are multiple issues with black spots, no connection etc... I run tests and the app says everything fine but then I can’t stream from the tv box or connect to the internet upstairs. My house is not massive, average I would suggest..and with my previous supplier could even connect in the garden... I’m at a loss as to what to do as I have now run all the tests Virgin advise and got them to remotely test... any advice or help will be appreciated...

0 Kudos
Reply