Menu
Reply
martynbez
  • 92
  • 0
  • 4
On our wavelength
558 Views
Message 1 of 10
Flag for a moderator

New speed after upgrade

How quick show you see the new package speed upgrade after taking a new package?

Signed up for 1gb Thursday last week but still getting speed results of around 650mb?

0 Kudos
Reply
Andrew-G
  • 10.38K
  • 1.66K
  • 4.74K
Alessandro Volta
555 Views
Message 2 of 10
Flag for a moderator

Re: New speed after upgrade

How are you measuring speeds?  If you're measuring speeds over wifi that's as good as you'll get.

If measured on an ethernet connected device, and you were previously seeing 650, then sounds like the change has not yet been actioned - I assume you have got a Hub 4?

0 Kudos
Reply
martynbez
  • 92
  • 0
  • 4
On our wavelength
553 Views
Message 3 of 10
Flag for a moderator

Re: New speed after upgrade

Measured via ethernet cable and via my samknows whitebox.

Yeah Hub 4 installed and all working.

0 Kudos
Reply
Andrew-G
  • 10.38K
  • 1.66K
  • 4.74K
Alessandro Volta
521 Views
Message 4 of 10
Flag for a moderator

Re: New speed after upgrade

In the hub status page, there's a tab titled Configuration.  Under that a heading Primary Downstream Service Flow (or similar) and within that a field Max Traffic Rate.  What's the number in that field?

0 Kudos
Reply
martynbez
  • 92
  • 0
  • 4
On our wavelength
518 Views
Message 5 of 10
Flag for a moderator

Re: New speed after upgrade

Finally got into it as it's in modem mode: 

Max Traffic Rate: 690000278

0 Kudos
Reply
martynbez
  • 92
  • 0
  • 4
On our wavelength
513 Views
Message 6 of 10
Flag for a moderator

Re: New speed after upgrade

Looking around I might not have been sent the right config yet as my config file is: ;kfoA,.iyewrkldJKDHSUBsgv

0 Kudos
Reply
Andrew-G
  • 10.38K
  • 1.66K
  • 4.74K
Alessandro Volta
494 Views
Message 7 of 10
Flag for a moderator

Re: New speed after upgrade

You've probably tried the "turn it off, wait a bit and turn it on again", in which case the config file still hasn't been pushed to the hub.  I'll mark this for forum staff to see if they can do anything about this.

David_Bn
  • 8.54K
  • 359
  • 664
Forum Team
Forum Team
478 Views
Message 8 of 10
Flag for a moderator

Re: New speed after upgrade

Thanks for your post on our Community Forums @martynbez, and I'm sorry to hear that you've been unable to get the full speed you've recently signed up for.

Is it possible to perform a pin hole reset on the hub, and then place the hub in modem mode, and run a speed test with a Cat 6 Ethernet cable for me?

Kindest regards,

David_Bn

0 Kudos
Reply
martynbez
  • 92
  • 0
  • 4
On our wavelength
475 Views
Message 9 of 10
Flag for a moderator

Re: New speed after upgrade

Looks like things have just changed: 

Max Traffic Rate
1200000450

 

martynbez_0-1636975059137.png

 

0 Kudos
Reply
Robert_P
  • 4.63K
  • 222
  • 419
Forum Team
Forum Team
433 Views
Message 10 of 10
Flag for a moderator

Re: New speed after upgrade

Thanks for the update and glad to see the speeds have increased martynbez. Let us know if you experience any other problems.

 

Rob

0 Kudos
Reply