Menu
Reply
agsmith
  • 4
  • 0
  • 0
Joining in
503 Views
Message 1 of 7
Flag for a moderator

New install M200 TV SIM ! LANDLINE

Hi... New install yesterday not feeling any Oomph...😂  Installer showed me speed test was 215mbps since then done several own speed tests on different devices which shows huge fluctuations ,downloads are between 2mbps and 140mbps and Uploads between 2mbps and 21mbps  ,never had anything near 200 download since Installer has left ??. Plus got green wifi light flashing ,done factory reset still all the same ?... Any advice please ...cheers🍻

0 Kudos
Reply
agsmith
  • 4
  • 0
  • 0
Joining in
398 Views
Message 2 of 7
Flag for a moderator

Re: New install M200 TV SIM ! LANDLINE

Hi.  Please find attached router status report if anybody can give me some advice on the issue ... have contacted VM team but as yet no response...🤔 Cheers

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

315000000

0.2

40

256 qam

23

2

139000000

0.9

40

256 qam

1

3

147000000

0.5

40

256 qam

2

4

155000000

0.5

40

256 qam

3

5

163000000

0.5

40

256 qam

4

6

171000000

0.7

40

256 qam

5

7

179000000

0.9

40

256 qam

6

8

187000000

1

40

256 qam

7

9

195000000

1

40

256 qam

8

10

203000000

1

40

256 qam

9

11

211000000

0.7

40

256 qam

10

12

219000000

0.7

40

256 qam

11

13

227000000

0.7

40

256 qam

12

14

235000000

0.7

40

256 qam

13

15

243000000

0.5

40

256 qam

14

16

251000000

0.2

40

256 qam

15

17

259000000

0.2

40

256 qam

16

18

267000000

0.2

40

256 qam

17

19

275000000

0

40

256 qam

18

20

283000000

0

40

256 qam

19

21

291000000

0

40

256 qam

20

22

299000000

0.2

40

256 qam

21

23

307000000

0.2

40

256 qam

22

24

323000000

0.2

40

256 qam

24




Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

40.3

78

15

2

Locked

40.9

22

41

3

Locked

40.9

22

31

4

Locked

40.9

26

43

5

Locked

40.3

21

14

6

Locked

40.3

41

35

7

Locked

40.3

45

71

8

Locked

40.3

41

16

9

Locked

40.9

44

17

10

Locked

40.9

23

47

11

Locked

40.3

19

44

12

Locked

40.3

23

44

13

Locked

40.3

37

4

14

Locked

40.3

34

35

15

Locked

40.3

43

0

16

Locked

40.3

34

15

17

Locked

40.3

31

11

18

Locked

40.9

61

14

19

Locked

40.9

41

0

20

Locked

40.9

39

18

21

Locked

40.3

68

0

22

Locked

40.3

55

0

23

Locked

40.3

48

0

24

Locked

40.3

73

0

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

53700009

3.5

5120

64 qam

10

2

39400063

3.375

5120

64 qam

12

3

46200068

3.525

5120

64 qam

11

4

60299971

3.525

5120

64 qam

9




Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

0

0

2

ATDMA

0

0

0

0

3

ATDMA

0

0

0

0

4

ATDMA

0

0

0

0

Network Log

Time

Priority

Description

08/08/2020 22:25:45

notice

LAN login Success;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

08/08/2020 22:25:32

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

08/08/2020 19:56:27

critical

No Ranging Response received - T3 time-out;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

08/08/2020 16:41:5

notice

LAN login Success;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

08/08/2020 03:54:41

Warning!

RCS Partial Service;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

07/08/2020 22:36:53

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

07/08/2020 02:10:41

critical

No Ranging Response received - T3 time-out;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

07/08/2020 01:05:40

Warning!

RCS Partial Service;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

06/08/2020 18:56:19

notice

LAN login Success;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

06/08/2020 18:54:2

critical

No Ranging Response received - T3 time-out;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

06/08/2020 17:48:34

notice

LAN login Success;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

06/08/2020 17:48:19

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

06/08/2020 17:44:57

notice

LAN login Success;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

05/08/2020 21:56:1

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

05/08/2020 15:32:4

notice

LAN login Success;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

05/08/2020 13:56:22

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

05/08/2020 12:31:56

Warning!

Lost MDD Timeout;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

05/08/2020 12:31:53

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

05/08/2020 12:31:52

Warning!

RCS Partial Service;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

05/08/2020 12:31:52

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=******CMTS-MAC=******CM-QOS=1.1;CM-VER=3.0;

 

 

0 Kudos
Reply
Emily_G
  • 4.78K
  • 207
  • 285
Forum Team
Forum Team
392 Views
Message 3 of 7
Flag for a moderator

Re: New install M200 TV SIM ! LANDLINE

Thanks for your post agsmith and welcome to our community.

 

We can see there haven't been any errors in the last 24 hours, how are your services today? 

 

Let us know, Emily.

0 Kudos
Reply
agsmith
  • 4
  • 0
  • 0
Joining in
389 Views
Message 4 of 7
Flag for a moderator

Re: New install M200 TV SIM ! LANDLINE

Hi, Thanks for your swift reply... Still got green flashing wifi symbol on hub and getting nowhere near 200mbps its been like this since install last Wednesday...Cheers 

0 Kudos
Reply
Emily_G
  • 4.78K
  • 207
  • 285
Forum Team
Forum Team
370 Views
Message 5 of 7
Flag for a moderator

Re: New install M200 TV SIM ! LANDLINE

Thank you for confirming, what are your current speeds you're getting through a wired connection? 

 

Thanks, Emily.

0 Kudos
Reply
agsmith
  • 4
  • 0
  • 0
Joining in
362 Views
Message 6 of 7
Flag for a moderator

Re: New install M200 TV SIM ! LANDLINE

Hi Emily, Just done another speed test but my laptop not got Ethernet  could only do test by wifi close to to router  ...Download 115mbps  Upload 21 still got green flashing light on hub after several resets also done speedtests on mobiles which vary from Downloads 3mbps -35 mbps  Upload 2mbps - 14mbps  

Cheers 

0 Kudos
Reply
Emily_G
  • 4.78K
  • 207
  • 285
Forum Team
Forum Team
358 Views
Message 7 of 7
Flag for a moderator

Re: New install M200 TV SIM ! LANDLINE

So it seems like it may be a WiFi issue so we'd advise ensuring the Hub is out in the open, upright and at least 1 metre away from other electronic devices if possible as this will ensure the WiFi signal is clear. 

 

We also have other help and tips here and on our WiFi Wins Forum thread here.

 

Thanks, Emily.

0 Kudos
Reply