Menu
Reply
RayGiffen
  • 1
  • 0
  • 0
Joining in
258 Views
Message 1 of 4
Flag for a moderator

New customer

I am so disappointed in my new 350 package. I have had nowhere near the promised speeds and signal keeps falling in and out if I connect more than one device.

Hubs 3 is totally useless.

I switched from talktalk last week and am seriously considering returning to them.

Anyone know how to resolve this issue.

Not at all what I was promised 

Tags (1)
0 Kudos
Reply
goldstonebha
  • 10
  • 0
  • 2
Tuning in
247 Views
Message 2 of 4
Flag for a moderator

Re: New customer

Sounds like you are using WiFi?

I would connect a PC to the router via ethernet and run Speedtest. 

Also post the router logs like other do.

jbrennand
  • 23.96K
  • 2.54K
  • 4.34K
Very Insightful Person
Very Insightful Person
238 Views
Message 3 of 4
Flag for a moderator

Re: New customer

As advised VM sell you an internet connection that is only "guaranteed" when conncetedf on an ethernet cable.

So, are the issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check to help diagnose whether it is just a wifi issue or it could be network connection related?

What Hub is it and what are the various Hub lights showing/doing when this happens?

If it is a wifi only issue, then on a Hub3, you can try separating the SSID's of the 2.4 and 5 GHz wifi bands by renaming them in the settings and at the same time switch off "channel optimisation" apply and save the settings. All wifi devices will need reconnecting to the best SSID at each location. Also use a wifi scanning App to find the best wifi channels to use (just select and use channels 1,6,11 on 2.4GHz) - this often helps Hub3 users get better wifi performance - but its still no substitute for getting your own better wireless equipment 🙂

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Serena_C
  • 810
  • 38
  • 81
Forum Team
Forum Team
156 Views
Message 4 of 4
Flag for a moderator

Re: New customer

Hi @RayGiffen

 

Welcome to our Community Help Forum 🙂

 

Thank you for making your first post regarding your dissatisfaction with your M350 package, I'm really sorry to hear you are disappointed with your services.

 

I have taken a look at your account and can see that a device is located too close to the Hub. This could be impacting your overall WiFi performance. Are you able to move the device situated closest to the Hub further away from it?

 

Let me know if this improves things!

 

Best wishes,

 

Serena

 

 

0 Kudos
Reply