cancel
Showing results for 
Search instead for 
Did you mean: 

New customer slow wifi and broadband M250

XiaoJin123
Joining in

Hi team, 

I moved into a new flat on 2 September and installed the Hub 5 that was sent through. I have purchased the M250 package but speed tests indicate that I am getting download speeds of only up to 40 Mbps (far below even the minimum garunteed speeds). I have tried resetting the hub and powering it on and of and it doesnt seem to have any effect. Does anyone have any potential solutions?

Hub status as follows

 

Cable Modem Status
ItemStatusComments
Acquired Downstream Channel(Hz)139000000Locked
Ranged Upstream Channel(Hz)49600000Ranged
Provisioning StateOnlineOperational
Downstream bonded channels 
      

Channel

Frequency (Hz)Power (dBmV)SNR (dB)ModulationChannel ID
11390000004.740QAM 2561
21470000004.740QAM 2562
31550000004.639QAM 2563
41630000004.539QAM 2564
51710000004.640QAM 2565
61790000004.540QAM 2566
71870000004.740QAM 2567
81950000004.740QAM 2568
92030000004.540QAM 2569
102110000004.640QAM 25610
112190000004.238QAM 25611
122270000003.940QAM 25612
132350000003.840QAM 25613
142430000003.840QAM 25614
152510000003.440QAM 25615
162590000003.240QAM 25616
172670000003.440QAM 25617
18275000000440QAM 25618
192830000004.440QAM 25619
202910000004.340QAM 25620
212990000004.440QAM 25621
22307000000440QAM 25622
23315000000440QAM 25623
243230000003.940QAM 25624
253310000003.740QAM 25625
263390000003.940QAM 25626
273470000003.440QAM 25627
283550000003.540QAM 25628
293630000003.440QAM 25629
303710000003.240QAM 25630
313790000002.440QAM 25631
      
Downstream bonded channels
      

Channel

Locked StatusRxMER (dB)Pre RS ErrorsPost RS Errors 
1Locked408328421510 
2Locked406740918113 
3Locked394625014271 
4Locked395082812196 
5Locked4014613224077 
6Locked4014059550022 
7Locked40752162823 
8Locked4051268 
9Locked40394196 
10Locked40319128 
11Locked3831475 
12Locked40198177 
13Locked4016553 
14Locked40114124 
15Locked40125156 
16Locked409345 
17Locked4091123 
18Locked408454 
19Locked4012070 
20Locked4024089 
21Locked4020515 
22Locked408226 
23Locked406819 
24Locked405330 
25Locked40703 
26Locked405017 
27Locked40480 
28Locked403226 
29Locked40440 
30Locked40340 
31Locked40480 

Channel

 

Upstream bonded channels
      
      

Channel

Channel TypeT1 TimeoutsT2 TimeoutsT3 TimeoutsT4 Timeouts
0ATDMA0000
1ATDMA0000
2ATDMA0020
3ATDMA0000
4ATDMA0000
General Configuration
  

Network access

Allowed
Maximum Number of CPEs1
Baseline PrivacyEnabled
DOCSIS Mode3.1
Config file69834ncxv9873254k;fg87dsf
  
Primary Downstream Service Flow 
  

SFID

24420
Max Traffic Rate287500061 bps
Max Traffic Burst42600bytes
Min Traffic Rate0 bps
  
Primary Upstream Service Flow 
  

SFID

24419
Max Traffic Rate27500061 bps
Max Traffic Burst42600bytes
Min Traffic Rate0 bps
Max Concatenated Burst42600bytes
Scheduling TypeBest Effort
6 REPLIES 6

Client62
Legend

If you are performing the speed test with a device that is connected to the Wi-Fi on the 2.4GHz band 40 upto 50 Mb/s of download speed would be quite normal.

Cardiffman282
Super solver

That's a lot of post RS errors for two days of use. Call 0800 561 0061 to check for local faults. 

---------------
Cancel VM here
Complain to VM
here
Demand compensation from VM here
Demand your call recordings here
Monitor the state of your VM connection here

XiaoJin123
Joining in

Thanks, the speed test was run through the ethernet connection which I believe is quite slow?

Scrolling through the forum i also performed a samknows speed test which indicated that the hub was getting between 0 - 40 Mbps. I shall post a screenshot this afternoon. I'm not sure if that is helpful as well?

Travis_M
Forum Team (Retired)
Forum Team (Retired)

Hi @XioaJin123

 

Thanks for your response

 

How has your connection been over the past couple of days? Have you noticed any improvement since the last post regarding this?

Travis_M
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Hi Travis,

Thanks for checking in. I had a engineer in who replaced the splitters and hub on Tuesday. This seems to have fixed the speed issue but i am still having frequent drop outs of the internet.  The engineer said if this continues to happen they may need to replace the cable. Could i organise for this to happen urgently as we would like to start working from home? His ID was 99987.

 

BQM from yesterday night and this morning as reference. This was recorded through my ethernet.

 

XiaoJin123_0-1694074527659.png

XiaoJin123_1-1694074718274.png

 

 

 

 

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @XiaoJin123,

Thanks for getting back to us.

I can certainly look into booking this in for you to go about getting this arranged, for me to do so I will need to confirm some information from you in a quick private message. If you have not used this feature before you can access it via the envelope at the top of your screen.

Joe