Menu
Reply
ajh79
  • 2
  • 0
  • 0
Joining in
419 Views
Message 1 of 3
Flag for a moderator

New customer: orange light on hub and slow speed

Hello, 

New customer here who has plugged in the quick start kit. I am signed up to the 350Mb package. 

However, although I am connected to the Internet, my speed test via ethernet cable is only 95Mb and my super hub 3 has an orange light on.

Do I need time to let the speed increase (only been with openreach lines before, they recommend 3 days to let speed settle)? 

Anyone know what the orange light means, and is this indicative of speed problem? 

Thanks in advance. 

 

Tags (1)
0 Kudos
Reply
ajh79
  • 2
  • 0
  • 0
Joining in
383 Views
Message 2 of 3
Flag for a moderator

Re: New customer: orange light on hub and slow speed

Think I figured it out. I was being a bit dim witted lol. I put my laptop right next to the super hub on 5ghz wifi connection and saw speeds of 350Mb-ish - perfectly acceptable. So why was I getting 95Mb via an ethernet cable? Well, my laptop does not have an ethernet port, so I had to use a USB adapter, and I think it is that which is causing slow speeds. I don't have a device with an ethernet plug so using 5ghz wifi is the best test I can use for now.

Still not sure about the orangey-yellowy power light on the hub, but it works, so I'm happy.
0 Kudos
Reply
Andrew-G
  • 9.92K
  • 1.6K
  • 4.42K
Alessandro Volta
335 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: New customer: orange light on hub and slow speed

@ajh79 Still not sure about the orangey-yellowy power light on the hub, but it works, so I'm happy.

You've almost certainly got a recycled Hub 3 returned by another customer.  Usually any blood, baked beans or nicotine residues have been wiped off, but that appears to be the full extent of quality control.  The prevalence of off-white, orangey, yellow, and (in my case) mocha LED's appears to be related to the cheap construction of the hub, and progressive loss over time of output from the blue diode in the RGB multi-colour LED package.  VM will insist that this is normal and acceptable.