Menu
Reply
PhatEd
  • 44
  • 0
  • 0
Tuning in
1,583 Views
Message 1 of 11
Flag for a moderator

New Super Hub 5 Issues - Speed / Updating / Errors

Hi all. Looking for some assistance if possible.

So, I have been using the Super Hub3 for ages and been ok. I recently got the offer of a new Super Hub 5 so I leapt at the chance. I wish I hadn't!

Current setup is 500MB BB and Super Hub 5 WiFi (2.4 & 5Ghz) turned off and I use some BT Whole Home discs connected via ethernet which supplies my WiFi around the home. They are working great.

Issues:

1) Since the Super Hub has been turned on, it is constantly flashing the green LED on the front which indicates that it is trying to update. However it never does. The logs show these errors so the damn thing is constantly flashing green and never updates.

SW Download INIT - Via Config file 7dsfd;kfoA,.iyewrkldJKDHS

SW upgrade Failed before download -TFTP Max Retry Exceeded

2) My speed connected directly to the Super Hub 5 via ethernet maxes out at 40Mbps. Every single device connected to it (laptop, Xbox Series X and Apple TV) all only get 40Mbps.WiFi discs the same.

3) When trying to check my downstream configuration it doesn't load and gives this error:

Internal server error: Error: Unrecognised CCSP downstream modulation "OFDM" Stack: Error: Unrecognised CCSP downstream modulation "OFDM" at getDSModulationAPIValue (/www/jse/rest/v1/cablemodem/downstreamchannel.js:44) at getDownstreamChannels (/www/jse/rest/v1/cablemodem/downstreamchannel.js:114) at [anon] (/www/jse/rest/v1/cablemodem/downstream.js:44) tailcall at global (/www/common/rest/front.jse:365) preventsyield (0)

Upstream loads:

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

160000000485120QAM 641
253000000485120QAM 642
34600000047.55120QAM 643
43900000046.55120QAM 644

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

4) Network log gives loads of various errors:

RNG-RSP CCAP Commanded Power Exceeds Value Corresponding to the Top of the DRW

RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW

Resetting the cable modem due to docsDevResetNow

Dynamic Range Window violation

REG-RSP-MP Mismatch Between Calculated Value for P1.6hi Compared to CCAP Provided Value

MDD message timeout

As I can't get my downstream levels due to the error above, I can't post anything for that. Is there someone from Virgin Tech that can assist and check my levels please? I'm guessing I either need a tech visit or a new Super Hub 5 sending? Super Hub 3 was working fine for the last year...

Any help appreciated. Many thanks!

Tags (3)
0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
1,493 Views
Message 2 of 11
Flag for a moderator

Re: New Super Hub 5 Issues - Speed / Updating / Errors

Good morning @PhatEd 

 

Welcome back to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with your hub5. 

 

I have managed to locate your account using your forum details, from the diagnostics I have run you have a downstream power level issue, we are going to need to get an engineer out to you. 

 

I am going to pop you over a PM so that I can confirm your address. 

 

Kind regards,

Zak_M

 

 

Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
1,492 Views
Message 3 of 11
Flag for a moderator

Re: New Super Hub 5 Issues - Speed / Updating / Errors

Thank you for providing me that information via PM. 

 

I have arranged an engineer to attend. 

 

For the time, date & to make any amendments please visit your My Virgin Media account.

 

Kind regards,

Zak_M

0 Kudos
Reply
PhatEd
  • 44
  • 0
  • 0
Tuning in
1,302 Views
Message 4 of 11
Flag for a moderator

Re: New Super Hub 5 Issues - Speed / Updating / Errors

Hi Zak,

We've just had the Comex team turn up to pull our new cable as planned but they have left saying that they can't do it because the pit is too near the road and on a bus route. He said that it'll be rebooked for a night crew to come and do their bit so someone else can come back to re pull to the house. Needless to say, having waited nearly a month for this appointment, I'm not very happy. I have no idea whether they are booking that night crew nor when it will be.

We've now been without internet / only getting 40MB instead of the 500MB we are paying for since the middle of December now and I'm still paying full price!

Are you able to help / advise?

0 Kudos
Reply
Adduxi
  • 6.1K
  • 512
  • 1.57K
Very Insightful Person
Very Insightful Person
1,295 Views
Message 5 of 11
Flag for a moderator

Re: New Super Hub 5 Issues - Speed / Updating / Errors

Apart from the Road Works, unfortunately the Hub 5 is in trials and there are lots of problems with the Firmware.  Have to tried a full factory reset as some users are reporting it fixes some issues.

Remove any ethernet cables from the Hub and hold the pinhole reset switch for 60 seconds. Do NOT reboot the Hub, just let it do it's thing. Note you will need the passwords from the bottom of the Hub afterwards, so make sure they are legible.

You may be better off getting a Hub 3 or Hub 4 in the meantime, and reject the Hub 5 as unfit of service at this time.  

FYI, the term "SuperHub" was dropped ever since Hub 3, the last SuperHub was the SuperHub 2ac.  Just being pedantic   😉

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
PhatEd
  • 44
  • 0
  • 0
Tuning in
1,288 Views
Message 6 of 11
Flag for a moderator

Re: New Super Hub 5 Issues - Speed / Updating / Errors

Thanks for the info. Unfortunately I believe that the issue is with our line to the house as our signal is showing -10 at times (tolerance is down to -6 I think) so I think the repull is going to be our fix. I have still got our SH3 but it won't work saying access denied as the new one has been activated.

0 Kudos
Reply
PhatEd
  • 44
  • 0
  • 0
Tuning in
1,276 Views
Message 7 of 11
Flag for a moderator

Re: New Super Hub 5 Issues - Speed / Updating / Errors

I have reset the router as well now and no change.

0 Kudos
Reply
PhatEd
  • 44
  • 0
  • 0
Tuning in
1,273 Views
Message 8 of 11
Flag for a moderator

Re: New Super Hub 5 Issues - Speed / Updating / Errors

Can anyone advise how I go about activating my old Hub 3? When I tried plugging it in before it showed an access denied error in the logs. I'm guessing that it needs to be activated again?

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
1,266 Views
Message 9 of 11
Flag for a moderator

Re: New Super Hub 5 Issues - Speed / Updating / Errors

I'd call 150 (or 0345 454 1111) and get them to reactivate it as the hub 5 isn't fit for purpose!




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
PhatEd
  • 44
  • 0
  • 0
Tuning in
1,254 Views
Message 10 of 11
Flag for a moderator

Re: New Super Hub 5 Issues - Speed / Updating / Errors

Just got off the phone to a helpful chap who has activated our Hub 3 and low and behold it's all working at full speed again. There is still signal issues with our line which we are waiting to be fixed but it seems that the Hub 5 is very sensitive to signal issues and in my eye's isn't fit for purpose

0 Kudos
Reply