Menu
Reply
Jara1
  • 7
  • 0
  • 0
Joining in
635 Views
Message 1 of 13
Flag for a moderator

New Gig1 connection, 43Mpbs speed

Hi,

I upgraded from M200 to Gig1 at the beginning of this week, and since the install, the connection has been very slow.

I was previously on M200, and just before I switched over to the new Hub4, I tested and was getting 200Mbps as expected.  Once I plugged in the Hub4, I was getting at max 44Mbps.

I spoke to support which was a waste of time, the first call got cut off after speaking to someone then being on hold.  The second call ended with them telling me that they had just been informed of an issue with the Hub4 which would magically sort itself within the next 24-48 hours (Clearly just something to get me off the phone)

The current speedtest maxing at 44Mbps is from the same wired connection that the previous 200Mbps test was run from with the old SuperHub2

Anyway, here are the information pages from the modem, and to me they don't look right, and expect that I will need an engineer to come and look.

Thanks in advance for any help.

0 Kudos
Reply
Jara1
  • 7
  • 0
  • 0
Joining in
634 Views
Message 2 of 13
Flag for a moderator

Re: New Gig1 connection, 43Mpbs speed

3.0 Downstream channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1411000000-7.29999936.609653QAM2561
2419000000-7.70000136.386890QAM2562
3427000000-7.50000036.386890QAM2563
4435000000-7.29999936.609653QAM2564
5443000000-7.20000136.386890QAM2565
6451000000-6.29999936.609653QAM2566
7459000000-6.90000236.609653QAM2567
8467000000-7.09999837.636276QAM2568
9475000000-7.79999936.609653QAM2569
10483000000-8.20000136.386890QAM25610
11491000000-8.79999936.386890QAM25611
12499000000-8.50000036.386890QAM25612
13507000000-9.00000036.386890QAM25613
14515000000-8.20000136.609653QAM25614
15523000000-8.00000036.609653QAM25615
16531000000-7.79999936.609653QAM25616
17539000000-7.50000037.355988QAM25617
18547000000-7.50000037.355988QAM25618
19555000000-7.59999836.609653QAM25619
20563000000-7.50000034.345688QAM25620
21571000000-7.40000236.609653QAM25621
22579000000-7.50000036.609653QAM25622
23587000000-7.70000136.609653QAM25623
24595000000-7.50000036.609653QAM25624
25603000000-7.59999836.386890QAM25625
26611000000-7.79999936.386890QAM25626
27619000000-8.50000025.247456QAM25627
28627000000-8.59999826.844463QAM25628
29635000000-8.79999934.925610QAM25629
30643000000-9.70000124.031605QAM25630
31651000000-9.59999829.353975QAM25631



3.0 Downstream channels

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked36.609653171520
2Locked36.38689076570
3Locked36.386890129900
4Locked36.609653123190
5Locked36.3868902560
6Locked36.609653130
7Locked36.609653180
8Locked37.63627640
9Locked36.60965300
10Locked36.38689000
11Locked36.38689010
12Locked36.38689000
13Locked36.38689030
14Locked36.609653100
15Locked36.609653150
16Locked36.60965300
17Locked37.35598800
18Locked37.35598800
19Locked36.60965300
20Locked34.34568812100
21Locked36.60965300
22Locked36.60965300
23Locked36.60965300
24Locked36.60965300
25Locked36.38689000
26Locked36.38689080
27Locked25.24745640423103
28Locked26.844463202631575131886
29Locked34.9256103670
30NotLocked24.031605063539
31Locked29.353975135931028777085
0 Kudos
Reply
Jara1
  • 7
  • 0
  • 0
Joining in
633 Views
Message 3 of 13
Flag for a moderator

Re: New Gig1 connection, 43Mpbs speed

3.0 Upstream channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13880000058.5205995120 KSym/sec64QAM14



3.0 Upstream channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1US_TYPE_STDMA0000
0 Kudos
Reply
Jara1
  • 7
  • 0
  • 0
Joining in
631 Views
Message 4 of 13
Flag for a moderator

Re: New Gig1 connection, 43Mpbs speed

General Config

General Configuration

Network access
true
Maximum Number of CPEs
1
Baseline Privacy
true
DOCSIS Mode
3.1
Config file
69834ncxv9873254k;fg87dsf



Primary Downstream Service Flow

SFID
17363
Max Traffic Rate
1200000450
Max Traffic Burst
42600
Min Traffic Rate
0



Primary Upstream Service Flow

SFID
17362
Max Traffic Rate
55000270
Max Traffic Burst
42600
Min Traffic Rate
0
Max Concatenated Burst
16320
Scheduling Type
bestEffort
0 Kudos
Reply
Jara1
  • 7
  • 0
  • 0
Joining in
630 Views
Message 5 of 13
Flag for a moderator

Re: New Gig1 connection, 43Mpbs speed

Network Log is currently empty

0 Kudos
Reply
Adduxi
  • 5.93K
  • 495
  • 1.5K
Very Insightful Person
Very Insightful Person
628 Views
Message 6 of 13
Flag for a moderator

Re: New Gig1 connection, 43Mpbs speed

Yes, those power levels and errors are not good, and you will need an engineer to sort those out.

Your DS power should be between -6 to +10

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

risc19
  • 905
  • 29
  • 272
Well-informed
560 Views
Message 7 of 13
Flag for a moderator

Re: New Gig1 connection, 43Mpbs speed

Wow, thats some nasty looking stats, I'm amazed it works at all.

Another problem is you only have one upstream channel, you should have four.

Also the upstream power level is off the charts crazy high.

Definitely need a visit from virgin.

Don't waste your time on the phone line, wait here and virgin will be along.

My Broadband Ping - Gig1 Modem mode
0 Kudos
Reply
-tony-
  • 18.98K
  • 1.44K
  • 3.64K
Alessandro Volta
530 Views
Message 8 of 13
Flag for a moderator

Re: New Gig1 connection, 43Mpbs speed

as above - 2 things worth trying whilst you wait - check all coax connections that you can find - make sure they are tight and try a full reset - hold the button a full 30 sec and then some - dont power down just leave the hub to reconnect - then look at the stas again and see if things have changed

if you have an attenuator on the input to the hub remove it - its a small adaptor between the hub and the coax cable

____________________

Tony.
Ex VIP
0 Kudos
Reply
Jara1
  • 7
  • 0
  • 0
Joining in
452 Views
Message 9 of 13
Flag for a moderator

Re: New Gig1 connection, 43Mpbs speed

Thanks for the assistance so far.  I've check the connections are tight, and done the reset on the Modem.

 

This has had no effect (as i'm sure you expected).  Also, there does not appear to be an attenuator inline anywhere.

 

Thanks for the help so far

0 Kudos
Reply
Lee_R
  • 5.89K
  • 271
  • 609
Forum Team
Forum Team
433 Views
Message 10 of 13
Flag for a moderator

Re: New Gig1 connection, 43Mpbs speed

Hi @Jara1 thanks for posting and welcome to our community.

I am sorry to hear you're receiving slower internet speeds since your upgrade to Gig1.  I have located your account from here and I'd like to help you resolve this by sending a technician to your property.  I am going to send you a private message.

Regards

 

Lee_R

0 Kudos
Reply