Menu
Reply
Hiren03
  • 14
  • 1
  • 1
On our wavelength
492 Views
Message 1 of 5
Flag for a moderator

New Gig1 Hub Speed

Hello All

 

So i just got the Hub 4 and i set it all, i attached the cables as instructed, i then tried to get on the speedtest.net but it seems my connection throws 504 error, tried with VPN, same thing, tried using other speed test and all of them reported 45-60mb speed. my Task Manager Ethernet showed similar results.

Another question, my old hub 2.0 or 3.0 had the 6db attenuator, i left this attached so could this be throttling my connection?

 

Edit: after removing it i still get

Download
52.85 Mbps
and not the advertised speed or near. hmmmmmmmm
0 Kudos
Reply
Adduxi
  • 5.61K
  • 461
  • 1.42K
Very Insightful Person
Very Insightful Person
471 Views
Message 2 of 5
Flag for a moderator

Re: New Gig1 Hub Speed

Post your power level and network log as text.  Setup a BQM here www.thinkbroadband.com/ping

Once done we can comment.  Also how are you testing?  You need to test directly connected to the Hub with a Cat 6 cable and a 1GB capable device.  Note you will only get around 950mb from the Hub's ethernet ports.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
379 Views
Message 3 of 5
Flag for a moderator

Re: New Gig1 Hub Speed

Good afternoon @Hiren03 

 

Welcome to the forums and thank you for taking time to post.

 

I am sorry to hear that you have had some issues with your services. 

 

How are things looking since your post? Have things improved? 

 

Kind regards,

Zak_M

0 Kudos
Reply
Hiren03
  • 14
  • 1
  • 1
On our wavelength
378 Views
Message 4 of 5
Flag for a moderator

Re: New Gig1 Hub Speed

I figured out and it seems my PoE lines are outdated and limited to 200mbps, Router is getting stated speed but i am trying to find alternative solution to speed up the throughput to my computer as i cant moe the router. I need a moderator to close this
0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
376 Views
Message 5 of 5
Flag for a moderator

Re: New Gig1 Hub Speed

Thank you for coming back to me @Hiren03.

 

We wouldn't close the thread just in case anyone else has something they are able to add. 

 

Kind regards,

Zak_M

0 Kudos
Reply