Menu
Reply
Strigon
  • 5
  • 0
  • 0
Joining in
560 Views
Message 1 of 10
Flag for a moderator

New Customer - Slow Ethernet, inconsistent WiFi on M350

Hello all,

I moved house a few days ago and opted to go with Virgin as they were significantly faster than anyone else in my area and BT are a lot slower than what I had before. I'm on the m350 fibre package but am getting nowhere near that speed.

In the house we have a few phones/tablets spread across the 2.4/5Ghz network. Speedtests with these give around 100mbps but once in a while will go up to 180mbps - it's very inconsistent. 

My biggest bugbear though is my desktop PC. I simply cannot get more than 90mbps down. Sometimes the speedtest will cap out at 40-50mbps but most of the time settles at 70-80. Upload speeds consistently sit around 30mbps which is fine but the download speed is absolutely terrible. 

I've tried resetting the router (including the long 60 second reset button press).
I've tried using a known-good Cat5e cable direct from the router to my PC instead of TP-Link powerlines and the speed doesn't change at all.
I've double checked all my hardware is gigabit capable and not restricted to 10/100, which it all is - at my previous house with BT I was getting around 140mbps so I know all my kit is capable.

Can someone chime in with some insight as to how I can go about getting this sorted because at the moment I'm getting well under both advertised and the minimum speeds I'm supposed to be getting.

Thanks in advance! 

 

0 Kudos
Reply
Anonymous
Not applicable
548 Views
Message 2 of 10
Flag for a moderator

Re: New Customer - Slow Ethernet, inconsistent WiFi on M350

Initially we need to determine if your line is ok.

Could you access your router using http://192.168.0.1/ . Don't log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs?

0 Kudos
Reply
Strigon
  • 5
  • 0
  • 0
Joining in
541 Views
Message 3 of 10
Flag for a moderator

Re: New Customer - Slow Ethernet, inconsistent WiFi on M350

Sure, here they are. I've had to break them into two posts as there's a character limit.

Downstream Tab:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1483000000-4.538256 qam32
2203000000-2.937256 qam9
3211000000-2.737256 qam10
4219000000-2.538256 qam11
5227000000-2.938256 qam12
6235000000-2.938256 qam13
7243000000-238256 qam14
8251000000-2.538256 qam15
9259000000-2.738256 qam16
10267000000-2.738256 qam17
11275000000-338256 qam18
12283000000-3.538256 qam19
13291000000-3.538256 qam20
14299000000-3.938256 qam21
15307000000-4.538256 qam22
16315000000-4.738256 qam23
17323000000-4.738256 qam24
18427000000-4.238256 qam25
19435000000-4.238256 qam26
20443000000-4.738256 qam27
21451000000-4.538256 qam28
22459000000-4.438256 qam29
23467000000-4.438256 qam30
24475000000-4.538256 qam31



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.900
2Locked37.300
3Locked37.650
4Locked38.660
5Locked38.670
6Locked38.600
7Locked38.950
8Locked38.970
9Locked38.950
10Locked38.950
11Locked38.960
12Locked38.650
13Locked38.650
14Locked38.930
15Locked38.950
16Locked38.950
17Locked38.6140
18Locked38.600
19Locked38.9120
20Locked38.950
21Locked38.960
22Locked38.960
23Locked38.640
24Locked38.670

 

Upstream Tab:

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1462000004.95512064 qam1
2326000004.875512064 qam3
3394000004.925512064 qam2
4257999714.825512064 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Strigon
  • 5
  • 0
  • 0
Joining in
539 Views
Message 4 of 10
Flag for a moderator

Re: New Customer - Slow Ethernet, inconsistent WiFi on M350

Network Log Tab:

Network Log

Time Priority Description

18/07/2020 07:13:32noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:02:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2020 06:32:36noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/07/2020 06:32:29Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/07/2020 15:54:57criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/07/2020 14:29:36noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/07/2020 14:29:17Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:02:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/07/2020 07:10:22noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/07/2020 15:55:32noticeSW download Successful - Via Config file
16/07/2020 15:53:42noticeSW Download INIT - Via Config file
01/01/1970 00:02:14criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/07/2020 18:40:21noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:40criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/01/2020 05:05:25Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/01/2020 03:30:30criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/01/2020 16:22:50Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/01/2020 16:01:56ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/01/2020 15:37:42ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/01/2020 15:15:41Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Anonymous
Not applicable
535 Views
Message 5 of 10
Flag for a moderator

Re: New Customer - Slow Ethernet, inconsistent WiFi on M350

The power levels on the downstream, on some channels, are quite low (spec is -6 to +10), however within spec.

As you may already know wireless speeds are never guaranteed (You would never see 350Mbps due to the technology used) as there are so many variables, device, distance, other networks in the area causing interference, etc.

Having said that you should be seeing full speed on your desktop PC. Could you confirm what the CPU usage looks like (Open task manager) when running the speed tests?

0 Kudos
Reply
Strigon
  • 5
  • 0
  • 0
Joining in
524 Views
Message 6 of 10
Flag for a moderator

Re: New Customer - Slow Ethernet, inconsistent WiFi on M350

Yeah I know about the disadvantages of wifi and it's only mobile devices and the TV hooked using it so I'm not fussed about the wifi speed.

My CPU usage hovers around 7-10%. When performing a speedtest it jumped up to 27-30% usage with all that extra being used by Chrome and then dropped off when the speedtest finished.

 

0 Kudos
Reply
Anonymous
Not applicable
514 Views
Message 7 of 10
Flag for a moderator

Re: New Customer - Slow Ethernet, inconsistent WiFi on M350

Ok, sounds fine.

Another issue could be oversubscription in the area.

I can't check this as I don't work for VM.

0 Kudos
Reply
Strigon
  • 5
  • 0
  • 0
Joining in
484 Views
Message 8 of 10
Flag for a moderator

Re: New Customer - Slow Ethernet, inconsistent WiFi on M350

Thanks for your input Carl. Would the low power on the downstream be a cause for slower speed?

Hopefully someone from Virgin will have a look at this soon.

I've been running more speedtests this morning and the speed has slowly been creeping up. I'm now consistently getting between 100-110mbps down which is better but it's still way below both the advertised and minimum speeds I should be getting. 

0 Kudos
Reply
Anonymous
Not applicable
457 Views
Message 9 of 10
Flag for a moderator

Re: New Customer - Slow Ethernet, inconsistent WiFi on M350


@Strigon wrote:

Thanks for your input Carl. Would the low power on the downstream be a cause for slower speed?

Hopefully someone from Virgin will have a look at this soon.

I've been running more speedtests this morning and the speed has slowly been creeping up. I'm now consistently getting between 100-110mbps down which is better but it's still way below both the advertised and minimum speeds I should be getting. 


They are in spec, however some adjustment of the power levels may help.

0 Kudos
Reply
Emily_G
  • 4.78K
  • 207
  • 285
Forum Team
Forum Team
395 Views
Message 10 of 10
Flag for a moderator

Re: New Customer - Slow Ethernet, inconsistent WiFi on M350

Thanks for the post Strigon.

 

We'll pop you over a private message to book in an engineer appointment to try adjust them power levels.

 

Thanks, Emily.

0 Kudos
Reply