Menu
Reply
MillieGreen20
  • 8
  • 0
  • 0
Joining in
624 Views
Message 1 of 14
Flag for a moderator

Network Connection and Speed Issues

Could someone let me know what's going on here? The connection often drops which makes conference calls almost impossible.

Downstream:

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14750000009.137256 qam9
24110000008.437256 qam1
34190000008.437256 qam2
44270000008.537256 qam3
54350000008.937256 qam4
64430000008.837256 qam5
74510000008.837256 qam6
84590000008.837256 qam7
9467000000937256 qam8
104830000009.537256 qam10
114910000009.537256 qam11
124990000009.437256 qam12
135070000009.537256 qam13
145150000009.537256 qam14
155230000009.937256 qam15
165310000001037256 qam16
175390000001037256 qam17
185470000009.537256 qam18
195550000009.937256 qam19
205630000009.637256 qam20
215710000009.837256 qam21
225790000009.536256 qam22
235870000009.536256 qam23
245950000009.536256 qam24

Upstream:

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1461999654.525512064 qam1
2257999914.4512064 qam4
3326000444.425512064 qam3
4394000764.45512064 qam2

Network log:

Time Priority Description

29/09/2020 11:04:19noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/09/2020 17:41:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/09/2020 08:54:14ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/09/2020 23:49:33ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/09/2020 23:28:30criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/09/2020 14:44:54ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/09/2020 03:43:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/09/2020 23:21:21Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/09/2020 10:09:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/09/2020 03:21:55Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:32criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/09/2020 03:30:23ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/09/2020 00:49:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/09/2020 04:20:3Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/09/2020 16:23:50criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/09/2020 16:11:6ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/09/2020 08:41:3ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/09/2020 02:03:14criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/09/2020 01:26:45Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 ^ the site won't let me post this properly because it's apparently invalid HTML

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
621 Views
Message 2 of 14
Flag for a moderator

Re: Network Connection and Speed Issues

Can you post the second tables from the Downstream and Upstream tabs please.

Then

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MillieGreen20
  • 8
  • 0
  • 0
Joining in
619 Views
Message 3 of 14
Flag for a moderator

Re: Network Connection and Speed Issues

Thanks Mike. I'll get the BQM set up and send over a link in a couple of hours

Second downstream:

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.38149364
2Locked37.38867844
3Locked37.388051092
4Locked37.384481153
5Locked37.68531316
6Locked37.38406309
7Locked37.38133535
8Locked37.37955921
9Locked37.68097705
10Locked37.67463160
11Locked37.37425262
12Locked37.37024541
13Locked37.37154697
14Locked37.369351162
15Locked37.66679136
16Locked37.3650960
17Locked37.36504216
18Locked37.36491498
19Locked37.36659573
20Locked37.36368455
21Locked37.3615469
22Locked36.6637089
23Locked36.36326362
24Locked36.36326642

 

Second upstream:

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
MillieGreen20
  • 8
  • 0
  • 0
Joining in
590 Views
Message 4 of 14
Flag for a moderator

Re: Network Connection and Speed Issues

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
585 Views
Message 5 of 14
Flag for a moderator

Re: Network Connection and Speed Issues

Can you double check that the WAN IP of your connection is the same as the IP that the BQM is pinging.

It looks almost perfect at the moment and VM BQMs never look that good.

[img]https://i.ibb.co/t4xgVL2/Uni-BB.png[/img]


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MillieGreen20
  • 8
  • 0
  • 0
Joining in
576 Views
Message 6 of 14
Flag for a moderator

Re: Network Connection and Speed Issues

Hi Mike

Sorry about that - forgot to turn my VPN off. That should be correct now. 

Just in case, here's the link again: My BQM Graph 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
572 Views
Message 7 of 14
Flag for a moderator

Re: Network Connection and Speed Issues


@MillieGreen20 wrote:

Hi Mike

Sorry about that - forgot to turn my VPN off. That should be correct now. 

Just in case, here's the link again: My BQM Graph 


That is exactly the same BQM.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MillieGreen20
  • 8
  • 0
  • 0
Joining in
569 Views
Message 8 of 14
Flag for a moderator

Re: Network Connection and Speed Issues

Hi again

Just changed the ip address on the graph and I can see a different trend in the graph coming through. 

Best wishes

Millie

0 Kudos
Reply
MillieGreen20
  • 8
  • 0
  • 0
Joining in
392 Views
Message 9 of 14
Flag for a moderator

Re: Network Connection and Speed Issues

Hi there, just wanted to check back in and see if you had any ideas as far as our wifi issues.

My BQM Graph 

Best wishes

Millie

0 Kudos
Reply
Emily_G
  • 4.82K
  • 209
  • 286
Forum Team (Retired)
Forum Team (Retired)
288 Views
Message 10 of 14
Flag for a moderator

Re: Network Connection and Speed Issues

Thanks for the post Milliegreen20.

 

How are your services since your recent update?

 

Let us know, Emily.

0 Kudos
Reply