Menu
Reply
jjamknight
  • 19
  • 0
  • 1
On our wavelength
541 Views
Message 1 of 7
Flag for a moderator

Need a steer on what to do next

Hi 

We have some issues in the area, and in all fairness I'm very happy with the level of support given from Virgin, They reacted quickly and within a couple of hours we had a Virgin maintenance team on the road investigating (outstanding service) 

and we are back up and running, albeit at a slower connection. We normally see +550mb. The speed over the last 24hrs not greater then 90mb.

There was a second issue reported on the network and virgin and that was resolved this afternoon, during that issue we did see intermittent packet loss and increased latency (200ms+) that seems to have now improved but the speed hasn't. 

After area network issues do Virgin throttle back bandwidth to get people back up and running and then increase the bandwidth? or should i raise this with virgin as we are not getting the bandwidth. 

I think all the hub values are OK (imo) but let me know what you think. 

 

 
 

virginm26_Aug.jpeg

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1203000000037256 qam9
2211000000-0.237256 qam10
3219000000-0.537256 qam11
4227000000-138256 qam12
5235000000-1.437256 qam13
6243000000-1.737256 qam14
7251000000-1.537256 qam15
8259000000-1.738256 qam16
9267000000-1.437256 qam17
10275000000-0.737256 qam18
11283000000038256 qam19
12291000000-0.737256 qam20
13299000000-138256 qam21
14307000000-1.238256 qam22
15315000000-138256 qam23
16323000000-138256 qam24
17331000000-138256 qam25
18339000000-0.738256 qam26
19347000000-0.438256 qam27
20355000000-0.938256 qam28
21363000000-1.538256 qam29
22371000000-1.938256 qam30
23379000000-1.738256 qam31
24387000000-1.538256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.6100
2Locked37.6200
3Locked37.680
4Locked38.6150
5Locked37.6190
6Locked37.6160
7Locked37.6240
8Locked38.6120
9Locked37.6100
10Locked37.6100
11Locked38.6120
12Locked37.680
13Locked38.6190
14Locked38.6160
15Locked38.680
16Locked38.6210
17Locked38.6640
18Locked38.680
19Locked38.6220
20Locked38.6210
21Locked38.6100
22Locked38.690
23Locked38.9100
24Locked38.900

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370000044.3512064 qam2
24620000043.5512064 qam3
33940000043.5512064 qam4
46030000044.5512064 qam1

 

0 Kudos
Reply
jbrennand
  • 30.68K
  • 3.03K
  • 5.81K
Very Insightful Person
Very Insightful Person
528 Views
Message 2 of 7
Flag for a moderator

Re: Need a steer on what to do next

BQM not looking good. stats posted look ok - can you also post the Upstream T errors table and also your network logs.

check on   0800 561 0061 whether the issues have been fixed yet


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
jjamknight
  • 19
  • 0
  • 1
On our wavelength
483 Views
Message 3 of 7
Flag for a moderator

Re: Need a steer on what to do next

Thanks for the reply.. 

Still no change in speed c70mb, here are the T errors and logs. I would apperciate your thoughts?

Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

1

0

2

ATDMA

0

0

1

0

3

ATDMA

0

0

1

0

4

ATDMA

0

0

1

0

 

Time

Priority

Description

27/08/2021 17:32:24

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

27/08/2021 09:34:21

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

27/08/2021 09:34:13

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

27/08/2021 09:02:27

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

27/08/2021 09:02:25

Warning!

Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

27/08/2021 09:02:20

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

27/08/2021 09:02:20

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

27/08/2021 09:02:20

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/08/2021 09:46:36

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 02:49:56

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 11:34:37

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 11:34:35

Warning!

Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 11:34:30

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 11:34:30

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 11:34:30

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

24/08/2021 11:34:30

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

22/08/2021 08:22:25

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/08/2021 09:12:44

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

18/08/2021 07:05:4

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

updated chart for the last 24hrs, looking a lot better but losing packets

b5829b6d9a4f442b891320b3b3c86d918095a5a1-28-08-2021.png

 

0 Kudos
Reply
jbrennand
  • 30.68K
  • 3.03K
  • 5.81K
Very Insightful Person
Very Insightful Person
470 Views
Message 4 of 7
Flag for a moderator
Helpful Answer

Re: Need a steer on what to do next

Still showing dropped packets but nothing obvious in the stats to me.

Can you say some more about the connection. Are you in modem mode or normal router mode? What devices have you got connected on ethernet cables?

Speeds hovering just under 100 is always suspicious to me if on an ethernet connection - is that how you are testing?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
jjamknight
  • 19
  • 0
  • 1
On our wavelength
457 Views
Message 5 of 7
Flag for a moderator

Re: Need a steer on what to do next

interesting, i hadn't considered that 🙂 Ports (switch) are all at 1gb, however the firewall (ASA) is auto on that interface to the virginmodem (i'll need to look up the commands to dig a little deeper into the actual speed). I also have a patch board so i will check the cabling (i did play around with the virgin modem connection). I have been testing (google speed test and Thinkboardband)  via a PC and iMac off the main switch. 

example.jpeg

I will reseat cables, check the patch boards and reseat the patch cables and then perform a restart of the Hub and then the ASA. I suspect you are right will find our and confirm in a couple of hours. 

Thank you!

0 Kudos
Reply
jjamknight
  • 19
  • 0
  • 1
On our wavelength
391 Views
Message 6 of 7
Flag for a moderator

Re: Need a steer on what to do next

Bingo, the interface is running at 100mb. I will do the reset and i suspect that will resolve the issue. I will confirm 

 

HomeASA# show interface stat
Interface GigabitEthernet0/0 "outside", is up, line protocol is up
Hardware is i82574L rev00, BW 1000 Mbps, DLY 10 usec
Auto-Duplex(Full-duplex), Auto-Speed(100 Mbps)
Input flow control is unsupported, output flow control is off
Description: HomeWAN
MAC address ecbd.1daf.0d7e, MTU 1500

9202868 packets input, 9988053663 bytes, 0 no buffer
Received 132675 broadcasts, 0 runts, 0 giants
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 pause input, 0 resume input
0 L2 decode drops
4264743 packets output, 1613457422 bytes, 0 underruns
0 pause output, 0 resume output
0 output errors, 0 collisions, 1 interface resets
0 late collisions, 0 deferred
0 input reset drops, 0 output reset drops
input queue (blocks free curr/low): hardware (500/451)
output queue (blocks free curr/low): hardware (469/427)
Traffic Statistics for "outside":
9202868 packets input, 9821760028 bytes
4264743 packets output, 1535380835 bytes
22051 packets dropped
1 minute input rate 582 pkts/sec, 480842 bytes/sec
1 minute output rate 258 pkts/sec, 33610 bytes/sec

0 Kudos
Reply
jjamknight
  • 19
  • 0
  • 1
On our wavelength
443 Views
Message 7 of 7
Flag for a moderator

Re: Need a steer on what to do next

Thank you for your help John. My interfaces to the hub was running at 100mb. A reseating of the patch cables at the patch board corrected the issue and the interface is now up at 1gb. Tested the line speed and back up to 550mb.

HomeASA# show int gigabitEthernet 0/0
Interface GigabitEthernet0/0 "outside", is up, line protocol is up
Hardware is i82574L rev00, BW 1000 Mbps, DLY 10 usec
Auto-Duplex(Full-duplex), Auto-Speed(1000 Mbps)