Menu
Reply
Said-R
  • 23
  • 0
  • 0
On our wavelength
540 Views
Message 1 of 49
Flag for a moderator

NEW TO VIGIRN MEDIA - Broadband M500 - is on 1.63Mbps - HELP

Hi, 

I recently got Virgin Media box and Broadband installed by the technician but unfortunately the signal was poor from the green box outside and he said that someone would come and fix the issue outside, the technician left me be with no instructions after and was on the phone to Virgin Media for 30 mins today no answer 

 

Yesterday  I got a texted that it’s now sorted but I went to my WiFi and did the spreed test and got download- 1.63Mbps and Upload speed - 0.41Mbps 

Now I am new to this so if I need to set up properly please can you go easy and explain how to do it right everything is tightened as I haven’t touched the wires 

 

if I need to show something please can you show me exactly how to show it to you all 

 

thanks in advance! 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
530 Views
Message 2 of 49
Flag for a moderator

Re: NEW TO VIGIRN MEDIA - Broadband M500 - is on 1.63Mbps - HELP

Reboot your Hub.

then

What speeds do you get at >>  SamKnows << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

Then immediately after …

Login to the Hub Settings and navigate to the Connected Devices page - what is the reported 'connection speed’ for the ethernet cable connected device you used for the speed test ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Said-R
  • 23
  • 0
  • 0
On our wavelength
519 Views
Message 3 of 49
Flag for a moderator

Re: NEW TO VIGIRN MEDIA - Broadband M500 - is on 1.63Mbps - HELP

Thank you for reponding,

here is what i got

one te computer (WiFi): 

Latency

25.8 ms

Jitter

4.80 ms

Download

1.94 Mbps

Upload

494 Kbps

On the Xbox One (Ethernet Cat 6 Cable)

Latency

23.6 ms

Jitter

6.16 ms

Download

2.20 Mbps

Upload

462 Kbps

 on the Connected Devices page it shows this:

 

Connected devices


All devices connected to your Hub 3.0 are listed below:
 


 
 
Device name MAC address IP address Speed (Mbps) Connected to
Virgin-TV**:**:**:**:**:**192.168.0.11/24846.38WI-FI 5G VM6065163
XBOXONE**:**:**:**:**:**192.168.0.14/241000Ethernet
SaidResdsiPhone**:**:**:**:**:**192.168.0.12/24761.71WI-FI 5G VM6065163
Saids-iMac**:**:**:**:**:**192.168.0.10/24856.93WI-FI 5G VM6065163

 

 

hope it helps

Said-R

Tags (1)
0 Kudos
Reply
conman33158
  • 1.5K
  • 130
  • 280
Super solver
506 Views
Message 4 of 49
Flag for a moderator

Re: NEW TO VIGIRN MEDIA - Broadband M500 - is on 1.63Mbps - HELP

You need to run the test from a PC direct to the router with a Cat 5e cable or better, the Xbox and Wifi is not good for proper test results.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Said-R
  • 23
  • 0
  • 0
On our wavelength
495 Views
Message 5 of 49
Flag for a moderator

Re: NEW TO VIGIRN MEDIA - Broadband M500 - is on 1.63Mbps - HELP

i changed the cable with is a Cat 6 to the computer this is what i got

 

Latency

23.8 ms

Jitter

5.80 ms

Download

1.93 Mbps

Upload

454 Kbps

 

and the contected devices page:

Saids-iMac**:**:**:**:**:**192.168.0.15/241000Ethernet

 

 

hope that helps

Tags (1)
0 Kudos
Reply
conman33158
  • 1.5K
  • 130
  • 280
Super solver
488 Views
Message 6 of 49
Flag for a moderator

Re: NEW TO VIGIRN MEDIA - Broadband M500 - is on 1.63Mbps - HELP

Mikerobbo will be along to advise you on your next move mate, this will probably involve putting up your router stats and setting up a BQM 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Said-R
  • 23
  • 0
  • 0
On our wavelength
485 Views
Message 7 of 49
Flag for a moderator

Re: NEW TO VIGIRN MEDIA - Broadband M500 - is on 1.63Mbps - HELP

thank you, but i have no idea what that means

but thanks for letting me know

regrads
Said-R

Tags (1)
0 Kudos
Reply
Anonymous
Not applicable
475 Views
Message 8 of 49
Flag for a moderator

Re: NEW TO VIGIRN MEDIA - Broadband M500 - is on 1.63Mbps - HELP


@Said-R wrote:

thank you, but i have no idea what that means

but thanks for letting me know

regrads
Said-R


Create a BQM and post the live link.

It creates a graph showing your line quality.

0 Kudos
Reply
Said-R
  • 23
  • 0
  • 0
On our wavelength
467 Views
Message 9 of 49
Flag for a moderator

Re: NEW TO VIGIRN MEDIA - Broadband M500 - is on 1.63Mbps - HELP

i dont no if i did it right but here you go

https://www.thinkbroadband.com/speedtest/1610807526574276355

Tags (1)
0 Kudos
Reply
conman33158
  • 1.5K
  • 130
  • 280
Super solver
458 Views
Message 10 of 49
Flag for a moderator

Re: NEW TO VIGIRN MEDIA - Broadband M500 - is on 1.63Mbps - HELP

Go here and create a new monitor https://www.thinkbroadband.com/broadband/monitoring/quality

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply