cancel
Showing results for 
Search instead for 
Did you mean: 

My Virgin Media says I have 104mb upload, but my modem config is 55mbit upload.

chrcoluk
Fibre optic

Perhaps this needs to be made accurate to reflect there is still areas where works are required for the new 100mbit upload to be rolled out?

But if staff think my 55mbit config is in error, then feel free to look into it. 🙂  Otherwise please correct the "my virgin media" account area.

Before anyone asks the modem has been rebooted, twice by me, and 3 times by VM during works.

23 REPLIES 23

chrcoluk
Fibre optic

Some more information.

1 - You can confirm my config on your staff tools from my IP,  but to repeat I am on a 55mbit (52) upload config.
2 - My local node does have the extra 3.1 US channel.  Also 5 3.0 US channels.
3 - I am in Area 30.

The account area needs correcting as the service status no issues in my area but also claims my upload speed is 104mbps, this is clearly misleading and confusing to the customer.

Also I hope you not advertising it as 104mbps in my area.  But at the same time if you think my area should have the new speed then as requested please raise this up the chain.  There is no need to ask me for a speedtest or to reboot my modem, the modem has been rebooted many times recently, and the config shows the configuration of the connection.

General Configuration

Network accessMaximum Number of CPEsBaseline PrivacyDOCSIS ModeConfig file
Allowed
3
Enabled
3.1
cmreg-vmdg660-bbt076+voc-b.cm

Primary Downstream Service Flow

SFIDMax Traffic RateMax Traffic BurstMin Traffic RateSFIDMax Traffic RateMax Traffic BurstMin Traffic Rate
3780
1230000450 bps
42600bytes
0 bps
3782
128000 bps
3044bytes
0 bps

Primary Upstream Service Flow

SFIDMax Traffic RateMax Traffic BurstMin Traffic RateMax Concatenated BurstScheduling TypeSFIDMax Traffic RateMax Traffic BurstMin Traffic RateMax Concatenated BurstScheduling Type
3779
55000270 bps
42600bytes
0 bps
42600bytes
Best Effort
3781
128000 bps
3044bytes
0 bps
1522bytes
Best Effort



chrcoluk
Fibre optic
14-06-2023 04:41:38notice

US profile assignment change. US Chan ID: 10; Previous Profile: 11 13; New Profile: 12 13.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
04960000044.55120QAM 641
143100000445120QAM 642
23660000043.55120QAM 643
330100000435120QAM 644
42360000042.85120QAM 649

Hi chrcoluk,

Thanks for raising your concerns with us regarding your upload speeds, we're still rolling out the new upload speeds to Hubs , not all are able to receive that due to the equipment capacities in your area. We are working on getting those who do not yet have the new upload speeds resolved, unfortunately we do not have a timescale for this in your area, but you will receive correspondence when we shall be working in our area to implement this.

You can find further information on this here
And further news updates here: 👉 The latest

Alex_Rm

AGrosse
On our wavelength

The thing that everyone should be aware of with this speed upgrade is that they're still capping the burst speed on upload. So basically if you're uploading anything like backup part files which can have many small files e.g. md5s your burst speed is still capped to 50mbit. This essentially is a cheap way for them to increase everyones 1gig packages to 100mbit, whilst lowering load on their network but isn't customer first to the non-tech savvy in the short/long term (minus network stability). 

If they keep this practise up I honestly can't wait to move into a Alt Net or BT covered area, its about time Virgins monopoly was squashed. 

Madswitcher
Tuning in

The thing I find most anoying is that I have contacted the Vrigin Support Centre 10 times, had 2 engineering visits (the last with a superhub swop from 4 to 5), and 2 emails telling me that the 52 to 104 upgrade was on my account and available in my area (Aykebury, Bucks).  All wrong and broken promises of getting it fixed.  The last visit was last Thursday and the guy promised to telephone me today and check on if the local upgrade has happend over the weekend. - Nothing - no upgrade and no call - 2 more broken committments..

Ryan_N
Forum Team (Retired)
Forum Team (Retired)

Hi Madswitcher, 

 

Thank you for your post and welcome to the forums. 

 

I am sorry to hear of the issue you've been having here. I just want to double check with you - the call you was awaiting for, was this from an engineer or the team over the phone? Also, to check - how are you checking the speed, is it from a wired or wireless speed test from which device? 

 

Cheers, 

Ryan. 


@Madswitcher wrote:

The thing I find most anoying is that I have contacted the Vrigin Support Centre 10 times, had 2 engineering visits (the last with a superhub swop from 4 to 5), and 2 emails telling me that the 52 to 104 upgrade was on my account and available in my area (Aykebury, Bucks).  All wrong and broken promises of getting it fixed.  The last visit was last Thursday and the guy promised to telephone me today and check on if the local upgrade has happend over the weekend. - Nothing - no upgrade and no call - 2 more broken committments..


You've been in touch with them 10 times and had 2 truck rolls over this? No wonder their basic prices are so high.

Hi Ryan, thanks for your reply. 

The call I was waiting for was from the engineer who swopped my Superhub 4 for a 5 last Thursday.  He said that he has contacted his manager who lived nearby and who was also frustrated at the lack the upload upgrade and that a "hardware upgrade" was due to take place the following day (last Friday).  He said that he would call me on the Monday just gone - which he did not - to check is everything was now OK.  I have also had another 'Confirmation' email.

I have done a pwr-off on the Hub each day and it still stays on the same speed - 52Mb/sec.

The speed check is done using a wired connection using SamKnows/realspeed.

Can you kindly let me know what the problem is?