Menu
Reply
lxq1
  • 8
  • 0
  • 0
Tuning in
306 Views
Message 1 of 9
Flag for a moderator

Multiple Errors - No Ranging Response - Hub 3

Hi,

I'm in West Ealing, London, W13, and over the last six weeks i have been experiencing issues with multiple dropouts and daily errors on my connection, most of which are marked as critical.

From the basic logs on my Superhub 3 I get the following errors

11/02/2021 17:56:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/02/2021 16:44:58noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/02/2021 00:36:36criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/02/2021 00:35:46criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/02/2021 00:32:57Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/02/2021 00:32:49criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/02/2021 00:24:1Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/02/2021 20:45:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/02/2021 20:18:6noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/02/2021 20:10:48criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/02/2021 19:41:1noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/02/2021 17:43:2criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/02/2021 07:54:46noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2021 21:58:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2021 13:07:33noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/02/2021 16:48:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/02/2021 16:48:3criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/02/2021 16:47:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/02/2021 16:47:3criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/02/2021 16:45:23criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

The additional information which may be of use to solving my issues I have listed below

Hub 3.0 device information

The information below shows current status of this Hub 3.0.

Standard specification compliant: DOCSIS 3.0
Hardware version: 10
Software version: 9.1.1912.304
Cable MAC address: **:**:**:**:**:**
Cable modem serial number: AAAP82280716
System up time: 1 days 3h:13m:18s
Network access

: Allowed

 

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
330750000
Locked
Ranged Upstream Channel (Hz)
53700000
Locked
Provisioning State
Online

 

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 330750000 13.5 40 256 qam 25
2 202750000 13.3 40 256 qam 9
3 210750000 13.3 40 256 qam 10
4 218750000 13.1 40 256 qam 11
5 226750000 12.9 40 256 qam 12
6 234750000 12.8 40 256 qam 13
7 242750000 12.6 40 256 qam 14
8 250750000 12.4 40 256 qam 15
9 258750000 12.5 40 256 qam 16
10 266750000 13 40 256 qam 17
11 274750000 13 40 256 qam 18
12 282750000 13.3 40 256 qam 19
13 290750000 13.3 40 256 qam 20
14 298750000 13.4 40 256 qam 21
15 306750000 13.1 40 256 qam 22
16 314750000 13.4 40 256 qam 23
17 322750000 13.5 40 256 qam 24
18 338750000 13.5 40 256 qam 26
19 346750000 13.5 40 256 qam 27
20 354750000 13.6 40 256 qam 28
21 362750000 13.5 40 256 qam 29
22 370750000 13.1 40 256 qam 30
23 378750000 12.5 38 256 qam 31
24 386750000 12.1 40 256 qam 32


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.3 28 0
2 Locked 40.3 19 0
3 Locked 40.3 12 0
4 Locked 40.3 10 0
5 Locked 40.3 7 0
6 Locked 40.3 7 0
7 Locked 40.9 13 0
8 Locked 40.3 8 0
9 Locked 40.3 8 0
10 Locked 40.3 8 0
11 Locked 40.3 11 0
12 Locked 40.3 13 0
13 Locked 40.3 12 0
14 Locked 40.3 12 0
15 Locked 40.9 5 0
16 Locked 40.3 22 0
17 Locked 40.9 22 0
18 Locked 40.3 25 0
19 Locked 40.3 25 0
20 Locked 40.3 25 0
21 Locked 40.3 11 0
22 Locked 40.3 10 0
23 Locked 38.9 17 0
24 Locked 40.3 91 209

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370000034.3512064 qam2
23940000034.3512064 qam4
34620000034.3512064 qam3
46030000034.3512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0010

 

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
JKDHSUBsgvca69834ncxv9873


Primary Downstream Service Flow
SFID18176
Max Traffic Rate117000047
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow
SFID18173
Max Traffic Rate10500047
Max Traffic Burst16320
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

The network diagnostic tool seems happy enough when its available, but when the connection drops I am unable to access it to check.

This is my first account with VM, so any assistance you can give would be much appreciated

0 Kudos
Reply
Andruser
  • 5.53K
  • 970
  • 2.28K
Very Insightful Person
Very Insightful Person
298 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: Multiple Errors - No Ranging Response - Hub 3

Looks to me like your downstream power levels are too high, and your upstream power too low.  If that's correct it will require a technician visit, but the forum staff can arrange that if needed.  I've marked your post for their attention, although unless you're lucky that will be tomorrow (most likely)..

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

lxq1
  • 8
  • 0
  • 0
Tuning in
280 Views
Message 3 of 9
Flag for a moderator

Re: Multiple Errors - No Ranging Response - Hub 3

Thanks, much appreciated.

0 Kudos
Reply
Gareth_L
  • 5.61K
  • 339
  • 607
Forum Team
Forum Team
232 Views
Message 4 of 9
Flag for a moderator

Re: Multiple Errors - No Ranging Response - Hub 3

Hello lxq1

Thanks for your post and welcome to our community. 
Sorry to hear about the issues above 
I am more than happy to take a look at this for you 
I will need to send you a private message to pass security 
If you can check the purple envelope top right of your screen that would be great 
Regards     
Gareth_L

0 Kudos
Reply
Gareth_L
  • 5.61K
  • 339
  • 607
Forum Team
Forum Team
220 Views
Message 5 of 9
Flag for a moderator

Re: Multiple Errors - No Ranging Response - Hub 3

Thanks for clarifying that lxq1

I am so sorry these Forums are specifically for Residential Customers and accounts only 

It was only noticed when we took your details to trace the Account 

You would need to contact our Business Team here

Gareth_L

0 Kudos
Reply
Gareth_L
  • 5.61K
  • 339
  • 607
Forum Team
Forum Team
208 Views
Message 6 of 9
Flag for a moderator
Helpful Answer

Re: Multiple Errors - No Ranging Response - Hub 3

Hello lxq1

I have checked again and its very strange 

But you have residential account with a Business Title 

I have accessed the account now and can see the drops outs 

We currently have a SNR issue in the local area 

This is causing slow and intermittent service issues 

The Ticket for this issue is F008741342  and we have a review date of the 16th February at 4pm 

Apologies for any confusion caused 

Gareth_L 

0 Kudos
Reply
lxq1
  • 8
  • 0
  • 0
Tuning in
205 Views
Message 7 of 9
Flag for a moderator

Re: Multiple Errors - No Ranging Response - Hub 3

Gareth,

I'm a unique individual so people tell me on a regular basis, so I'm not surprised.

How do I get updates on the ticket number given in your last message, or will someone get back to me after Tuesday evening, if the issue isn't resolved?

0 Kudos
Reply
Gareth_L
  • 5.61K
  • 339
  • 607
Forum Team
Forum Team
201 Views
Message 8 of 9
Flag for a moderator

Re: Multiple Errors - No Ranging Response - Hub 3

Being unique is always good lxq1

I have logged this on your account 

But you can pop back on here quote reference number and we can chase this up 

Gareth_L

0 Kudos
Reply
lxq1
  • 8
  • 0
  • 0
Tuning in
71 Views
Message 9 of 9
Flag for a moderator

Re: Multiple Errors - No Ranging Response - Hub 3

Can anyone please give me an update on the ticket F008741342

0 Kudos
Reply