Menu
Reply
jessmg
  • 4
  • 0
  • 0
Joining in
306 Views
Message 1 of 6
Flag for a moderator

Massive lag spikes and dropped packets for a year

Hi all, I've been getting massive lag spikes and packet loss consistently for a year now, but it has become particularly unbearable over the last few weeks.  VM have not sorted the problem after 5+ engineer visits and I'm just going round in circles at this point.  I am on the M500 package as part of the Ultimate Oomph bundle.

I've attached my Think Broadband Live Graph as well as screenshots of the results from the last three days of tests.  The results from Check Router Status will be in a reply as I've hit the character limit.  No network issues are showing on VM and I have tried restarting and rebooting the router countless times.

Any help would be very much appreciated as I'm now relying on my personal hotspot for large parts of the day.  Please let me know if there's anything else I need to provide. Thank you!

Think Broadband Live Graph 

19 April.png

 

20 April.png

 

21 April.png

0 Kudos
Reply
jessmg
  • 4
  • 0
  • 0
Joining in
304 Views
Message 2 of 6
Flag for a moderator

Re: Massive lag spikes and dropped packets for a year

Router status

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
138750000
Locked
Ranged Upstream Channel (Hz)
25799982
Locked
Provisioning State
Online

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1138750000-0.238256 qam1
2146750000-0.538256 qam2
3154750000-138256 qam3
4162750000-138256 qam4
5170750000-1.238256 qam5
6178750000-1.538256 qam6
7186750000-1.738256 qam7
8194750000-1.938256 qam8
9202750000-238256 qam9
10210750000-2.438256 qam10
11218750000-2.538256 qam11
12226750000-2.938256 qam12
13234750000-338256 qam13
14242750000-3.238256 qam14
15250750000-3.538256 qam15
16258750000-3.438256 qam16
17266750000-3.437256 qam17
18274750000-3.738256 qam18
19282750000-3.438256 qam19
20290750000-3.538256 qam20
21298750000-3.537256 qam21
22306750000-3.537256 qam22
23314750000-3.737256 qam23
24322750000-3.537256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.6730
2Locked38.61400
3Locked38.6890
4Locked38.61170
5Locked38.9990
6Locked38.61770
7Locked38.91200
8Locked38.6770
9Locked38.93980
10Locked38.61890
11Locked38.6990
12Locked38.61300
13Locked38.61620
14Locked38.61260
15Locked38.61930
16Locked38.62020
17Locked37.62430
18Locked38.92140
19Locked38.63170
20Locked38.62900
21Locked37.62650
22Locked37.63170
23Locked37.34470
24Locked37.33440

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

12579998244.5512064 qam6
23939999044.8512064 qam4
34620003545.8512064 qam3
43260003544.5512064 qam5

 

0 Kudos
Reply
jessmg
  • 4
  • 0
  • 0
Joining in
302 Views
Message 3 of 6
Flag for a moderator

Re: Massive lag spikes and dropped packets for a year

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA00160
2ATDMA00140
3ATDMA0060
4ATDMA00170

 

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt078+voc-b.cm

 

 

Primary Downstream Service Flow

SFID80986
Max Traffic Rate690000278
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID80985
Max Traffic Rate44000278
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

 

 

Network Log

Time Priority Description

21/04/2021 11:29:14criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/04/2021 11:01:59noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/04/2021 11:01:42Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 18:19:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 16:45:17ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/04/2021 21:13:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/04/2021 13:52:1ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/04/2021 20:21:49noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/04/2021 13:56:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/04/2021 06:38:32ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/04/2021 04:09:13criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/04/2021 19:13:30noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/04/2021 19:13:24Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/04/2021 19:12:57noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/04/2021 19:12:40Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/04/2021 18:55:14noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2021 21:05:58criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2021 18:22:9Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2021 14:26:21criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Kath_F
  • 27.42K
  • 1.05K
  • 2.04K
Forum Team
Forum Team
220 Views
Message 4 of 6
Flag for a moderator

Re: Massive lag spikes and dropped packets for a year

Hi jessmg, 

Thanks for your post and welcome to the Community. Apologies to hear you are having an issue with your broadband connection. 

Whilst that big block of red reminds me of a lovely English Rose, it's certainly not something we like on a Think Broadband graph. I've taken a look at the account for the Hub stats and things seem to be OK. Was the Hub turned off during the time it was red? 

I've had a look at the network cable you are on too and whilst there is a very small amount of congestion on the line, it is very minimal and no where near the threshold to affect you by much. 

Do you have these issues on all devices whether its through WiFi or Etherent cable?

Pop back and let us know so we can help further. 

Thanks,

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
jessmg
  • 4
  • 0
  • 0
Joining in
49 Views
Message 5 of 6
Flag for a moderator

Re: Massive lag spikes and dropped packets for a year

Hi Kath,

Thanks so much for your reply!  The hub wasn't turned off during this time and we are facing the same lag spikes and packet loss on all devices through WiFi.  Even using an ethernet cable doesn't fix the issues unfortunately - a Virgin engineer confirmed we weren't 'pulling' the right speed to the hub even on his equipment so maybe this is linked?

I've inserted our Think Broadband results from over the weekend and a similar block of red has occurred.  The hub was definitely on as I was working during this time, but the speeds were very low with extremely high ping (I had to switch over to my personal hotspot at a point as it couldn't manage a Zoom call!)  

1st May.png2nd May.png3rd May.png

 

 

 

 

 

 

 

 

I've just run a speed test over WiFi and we're only getting 53.31 down, 42.03 up with a packet loss of 26.9%.  Average ping of 659ms with a minimum of 15ms and maximum of 8274ms.   Repeating these on ethernet gives 19 down, 30 up with a packet loss of 1.9%.  Average ping of 26ms with a minimum of 13ms and a maximum of 102ms.

We've had three new routers and multiple engineer visits but we're still facing these problems.  I'm willing to try just about anything at this point to get it consistently usable!

Thanks for your help with this Kath!  Hope you're having a lovely bank holiday weekend!

Thanks, Jess

0 Kudos
Reply
David_Bn
  • 4.91K
  • 226
  • 402
Forum Team
Forum Team
40 Views
Message 6 of 6
Flag for a moderator

Re: Massive lag spikes and dropped packets for a year

Thanks for coming back to us jessmg,

 

Is it possible to try uploading the pictures again?

 

It seems that these pictures have either failed to load or have been rejected by our Moderators

 

Can you please upload these again and ensure that no personal information is shown?

 

Once this has been done we can seek to have these forwarded to the area field manager to see if there are any further steps we can take

 

Kindest regards,

 

David_Bn

0 Kudos
Reply