Menu
Reply
nashbeach
  • 121
  • 2
  • 0
Dialled in
857 Views
Message 1 of 41
Flag for a moderator

M600 - speed query

Is the Broadband package I am on, my ethernet speed is slower than my wifi speed on my phone, on test today wired Ethernet speed was 265.92 Mb/s on my laptop and phone wifi speed 275 Mb/s.

Should my ethernet speed be higher and should my Hub be outputting a higher speed than it is and the speed readings have been around these readings since I was boosted from M500 quite a while ago ?

My Hub is connected via Ethernet to a V6 box and a seperate WIFI router so does this affect speed as it's shared ?

 

 

[MOD EDIT: Subject title changed for clarity]

0 Kudos
Reply
jbrennand
  • 29.12K
  • 2.9K
  • 5.49K
Very Insightful Person
Very Insightful Person
841 Views
Message 2 of 41
Flag for a moderator
Helpful Answer

Re: M600 - speed query

What router are you using and has it got some QoS running on it to limit speeds on particular devices or activities?

Try disconnecting it for a while and see what you get on the Hub in normal mode.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
nashbeach
  • 121
  • 2
  • 0
Dialled in
832 Views
Message 3 of 41
Flag for a moderator

Re: M600 - speed query

I unplugged the wifi router and ran a wired ethernet test and the result was pretty similar,I plugged the wifi router back in and again with similar results though my phones wifi has now increased to to 297Mb/s which is good, what is QoS you quote ?

 

0 Kudos
Reply
jbrennand
  • 29.12K
  • 2.9K
  • 5.49K
Very Insightful Person
Very Insightful Person
823 Views
Message 4 of 41
Flag for a moderator

Re: M600 - speed query

What wifi router is it ? Someone with similar may have some insights.

Quality of Service... just do a search - lots of routers have the feature and basically it allows you to prioritise connectivity of certain devices, types of connection, activties etc.. to stop one thing sucking up the bandwidth. Look in the router settings and see if you can see anything - or it may be on the devices too - for example Dell's often have SmartByte running which AIUI does something similar.

To test speeds properly can you do it this way....
____________________________________

As you expect >100Mbps then connect a 1GB enabled computer/laptop, with up to date drivers, via a NEW and working Cat5e/6a ethernet cable, directly to the Hub which you have put into “modem mode” (https://www.virginmedia.com/help/virgin-media-hub-modem-mode ). This ensures that NO other devices are connected

Test speeds at https://speedtest.samknows.com/ - try on 2 different browsers.

If they are still low – boot your device into Windows safe+networking mode - to disable any potentially interfering software - and try again.

There are many posts on here (I have a list of ~30!) where QoS software, unknown/flaky software, old network card drivers, corrupted browsers, bad cables or other connected devices are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
nashbeach
  • 121
  • 2
  • 0
Dialled in
799 Views
Message 5 of 41
Flag for a moderator

Re: M600 - speed query

Router is a TP Link 7610, can a router affect the Hub speed coming out of Ethernet ?

0 Kudos
Reply
jbrennand
  • 29.12K
  • 2.9K
  • 5.49K
Very Insightful Person
Very Insightful Person
792 Views
Message 6 of 41
Flag for a moderator

Re: M600 - speed query

Mmmm - that is a Cable "Modem" - I dont know enough about how to set it up to just "route" - the Hub is your modem - so I dont know if that will be problematic for the routing.

Someone with better tech knowledge of that needs to comment

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Andrew-G
  • 9.53K
  • 1.54K
  • 4.56K
Very Insightful Person
Very Insightful Person
749 Views
Message 7 of 41
Flag for a moderator

Re: M600 - speed query

If the "router" is in fact a TP-Link TC7610 then it has no place in a UK VM customer's home.  The TC7610 has as far as I can see no function other than as a modem, not even as an ethernet switch, so it shouldn't function at all as a router or access point (and I suspect that connecting it directly to VM's coax network would breach the T&Cs even though it should not work).  All it will be doing at the moment is consuming about 12 watts of power whilst doing nothing useful.

Put the 7610 in the bin, either use the Hub's native wifi and ethernet capabilities, or buy a proper router, access point or mesh system, depending on needs.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

nashbeach
  • 121
  • 2
  • 0
Dialled in
721 Views
Message 8 of 41
Flag for a moderator

Re: M600 - speed query

Sorry I gave a bit of bum info on the wifi router I am using, the SSID is showing as 7610 on my phone but the router itself is a TP Link AC900 wireless dual band gigabit router, anyhow, I dont think that would affect the ethernet output speed of the VM Hub which is still only just under half the speed I am supposed to be getting !

Do I need to be contacting VM for help to speed up the Hub ?

0 Kudos
Reply
nashbeach
  • 121
  • 2
  • 0
Dialled in
669 Views
Message 9 of 41
Flag for a moderator

Re: M600 - speed query

It seems a long wait phone call will be needed, do Virgin do live chat ?

0 Kudos
Reply
Paul_DN
  • 8.26K
  • 442
  • 854
Forum Team
Forum Team
622 Views
Message 10 of 41
Flag for a moderator

Re: M600 - speed query

Hi nashbeach,
Thanks for reaching out to us, are you a Virgin IE customer?

Regards

Paul.

0 Kudos
Reply