Menu
Reply
saupen
  • 8
  • 0
  • 0
Joining in
659 Views
Message 1 of 16
Flag for a moderator

M600 - Speed 30MBPS

Hi,

 

I am new to Virgin and since the set up I am getting very slow speeds -- 37MBPS. I am signed up for M600...

speedvirgin.jpeg

0 Kudos
Reply
Adduxi
  • 5.61K
  • 461
  • 1.42K
Very Insightful Person
Very Insightful Person
648 Views
Message 2 of 16
Flag for a moderator

Re: M600 - Speed 30MBPS

You need to test wired speeds direct to the Hub, VM do not accept wifi speed tests.  Use at least a Cat5e cable.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
saupen
  • 8
  • 0
  • 0
Joining in
641 Views
Message 3 of 16
Flag for a moderator

Re: M600 - Speed 30MBPS

Thanks I will check wired also .....

0 Kudos
Reply
Ayisha_B
  • 2.78K
  • 96
  • 260
Forum Team
Forum Team
554 Views
Message 4 of 16
Flag for a moderator

Re: M600 - Speed 30MBPS

Hi @saupen

 

Welcome to our Community Forums and thanks for posting. 

 

I am sorry to hear you are getting slow broadband speeds. 

 

I have located your account using your forum info and have not been able to identify any issues this end. There is no area outage that is impacting you and everything is in the green. 

 

If you could run a wired speed test and let us know how you get on, that would be great. 

 

Thanks

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
saupen
  • 8
  • 0
  • 0
Joining in
536 Views
Message 5 of 16
Flag for a moderator

Re: M600 - Speed 30MBPS

Screenshot 2021-05-24 at 22.04.52.png

 

However irrespective of it being wifi or wired ....If I am on M600 shouldnt I be getting something close to it?

0 Kudos
Reply
Zach_R
  • 3.02K
  • 96
  • 214
Forum Team
Forum Team
507 Views
Message 6 of 16
Flag for a moderator

Re: M600 - Speed 30MBPS

Hi @saupen,

Can you please confirm if that speed test in your last post was performed on a wired connection, or a wireless/Wi-Fi connection?
 

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
saupen
  • 8
  • 0
  • 0
Joining in
503 Views
Message 7 of 16
Flag for a moderator

Re: M600 - Speed 30MBPS

Yes that was wired. 

0 Kudos
Reply
Zach_R
  • 3.02K
  • 96
  • 214
Forum Team
Forum Team
500 Views
Message 8 of 16
Flag for a moderator

Re: M600 - Speed 30MBPS

Hi @saupen,

Thank you for confirming. If you're on the M600 package then you should be getting download speeds of 315Mbps as a minimum on a wired connection as confirmed here.

Have you performed a factory reset of the router yet?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
saupen
  • 8
  • 0
  • 0
Joining in
499 Views
Message 9 of 16
Flag for a moderator

Re: M600 - Speed 30MBPS

Thanks Zach for the response.

 

Its a new connection so i believe the box should be factory reset from start right or do I have to do it again?

0 Kudos
Reply
Zach_R
  • 3.02K
  • 96
  • 214
Forum Team
Forum Team
496 Views
Message 10 of 16
Flag for a moderator

Re: M600 - Speed 30MBPS

Hi @saupen,

Though it may be a new connection, it'd be best to perform a factory reset as this can help to alleviate issues such as this following set up.

Once you've performed one, give it a few minutes to boot back up the connection again and then run a further Speed Test to see what results you get and if there are any improvements.

Let us know how you get on.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply