Menu
Reply
richardbs4
  • 4
  • 0
  • 0
Tuning in
313 Views
Message 1 of 2
Flag for a moderator

M600 - 0.05-0.15 Upload speed issues - Hub 3

Hello,

Over the last 5 days, I have had consistently bad upload speeds in my area that range from 0.05 - 0.15mbps on the M600 package with the Super Hub 3. Our download speed also fluctuates between 100-300.

During the day, we get our expected speeds but between 7PM and 8PM, the speeds result to this and retain this speed until 7AM.

We have followed all the advise given about connections and factory resetting but have had 0 results. 

Here are the network logs, upstream and downstream:

 

ime Priority Description

11/04/2021 18:38:16noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/04/2021 23:30:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/04/2021 17:44:16ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/04/2021 18:48:19noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2021 04:16:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1139000000340256 qam1
21470000002.740256 qam2
31550000003.240256 qam3
41630000003.240256 qam4
51710000003.240256 qam5
6179000000340256 qam6
7187000000440256 qam7
81950000004.140256 qam8
92030000003.940256 qam9
102110000004.340256 qam10
112190000004.840256 qam11
122270000004.140256 qam12
132350000004.340256 qam13
142430000004.540256 qam14
152510000004.540256 qam15
162590000003.740256 qam16
172670000004.640256 qam17
182750000005.140256 qam18
192830000004.640256 qam19
20291000000540256 qam20
212990000005.540256 qam21
223070000005.340256 qam22
233150000005.540256 qam23
243230000005.540256 qam24

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030035147512016 qam1
24620006747.5512016 qam3
33940041947.3512016 qam4
45370038647.3512016 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0020
3ATDMA0000
4ATDMA0020

 

Could I get this issue escalated or be given some advise that may help?

Thanks,
Rich

 

0 Kudos
Reply
jpeg1
  • 4.52K
  • 254
  • 728
Community elder
266 Views
Message 2 of 2
Flag for a moderator

Re: M600 - 0.05-0.15 Upload speed issues - Hub 3

There is a serious problem with your upstream connection.  It needs an engineer visit to correct.  Phone in and report the fault.