Menu
Reply
  • 1
  • 0
  • 0
Joining in
228 Views
Message 1 of 5
Flag for a moderator

M500 upgrade but slow speed

We have upgraded to M 500 from M 200 But speed is same as before 

I never had speed close to what they advertised maximum we have got was 205 mbs only once usually speed is between 80 and 170 mbs however the upload is ok at @36 mbs  

I contacted vm and after 1 hour on phone reboot of hub they come to the conclusion that my wireless equipment as tablets and tv are not capable of receiving the high speed so I don’t understand and I have been left mort confused than before I called them.

 I am not very good at Tehnical terms and I hope that someone can help me.

 

0 Kudos
Reply
  • 4.47K
  • 757
  • 1.82K
Very Insightful Person
Very Insightful Person
216 Views
Message 2 of 5
Flag for a moderator

Re: M500 upgrade but slow speed

The advice you have been given could well be correct.  There's some things we can check to make sure there isn't any underlying speed problem with your cable connection, and some changes to your hub's wireless settings that might help, but before going any further, are you prepared to follow our instructions to get technical data from your hub and post it here, and to make changes to the wifi that we will talk you through for the hub's "advanced settings"?  

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 140
  • 12
  • 47
Superfast
195 Views
Message 3 of 5
Flag for a moderator

Re: M500 upgrade but slow speed

I have been informed by Virgin that my account is M200 and should be receiving approximately 200Mbps and a little over that limit.

However, having completed numerous speed tests, I am only getting between 88Mbps - 93Mbps.

Paying £54 per month for a sub-standard account is not my idea of good business, but was forced to sign up with Virgin when I moved to my current location 4 years ago when other phone line Fibre options were not available in my area.

Fibre is now available in my area and many users on my local neighbourhood forum are discussing which is the best in the area, and sadly Virgin are falling short of their obligations to provide the speeds that match customer accounts.

I am currently carrying out extensive research in order to find the best alternative in conjunction with other users in my area, and could be leaving Virgin in the near future. 

0 Kudos
Reply
  • 12.23K
  • 947
  • 1.57K
Alessandro Volta
189 Views
Message 4 of 5
Flag for a moderator

Re: M500 upgrade but slow speed


@sebisbus wrote:

We have upgraded to M 500 from M 200 But speed is same as before 

I never had speed close to what they advertised maximum we have got was 205 mbs only once usually speed is between 80 and 170 mbs however the upload is ok at @36 mbs  

I contacted vm and after 1 hour on phone reboot of hub they come to the conclusion that my wireless equipment as tablets and tv are not capable of receiving the high speed so I don’t understand and I have been left mort confused than before I called them.

 I am not very good at Tehnical terms and I hope that someone can help me.


Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 4.47K
  • 757
  • 1.82K
Very Insightful Person
Very Insightful Person
140 Views
Message 5 of 5
Flag for a moderator

Re: M500 upgrade but slow speed

@Compbck I have been informed by Virgin that my account is M200 and should be receiving approximately 200Mbps and a little over that limit.  However, having completed numerous speed tests, I am only getting between 88Mbps - 93Mbps.

If you are measuring the speed on a wireless device, then the limit may be the device itself, or the "speed agreement" that it negotiates with the hub.  VM could well be supplying 200Mbps speeds to the hub.

Now, if you'll tolerate the use of a few technical terms for a minute: As supplied the VM hub uses the same name for both the 2.4 GHz and 5 GHz wireless signals, and this often confuses devices.  If they're connecting to the 2.4 GHz signal that will always be a slower connection, and would offer the range of speeds you describe.  To get the best speeds from the VM hub you may need to rename those signals each with their own unique name, and then you connect devices to the 5 GHz signal if the device can see it (most, but not all devices support both bands, some only support 2.4 GHz).  It is also best to change the "channel width" setting for the 5 GHz signal - that should get you the maximum performance from the 5 GHz band.

We're happy to talk you through making these changes if you want?  But if you've already decided to change ISP then there's not much point. 

And @MikeRobbo 's questions above are taking a different tack in order to check out that your cable connection is working properly.  If you can post the requested data, he'll check it out for you.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply