Menu
Reply
AT76rob
  • 5
  • 0
  • 0
Joining in
297 Views
Message 1 of 9
Flag for a moderator

M500 stuttering speed

Dear Gurus,

I'd be really grateful for your help. I have M500 with Hub3. I've noticed since we had this installed two months ago, when online gaming and occasionally when watching Netflix on the iPad upstairs that the connection lags or sometimes even drops out. Whilst we have one or two other devices sometimes running they shouldn't be causing this.

Anyway I put the hub in modem mode, CAT6 wired to a MacBook Pro (with no other devices connected) and used samknows and got the following results:

Time: 12pm Latency (ms) 13.5, Jitter (ms) 2.50, Download (Mbps) 199, Upload (Mbps) 39.1

Time: 12.02pm Latency (ms) 14.3, Jitter (ms) 3.30, Download (Mbps) 545, Upload (Mbps) 37.6

Time: 12.08pm Latency (ms) 13.3, Jitter (ms) 2.30, Download (Mbps) 181, Upload (Mbps) 35.3

Time: 12.09pm Latency (ms) 12.6, Jitter (ms) 1.60, Download (Mbps) 178, Upload (Mbps) 36.1

Time: 12.10pm Latency (ms) 14.5, Jitter (ms) 2.50, Download (Mbps) 548, Upload (Mbps) 38.9

This pattern continued when I tested again an hour later. It stays above 500 for a few minutes then drops to 170-190 then goes back up again. I have no idea why.

Router status:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1267000000440256 qam17
21390000005.938256 qam1
31470000005.540256 qam2
4155000000538256 qam3
51630000004.940256 qam4
61710000004.938256 qam5
71790000004.840256 qam6
81870000004.640256 qam7
91950000004.440256 qam8
10203000000440256 qam9
112110000003.940256 qam10
122190000003.740256 qam11
132270000003.438256 qam12
142350000003.440256 qam13
152430000003.540256 qam14
162510000003.740256 qam15
172590000003.740256 qam16
182750000004.140256 qam18
192830000004.440256 qam19
202910000004.540256 qam20
21299000000540256 qam21
223070000004.840256 qam22
233150000004.640256 qam23
243230000004.840256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.3490
2Locked38.91070
3Locked40.3930
4Locked38.9910
5Locked40.3960
6Locked38.9800
7Locked40.3820
8Locked40.3590
9Locked40.3770
10Locked40.3670
11Locked40.3880
12Locked40.9750
13Locked38.9760
14Locked40.3760
15Locked40.3630
16Locked40.3810
17Locked40.3630
18Locked40.3620
19Locked40.3360
20Locked40.3610
21Locked40.3450
22Locked40.9520
23Locked40.3370
24Locked40.3600

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030002150512064 qam9
23940000048.5512064 qam12
34620000048.5512064 qam11
45370003150512064 qam10

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0040
3ATDMA0040
4ATDMA0030

 

Network log to follow.

Heres a link to my BQM

https://www.thinkbroadband.com/broadband/monitoring/quality/share/c985c2d9c89b345399a93018c50104cd03cbc37b

 

I would be grateful for your opinions - can you see anything that looks abnormal and could be causing these intermittent drops in download speed?

 

0 Kudos
Reply
AT76rob
  • 5
  • 0
  • 0
Joining in
295 Views
Message 2 of 9
Flag for a moderator

Re: M500 stuttering speed

Network Log

Time Priority Description

24/01/2021 19:43:33noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/01/2021 15:33:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/01/2021 12:22:32noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/01/2021 11:28:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/01/2021 06:40:34noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/01/2021 06:40:34ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/01/2021 21:13:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/01/2021 18:40:34noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/01/2021 18:40:34ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/01/2021 00:54:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 23:06:15noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 23:06:15ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/01/2021 21:11:38noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/01/2021 21:10:26Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/01/2021 03:26:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/01/2021 01:14:55noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/01/2021 01:14:55ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/01/2021 07:21:21criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/01/2021 06:16:49noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/01/2021 06:16:49ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Andruser
  • 5.52K
  • 970
  • 2.28K
Very Insightful Person
Very Insightful Person
284 Views
Message 3 of 9
Flag for a moderator
Helpful Answer

Re: M500 stuttering speed

BQM looks a tad erratic, but that's all I can say there.  Downstream power and SNR look OK, but there's rather too many timeouts on your upstream channels for my liking, and all the upstream channels are very close to the maximum power levels.  That often causes brief disconnects and slow downs as the hub's communication with VM's network gear fails momentarily.  Post your network log (same place you got the hub status data), and what we're looking for is lots of T3 timeouts, RCS or TCS Partial service reports, or Synch failures.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

AT76rob
  • 5
  • 0
  • 0
Joining in
276 Views
Message 4 of 9
Flag for a moderator

Re: M500 stuttering speed

Hi Andruser,

 

thanks so much for your quick reply. I have posted the network log. There seem to be a fair few T3 timeouts. Do you think this could be the cause then? I will give VM customer service a ring and flag this up as a possible cause for the problems I've been experiencing.

0 Kudos
Reply
Andruser
  • 5.52K
  • 970
  • 2.28K
Very Insightful Person
Very Insightful Person
275 Views
Message 5 of 9
Flag for a moderator

Re: M500 stuttering speed

Ahh, network log has appeared as I was slowly typing out my response.  The bad news is there's nothing obvious in the log - the few T3 timeouts are not sufficient to explain the problem you describe, although I stand by the earlier concerns about upstream timeouts and power levels.  I'll flag this for the forum staff to comment.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Andruser
  • 5.52K
  • 970
  • 2.28K
Very Insightful Person
Very Insightful Person
271 Views
Message 6 of 9
Flag for a moderator

Re: M500 stuttering speed

Personally I'd wait for the forum staff - they're usually far more helpful than VM's very poor telephone support, and at the moment it seems there's real problems getting to speak to anybody.  Probably be tomorrow before this is responded to.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
AT76rob
  • 5
  • 0
  • 0
Joining in
269 Views
Message 7 of 9
Flag for a moderator

Re: M500 stuttering speed

OK that would be great, I often get frustrated trying to sort technical problems out over the phone with customer services so more than happy to wait for VM forum staff 🙂

Thanks again

0 Kudos
Reply
Zak_M
  • 2.29K
  • 143
  • 229
Forum Team
Forum Team
212 Views
Message 8 of 9
Flag for a moderator

Re: M500 stuttering speed

Good morning @AT76rob 

 

Welcome to the forums and thank you for taking the time to post. 

 

I have taken a look over your account and I agree with the above, It dose seam like there could potentially be an issue with the downstream, I have raised a tech to come and visit regarding this, to find out the time and date please visit your MY Virgin Media account

you are also able to re-arrange the appointment there should you need to. 

 

Kind regards,

Zak_M

0 Kudos
Reply
AT76rob
  • 5
  • 0
  • 0
Joining in
160 Views
Message 9 of 9
Flag for a moderator

Re: M500 stuttering speed

Thank you thats great. I will keep a look out for an appointment for tech visit.

0 Kudos
Reply