Menu
Reply
NJT1875
  • 6
  • 0
  • 0
Tuning in
476 Views
Message 1 of 10
Flag for a moderator

M500 slower after upgrade

Hello.  First post so excuse me not posting anything I should for people to help.  I have upgraded from 350 to 500 and noticed a drop in speed.  Currently hitting 52down 32up, which obvioulsy is disappointing.  I have posted what I have seen others post, any ideas?  nic.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13870000005.840256 qam32
2203000000540256 qam9
3211000000540256 qam10
42190000005.140256 qam11
52270000005.140256 qam12
6235000000540256 qam13
7243000000540256 qam14
8251000000540256 qam15
92590000005.140256 qam16
10267000000540256 qam17
11275000000540256 qam18
12283000000540256 qam19
13291000000540256 qam20
14299000000540256 qam21
15307000000540256 qam22
16315000000540256 qam23
173230000005.340256 qam24
183310000005.540256 qam25
193390000005.540256 qam26
203470000005.640256 qam27
213550000005.540256 qam28
223630000005.640256 qam29
233710000005.640256 qam30
243790000005.940256 qam31

 

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.910
2Locked40.960
3Locked40.940
4Locked40.960
5Locked40.360
6Locked40.960
7Locked40.950
8Locked40.950
9Locked40.960
10Locked40.360
11Locked40.340
12Locked40.970
13Locked40.370
14Locked40.370
15Locked40.960
16Locked40.370
17Locked40.980
18Locked40.960
19Locked40.970
20Locked40.380
21Locked40.990
22Locked40.370
23Locked40.380
24Locked40.310

0

 

Network LogTime Priority Description
01/01/1970 01:30:8ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 01:27:50noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:36ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:20noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:00:10ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:48Warning!ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/11/2020 14:50:59noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/11/2020 18:41:41criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/11/2020 08:13:58ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/11/2020 08:50:54criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/11/2020 20:13:57ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/11/2020 13:52:36criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/11/2020 13:15:3ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 18:32:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 13:42:55ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/11/2020 09:24:40criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/11/2020 01:42:55ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2020 14:03:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2020 13:42:55ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/11/2020 02:30:54critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
453 Views
Message 2 of 10
Flag for a moderator

Re: M500 slower after upgrade

Can you post the Upstream & Configuration data as well please.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
NJT1875
  • 6
  • 0
  • 0
Tuning in
450 Views
Message 3 of 10
Flag for a moderator

Re: M500 slower after upgrade

Hi mike.  Sure, as below:

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030000036.8512064 qam6
24620000037512064 qam8
35370000037512064 qam7
43940000037512064 qam9



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt053+voc-b.cm


Primary Downstream Service Flow
SFID26344
Max Traffic Rate575000000
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow
SFID26343
Max Traffic Rate38520000
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

Thank you

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
445 Views
Message 4 of 10
Flag for a moderator

Re: M500 slower after upgrade

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
NJT1875
  • 6
  • 0
  • 0
Tuning in
439 Views
Message 5 of 10
Flag for a moderator

Re: M500 slower after upgrade

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
428 Views
Message 6 of 10
Flag for a moderator

Re: M500 slower after upgrade

Your BQM is showing all red, that is normally an indication that the Hub isn't responding to pings.

Can you log in to your Hub and set the Hub Firewall up as shown below.

Hub-3-Firewall

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
NJT1875
  • 6
  • 0
  • 0
Tuning in
424 Views
Message 7 of 10
Flag for a moderator

Re: M500 slower after upgrade

hi Mike.

 

I dont even have that option

 

NJT1875_0-1606588627061.png

 

0 Kudos
Reply
NJT1875
  • 6
  • 0
  • 0
Tuning in
415 Views
Message 8 of 10
Flag for a moderator

Re: M500 slower after upgrade

Hi Mike.  I am running in Modem mode, connected to aZyXEL Multy X Tri-Band AC3000 Whole Home Wi-Fi Mesh System.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
368 Views
Message 9 of 10
Flag for a moderator

Re: M500 slower after upgrade

You need to enable ICMP on your ZyXEL Router.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
NJT1875
  • 6
  • 0
  • 0
Tuning in
361 Views
Message 10 of 10
Flag for a moderator

Re: M500 slower after upgrade

Morning Mike.  ZyXEL block that feature on the Multy X - in fact they are fairly inflexible and I think half the probelm may lie there.  I am considering swaping to something else that will just give me strong wifi coverage and 2/3 wired points.  Any suggestions?  Oh and thanks for giving up time to help me, much appreciated.  nic.

0 Kudos
Reply