Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
285 Views
Message 1 of 9
Flag for a moderator

M500 slow

Lucky if I’m getting 50mbps on M500 internet. Poor service.

Contact virgin poor service.

went through all the usual generic procedures.

 

not happy. Sky look out 

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
277 Views
Message 2 of 9
Flag for a moderator

Re: Gig1 slow

I have just install Gig! which suppose to have 5000Mbps but only had 200Mbps which is my old M320 contract. What is happening?

 

0 Kudos
Reply
Highlighted
  • 11.31K
  • 887
  • 1.44K
Alessandro Volta
266 Views
Message 3 of 9
Flag for a moderator

Re: Gig1 slow


@TeoLoh wrote:

... snip ...


If you want assistance please start your own thread.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 11.31K
  • 887
  • 1.44K
Alessandro Volta
265 Views
Message 4 of 9
Flag for a moderator

Re: M500 slow

What speed do you get at >> Sam Knows Real Speed << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
242 Views
Message 5 of 9
Flag for a moderator

Re: M500 slow

Router not connected. No disrespect but who are you?

Do you work for virgin?

As i said speed does not go above 50mbps.

0 Kudos
Reply
Highlighted
  • 11.31K
  • 887
  • 1.44K
Alessandro Volta
227 Views
Message 6 of 9
Flag for a moderator

Re: M500 slow


@Weeguy3 wrote:

Router not connected. No disrespect but who are you?

Do you work for virgin?

As i said speed does not go above 50mbps.


My details are at the bottom of each post that I make.

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 3.38K
  • 262
  • 461
Superfast
216 Views
Message 7 of 9
Flag for a moderator

Re: Gig1 slow


@TeoLoh wrote:

I have just install Gig! which suppose to have 5000Mbps but only had 200Mbps which is my old M320 contract. What is happening?

 


Incorrect.

0 Kudos
Reply
Highlighted
  • 3.38K
  • 262
  • 461
Superfast
214 Views
Message 8 of 9
Flag for a moderator

Re: M500 slow


@Weeguy3 wrote:

Router not connected. No disrespect but who are you?

Do you work for virgin?

As i said speed does not go above 50mbps.


"Community Forum".

0 Kudos
Reply
Highlighted
  • 1.29K
  • 69
  • 129
Forum Team
Forum Team
19 Views
Message 9 of 9
Flag for a moderator

Re: M500 slow

Good morning @Weeguy3 

 

Welcome to the forums, thank you for taking the time to post. 

 

How are things looking since your post? 

 

Kind Regards,

Zak_M 

0 Kudos
Reply