Menu
Reply
Freddy6
  • 2
  • 0
  • 0
Joining in
171 Views
Message 1 of 3
Flag for a moderator

M500 poor performance poor wifi

Good Evening,

I have had my m500 package for 6 months or so now and I am very disappointed with the overall experience so far.

I consistently get slower than expected download speeds conducted via Speedtest on my iPhone and laptop (both within 1m of the router) 

 

My results are usually within the 100-200mbps range but occasionally it drops below that. 

However by far and away the worst aspect is the extremley poor performance of the WiFi. The connection is extremely volatile I experience regular hangs and disconnections when using my iPhone 11 Pro. I often have to disconnect or turn my wifi on a particular device off then on again to reset the connection or reboot the hub to kick everything back to life. I also now am experiencing regular buffering on my streaming services via my smart tv. 

all of the above issues seem to occur regardless of my distance from the router. Be it within 1-2 metres or upstairs in bed, so I don’t think it’s a distance issue (I have modest 3 bedroom house) 

I have tried the usual reboots and moving the router to a more elevated position. I have disconnected and re connected the coaxial cables. I can’t be bothered spending hours on the phone to customer services only to be told “everything is ok thier end” when I know it isn’t. 

Please help me resolve this extremely frustrating issue during lockdown 

Thank you 

0 Kudos
Reply
legacy1
  • 15.44K
  • 662
  • 1.51K
Alessandro Volta
144 Views
Message 2 of 3
Flag for a moderator

Re: M500 poor performance poor wifi

This can not be resolved because wifi is not a cable its in air so if you think you can do better get your own wireless router with 1Gb ports and use the hub in modem mode.

---------------------------------------------------------------
0 Kudos
Reply
Freddy6
  • 2
  • 0
  • 0
Joining in
111 Views
Message 3 of 3
Flag for a moderator

Re: M500 poor performance poor wifi

Thanks for the reply,

I do not think the issue that I’m experiencing is related necessarily to the performance of the WiFi with regard to range. 

I can be located within 1-2 metres of the router and still experience problems. The device will show a strong connection (4 bars) but there are definite 1/2/3 minute drop outs and hangs in the connection. 

So less a range problem and more some kind of issue with the line in/router

Also I’m getting less than 40% on average of the speed I had when the installation was complete 

0 Kudos
Reply