Menu
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
329 Views
Message 1 of 12
Flag for a moderator

M500 less than half speed

After upgrading to the M500 from the M350 my speed has slowed. 

 

Im using the V3 hub as a gateway to a R8000 router and running the speed test on the r8000 shows between 100mbps and 223mbps if had it for a few weeks now and the engineer said that it would just upgrade over night obviously he was wrong. 

 

I understand there are not many people there at the moment to look at this but im paying a lot for not much. 

 

when doing the check service status it does not work and just comes back with an error. .

0 Kudos
Reply
Highlighted
  • 6.7K
  • 502
  • 875
Legend
323 Views
Message 2 of 12
Flag for a moderator

Re: M500 less than half speed

How are you connecting Wi-Fi or ethernet cable ?

It can be difficult diagnosing problems without some basic information so have you checked the 'Check Service Status' at the top of the page?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may not be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible co-ax connections and ensure that they are finger tight.

Then

Can you carry out a couple of speed tests at speedtest.net using a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected.

Ensure that the Network Interface Card (NIC) drivers are up to date.

Then post the results on here.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
320 Views
Message 3 of 12
Flag for a moderator

Re: M500 less than half speed

How are you connecting Wi-Fi or ethernet cable ? direct on the router as said above.

It can be difficult diagnosing problems without some basic information so have you checked the 'Check Service Status' at the top of the page?yes again see above that doesnt work either.

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may not be affecting the area. Be aware that it isn't a manned line. need to do this on the land line which i dont have.

Go round all the accessible co-ax connections and ensure that they are finger tight. they are.

Then

Can you carry out a couple of speed tests at speedtest.net using a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected. again as above direct on the router also drom all 3 nas's and from my laptop direct over ethernet.

Ensure that the Network Interface Card (NIC) drivers are up to date. yes on laptop, nas's and n/a on the router.

0 Kudos
Reply
Highlighted
  • 6.7K
  • 502
  • 875
Legend
318 Views
Message 4 of 12
Flag for a moderator

Re: M500 less than half speed

You can either phone it in or wait on here for one of the VM Staff to pick up the thread, someone should be along within a couple of days.

Don't bump your thread; it doesn't get answered any quicker.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
311 Views
Message 5 of 12
Flag for a moderator

Re: M500 less than half speed

hi Mike 

 

will keep trying but no one answered the phone for 40 mins so hopefull someone can answer here eventually. 

0 Kudos
Reply
Highlighted
  • 6.7K
  • 502
  • 875
Legend
307 Views
Message 6 of 12
Flag for a moderator

Re: M500 less than half speed

The phone may possibly be quicker than waiting on here.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
158 Views
Message 7 of 12
Flag for a moderator

Re: M500 less than half speed

Well still less than half speed. Engineer came out didn’t do anything except say there was a fault in the line and it will be fixed. Well it didn’t fix it. 

I have tried the sh3 in router mode over wifi which is giving me the speed I’m supposed to get, connect a device over Ethernet and it slows down to 200mbps and yes cat 6 and yes I tried more than 5 different cables on a killer Ethernet chip. 

change to modem mode and it’s less than half speed connected directly, using both either a netgear r8000 and also a usg so it leads me to think that the sh3 config is restricting the Ethernet since the upgrade from 350m to 500m.

 

but they are not interested as their sh3 will give me 500mbps over wifi in router mode. Which is no use at all for my nas drives, VPN’s, cctv, smart home kit, ubiquity network kit. 

And I’ve spoken to close to 10 people now and not one will take ownership of the problem. 

thanks a bunch virgin media. 

 

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
114 Views
Message 8 of 12
Flag for a moderator

Re: M500 less than half speed

So today and engineer came out. 

After about 2 hours of testing everything we swapped to a brand new in box sh3 and everything worked fine in modem mode i got full speed and then 40 mins later there is a note in the network logs on the sh3 that the config file has been sent. Since then its broken again. 

someone needs to fix this. 

0 Kudos
Reply
Highlighted
  • 14.3K
  • 592
  • 1.37K
Alessandro Volta
111 Views
Message 9 of 12
Flag for a moderator

Re: M500 less than half speed

What firmware do you have now?

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
109 Views
Message 10 of 12
Flag for a moderator

Re: M500 less than half speed

Software version: 9.1.1811.401
0 Kudos
Reply