Menu
Reply
jacksthomson
  • 10
  • 0
  • 0
Joining in
511 Views
Message 1 of 19
Flag for a moderator

M500 but getting 70MB

Hi, so i am trying to understand why i am paying for 500MB on my download speed however i am only getting 60-70Mb download i download games alot online which is the reason i have decided to go with this package however all i have had is issues my internet speed is really slow and it just constantly cuts out can someone please help me with this

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
502 Views
Message 2 of 19
Flag for a moderator

Re: M500 but getting 70MB

Which Hub do you have ?

What speeds do you get at >> speedtest.net << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
jacksthomson
  • 10
  • 0
  • 0
Joining in
433 Views
Message 3 of 19
Flag for a moderator

Re: M500 but getting 70MB

I have a hub 3 and I am getting on speed tests 70mbs download and 35upload I download games a fair amount and it's really annoying having to wait knowing I'm paying for 500 Download speed, I am currently using a cat 6 cable which virgin media had provided and they sent me a powerline booster which doesn't seem to help at all they have said that there will be maintenance around my area on the 9th of December so I'm waiting to see if that improves anything but otherwise I am not sure why the Internet speed is so slow 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
419 Views
Message 4 of 19
Flag for a moderator

Re: M500 but getting 70MB

 

Can you Login to the Hub Settings and navigate to the Connected Devices page - what is the reported 'connection speed’ for the ethernet cable connected device you used for the speed test ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
jacksthomson
  • 10
  • 0
  • 0
Joining in
409 Views
Message 5 of 19
Flag for a moderator

Re: M500 but getting 70MB

when i go into connected devices it says 1000mbs 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
406 Views
Message 6 of 19
Flag for a moderator

Re: M500 but getting 70MB

OK

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
405 Views
Message 7 of 19
Flag for a moderator

Re: M500 but getting 70MB

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then Advanced Settings > Tools > Network Status.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
jacksthomson
  • 10
  • 0
  • 0
Joining in
402 Views
Message 8 of 19
Flag for a moderator

Re: M500 but getting 70MB

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

16990000005.440256 qam37
25230000003.538256 qam15
35310000003.438256 qam16
45390000003.538256 qam17
55470000003.538256 qam18
65550000003.538256 qam19
7563000000438256 qam20
8571000000438256 qam21
95790000004.138256 qam22
105870000004.338256 qam23
115950000004.538256 qam24
126030000005.538256 qam25
136110000005.340256 qam26
14619000000538256 qam27
156270000004.838256 qam28
166350000004.638256 qam29
176430000004.638256 qam30
186510000004.840256 qam31
19659000000540256 qam32
206670000005.340256 qam33
21675000000540256 qam34
22683000000540256 qam35
23691000000540256 qam36
247070000005.440256 qam38



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.3260
2Locked38.93690
3Locked38.93290
4Locked38.62400
5Locked38.91720
6Locked38.91460
7Locked38.9910
8Locked38.91020
9Locked38.9600
10Locked38.9510
11Locked38.9420
12Locked38.9260
13Locked40.3280
14Locked38.9160
15Locked38.9220
16Locked38.9190
17Locked38.9280
18Locked40.9230
19Locked40.9260
20Locked40.3180
21Locked40.3140
22Locked40.3130
23Locked40.3230
24Locked40.3130

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000239.5512064 qam3
23260000039512064 qam5
33940001739.5512064 qam4
45370000739.5512064 qam2
56029999641512064 qam1

 

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0010
3ATDMA0010
4ATDMA0000
5ATDMA0000
0 Kudos
Reply
jacksthomson
  • 10
  • 0
  • 0
Joining in
401 Views
Message 9 of 19
Flag for a moderator

Re: M500 but getting 70MB

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
HSUBsgvca69834ncxv9873254



Primary Downstream Service Flow

SFID20844
Max Traffic Rate575000000
Max Traffic Burst42600
Min Traffic Rate0

 

Primary Upstream Service Flow

SFID20843
Max Traffic Rate38520000
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

Network Log

Time Priority Description

05/12/2020 20:25:7noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/12/2020 20:23:8Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/12/2020 16:40:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/12/2020 15:25:7noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt053-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/12/2020 15:25:7ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/12/2020 22:46:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 20:54:45noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/12/2020 11:08:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/11/2020 22:14:33noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:00:25ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:54Warning!ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:00:20ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:51Warning!ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/01/1970 06:17:29noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 10:24:47ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 10:21:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 09:14:2ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 09:11:16criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:00:19ErrorToD request sent- No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:55Warning!ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
395 Views
Message 10 of 19
Flag for a moderator

Re: M500 but getting 70MB

Your Hub data all looks good.

Once you have posted your BQM link we will (after a few hours) be able to see if there is anything showing on the WAN side.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply