Menu
Reply
ChrisD13
  • 6
  • 0
  • 0
Tuning in
539 Views
Message 1 of 10
Flag for a moderator

M500 but getting 240mbps

Similar issues to others on the thread. Not getting anywhere near 500mbps, roughly 240 on both wired and wireless with one device connected (at the time of test).

Used VM online help, no change. Tried calling the support number which just does some tests, tells me there are no issues then auto hangs up.

Stuck as what to do next, the speeds I receive do the job but should cost £20 less a month.

I've factory reset, tried in modem mode, and have also confirmed the coax connections from the wall to the router. 

I receive similar speeds to an old contract a house member had with VM last year - not sure if linked. 

Currently connected via ethernet through house electric mains, the passthrough plugs are rated 1000Mpbs, but have wired directly to the router to test and the same results so not concerned about passthrough adapters. 

 

Any help appreciated. Thank you, Chris.

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
524 Views
Message 2 of 10
Flag for a moderator

Re: M500 but getting 240mbps

Forget Wi-Fi and Power Line Adaptors (PLA) for now until the speed of the Broadband connection can be confirmed.

What speed do you get using a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
ChrisD13
  • 6
  • 0
  • 0
Tuning in
516 Views
Message 3 of 10
Flag for a moderator

Re: M500 but getting 240mbps

Hi Mike,

 

Thanks for your reply. I didn't word my initial question clear enough. I have tested CAT6 straight to compatable laptop and still get 240. 

I just retested to be sure and achieved 265mbps. 

 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
511 Views
Message 4 of 10
Flag for a moderator

Re: M500 but getting 240mbps

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
ChrisD13
  • 6
  • 0
  • 0
Tuning in
507 Views
Message 5 of 10
Flag for a moderator

Re: M500 but getting 240mbps

ChrisD13 BQM 

Thanks Mike

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1363000000-3.438256 qam29
22350000001.240256 qam13
32430000000.940256 qam14
42510000000.740256 qam15
52590000000.240256 qam16
6267000000040256 qam17
7275000000-0.240256 qam18
8283000000-0.540256 qam19
9291000000-138256 qam20
10299000000-140256 qam21
11307000000-1.540256 qam22
12315000000-1.538256 qam23
13323000000-1.938256 qam24
14331000000-240256 qam25
15339000000-2.538256 qam26
16347000000-2.540256 qam27
17355000000-2.938256 qam28
18371000000-3.438256 qam30
19379000000-438256 qam31
20387000000-4.238256 qam32
21395000000-4.538256 qam33
22403000000-4.738256 qam34
23411000000-4.738256 qam35
24419000000-5.438256 qam36



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.91275982394
2Locked40.9844279280
3Locked40.3843578803
4Locked40.3823172579
5Locked40.3835572415
6Locked40.3821871176
7Locked40.9907572257
8Locked40.3915876098
9Locked38.9847778018
10Locked40.3854278940
11Locked40.9894184266
12Locked38.91024080987
13Locked38.61079281319
14Locked40.3935384823
15Locked38.9958482296
16Locked40.31029783339
17Locked38.6986986324
18Locked38.62108579236
19Locked38.94505184991
20Locked38.92494075441
21Locked38.94971873279
22Locked38.66448671633
23Locked38.913862070721
24Locked38.613682071589

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1461999714.825512064 qam7
2393999794.825512064 qam8
3536999984.975512064 qam6
4602999864.975512064 qam5

 



0 Kudos
Reply
ChrisD13
  • 6
  • 0
  • 0
Tuning in
506 Views
Message 6 of 10
Flag for a moderator

Re: M500 but getting 240mbps

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
xv9873254k;fg87dsfd;



Primary Downstream Service Flow

SFID644
Max Traffic Rate575000000
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID643
Max Traffic Rate38520000
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

Network Log

Time Priority Description

29/09/2020 10:52:8noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:51:45Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:51:45criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:51:40Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:51:40criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:51:38Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:37:28criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:37:8criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:37:8criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:48criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:28criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:28criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:8criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:8criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:0Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:35:28criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:35:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:35:16criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
497 Views
Message 7 of 10
Flag for a moderator

Re: M500 but getting 240mbps

Your >> BQM << is starting to look bad already.

I reckon there is an area problem.

Recheck the 'Check Service Status' at the top of the page.

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Your Downstream Power Levels are all within spec but the range between the highest figure of 1.2dBmv and the lowest figure of -5.4dBmV is excessive, in real life an ideal world it shouldn't exceed 3.0dBmV.

You also have a lot of Pre & Post RS Errors but I would expect to see those looking at your BQM.

You can try and clear them then keep an eye on how quickly they build up again. In an ideal world they will stay at zero forever. To try and clear the counts reboot your Hub using this exact method ...

Switch the Hub off for 5 minutes using the small switch on the rear of the Hub next to the power cord.

Allow the Hub a few minutes to fully restart then repost your Hub data again in about an hours time.

You will need to phone in (best time is 08:00) or wait on here for one of the VM Staff to turn up but this can be several days.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
ChrisD13
  • 6
  • 0
  • 0
Tuning in
457 Views
Message 8 of 10
Flag for a moderator

Re: M500 but getting 240mbps

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1363000000-3.538256 qam29
22350000001.240256 qam13
32430000000.740256 qam14
42510000000.540256 qam15
5259000000040256 qam16
6267000000040256 qam17
7275000000-0.440256 qam18
8283000000-0.740256 qam19
9291000000-1.238256 qam20
10299000000-1.240256 qam21
11307000000-1.740256 qam22
12315000000-1.738256 qam23
13323000000-238256 qam24
14331000000-240256 qam25
15339000000-2.538256 qam26
16347000000-2.738256 qam27
17355000000-338256 qam28
18371000000-3.538256 qam30
19379000000-4.238256 qam31
20387000000-4.438256 qam32
21395000000-4.538256 qam33
22403000000-4.938256 qam34
23411000000-4.938256 qam35
24419000000-5.438256 qam36



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9100305
2Locked40.967243
3Locked40.320265
4Locked40.970190
5Locked40.352210
6Locked40.344233
7Locked40.975209
8Locked40.352252
9Locked38.980241
10Locked40.363262
11Locked40.962283
12Locked38.9106277
13Locked38.683289
14Locked40.367338
15Locked38.967307
16Locked38.990307
17Locked38.981419
18Locked38.677324
19Locked38.695338
20Locked38.979332
21Locked38.9123329
22Locked38.6130295
23Locked38.9130291
24Locked38.9105301

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1462000244.825512064 qam7
2393999934.825512064 qam8
3536999964.975512064 qam6
4603000784.975512064 qam5



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
ChrisD13
  • 6
  • 0
  • 0
Tuning in
456 Views
Message 9 of 10
Flag for a moderator

Re: M500 but getting 240mbps

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
yewrkldJKDHSUBsgvca6



Primary Downstream Service Flow

SFID644
Max Traffic Rate575000000
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID643
Max Traffic Rate38520000
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

etwork Log

Time Priority Description

29/09/2020 12:54:29Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:52:8noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:51:45Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:51:45criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:51:40Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:51:40criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:51:38Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:37:28criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:37:8criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:37:8criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:48criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:28criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:28criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:8criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:8criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:36:0Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:35:28criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 10:35:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
449 Views
Message 10 of 10
Flag for a moderator
Helpful Answer

Re: M500 but getting 240mbps

Start with the easy one.

Your Upstream Power Levels are high but within the expected values.

Now.

Your Downstream Power levels are all within the expected values BUT the differential of -5.4dBmV to +1.2dBmV is too high, in an ideal world this range would be no more that 3dBmV. This will take an engineer visit to put right.

Next 

Your Pre & Post RS Error counts are very high.

In an ideal world they would be at zero and stay there. To zero them can you reboot the Hub using this method and then keep an eye on the counts.

Switch the Hub off for 5 minutes using the small switch on the rear of the Hub next to the power cord.

Allow the Hub a few minutes to fully restart then check them again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply