Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
427 Views
Message 1 of 10
Flag for a moderator

M500 broadvband getting 100Mbps download

Hi im gettign VERY poor download speeds from my connection.  I have M500 package and I'm getting 100Mbps download.

Anyone help with this, I've restarted the modem and the router, tried disabling the router and just using the hub etc nothing works.

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
417 Views
Message 2 of 10
Flag for a moderator

Re: M500 broadvband getting 100Mbps download

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12510000002.538256 qam15
21390000005.338256 qam1
31470000005.138256 qam2
4155000000538256 qam3
51630000004.638256 qam4
61710000004.538256 qam5
71790000004.438256 qam6
81870000004.338256 qam7
9195000000438256 qam8
102030000003.738256 qam9
112110000003.538256 qam10
122190000003.438256 qam11
132270000003.238256 qam12
14235000000338256 qam13
152430000002.738256 qam14
162590000002.538256 qam16
172670000002.238256 qam17
182750000002.238256 qam18
19283000000238256 qam19
20291000000238256 qam20
212990000002.538256 qam21
223070000002.738256 qam22
23315000000338256 qam23
24323000000338256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.600
2Locked38.600
3Locked38.960
4Locked38.960
5Locked38.9190
6Locked38.650
7Locked38.660
8Locked38.960
9Locked38.950
10Locked38.960
11Locked38.940
12Locked38.650
13Locked38.650
14Locked38.660
15Locked38.650
16Locked38.650
17Locked38.650
18Locked38.9120
19Locked38.9120
20Locked38.9110
21Locked38.650
22Locked38.950
23Locked38.650
24Locked38.960
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
416 Views
Message 3 of 10
Flag for a moderator

Re: M500 broadvband getting 100Mbps download

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1257999324.6512064 qam4
2325999864.6512064 qam3
3394000174.75512064 qam2
4462000144.8512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Highlighted
  • 2.31K
  • 168
  • 304
Superfast
406 Views
Message 4 of 10
Flag for a moderator

Re: M500 broadvband getting 100Mbps download

The stats look ok, so I have a feeling there is a device limiting the speed you are getting. The fact it's 100Mbps is around the max speed of a 10/100 ethernet adapter.

Is this a wired or wireless device?

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
393 Views
Message 5 of 10
Flag for a moderator

Re: M500 broadvband getting 100Mbps download

I just signed up to say the same thing.

I have been consistently getting around 450-530mbps but since yesterday I have been stuck at 100mbps.

I have a wired connection to my PC (which I crimped myself and I know it's running at 1 gigabit.)

I have an eero mesh which was running at 350-400mbps on the main box and 250-300mbps on the slaves. All are a consistent 100mbps

A reboot hasn't changed anything.

Manchester area

0 Kudos
Reply
Highlighted
  • 30.43K
  • 1.53K
  • 5.29K
Very Insightful Person
Very Insightful Person
384 Views
Message 6 of 10
Flag for a moderator

Re: M500 broadvband getting 100Mbps download

again that sounds like 10/100 network hardware limiting it.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
379 Views
Message 7 of 10
Flag for a moderator

Re: M500 broadvband getting 100Mbps download

Network hardware that was running at full speed 2 days ago?
And my NAS drive on the same network is accessing well over 100mbps.
0 Kudos
Reply
Highlighted
  • 2.31K
  • 168
  • 304
Superfast
373 Views
Message 8 of 10
Flag for a moderator

Re: M500 broadvband getting 100Mbps download


@Cruciate wrote:
Network hardware that was running at full speed 2 days ago?
And my NAS drive on the same network is accessing well over 100mbps.

Did you say your HUB was in modem mode?

Could you put it in router mode and complete a test?

If it goes back up put it back in modem mode and test again.

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
356 Views
Message 9 of 10
Flag for a moderator

Re: M500 broadvband getting 100Mbps download

OK, so away from PC for an hour, returned and I'm getting 420mbps again.
I didn't get the chance to test the router/modem modes.
It appears that between 6.30pm and 8pm for 2 days running the speed has dropped.
I'm wondering if there's simply some congestion on the network.

At least I'm happy it's returning to something like normal.
(and lets be honest, 100mbps is still enough for 99.9% of home internet use - it was my steam library updating that seemed slow, but it's still miles better than anything on ADSL or FTTC)
0 Kudos
Reply
Highlighted
  • 2.31K
  • 168
  • 304
Superfast
353 Views
Message 10 of 10
Flag for a moderator

Re: M500 broadvband getting 100Mbps download

Congestion/oversubscription can certainly be an issue.

0 Kudos
Reply