Menu
Reply
dgalbraith
  • 7
  • 0
  • 0
Tuning in
510 Views
Message 1 of 11
Flag for a moderator

M500 Slow Download Speeds

I have been upgraded to a M500 package but I am not seeing the speeds that I would expect.

I have gone through the call centre twice but they have not been able to help me resolve the issue.  The first call resulted in a new Hub3 being sent out but that made no difference whatsoever to the speeds.  The second call was stepping through the same diagnosis and closed out with a vague pronouncement that it seemed to be an equipment issue with no way forward provided.

As things stand I am currently seeing around 50% of expected speeds using a wired cat6 connection.  I am able to achieve c. 940 Mbps transfer speeds on the internal network using this link so I believe all the equipment and cabling to be good.

The highest speed I have ever seen is 250Mbps down / 37 Mbps up.  This is via an internal connection with the Hub3 in modem mode but I also see similar speeds when connected directly to the Hub3 running in standard mode.

The Service Status is shown as good and I have called 0800 561 0061 and there are no issues reported for the area.

Any thoughts on steps that I could take to try and get the speed issues resolved?

M500 BQM 

Thanks

David

(Hub3 details to follow)

Tags (3)
0 Kudos
Reply
dgalbraith
  • 7
  • 0
  • 0
Tuning in
508 Views
Message 2 of 11
Flag for a moderator

Re: M500 Slow Download Speeds

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

402750000

4.5

38

256 qam

30

2

202750000

5.4

40

256 qam

9

3

210750000

5.4

40

256 qam

10

4

218750000

5.4

40

256 qam

11

5

226750000

5.4

40

256 qam

12

6

234750000

5.4

38

256 qam

13

7

242750000

5.1

38

256 qam

14

8

250750000

5.3

40

256 qam

15

9

258750000

5.1

38

256 qam

16

10

266750000

5.4

38

256 qam

17

11

274750000

5.4

38

256 qam

18

12

282750000

5.5

40

256 qam

19

13

290750000

5.8

38

256 qam

20

14

298750000

6

38

256 qam

21

15

306750000

5.9

40

256 qam

22

16

314750000

5.8

38

256 qam

23

17

322750000

5.9

38

256 qam

24

18

330750000

5.8

38

256 qam

25

19

370750000

5

38

256 qam

26

20

378750000

5

38

256 qam

27

21

386750000

4.8

38

256 qam

28

22

394750000

4.6

38

256 qam

29

23

410750000

4.5

38

256 qam

31

24

418750000

4.4

38

256 qam

32

 

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.620440
2Locked40.91800
3Locked40.3480
4Locked40.3560
5Locked40.9650
6Locked38.9570
7Locked38.9970
8Locked40.31090
9Locked38.91030
10Locked38.91250
11Locked38.91400
12Locked40.31280
13Locked38.91630
14Locked38.92000
15Locked40.33030
16Locked38.93010
17Locked38.93730
18Locked38.94260
19Locked38.99120
20Locked38.911040
21Locked38.913190
22Locked38.916160
23Locked38.924150
24Locked38.925100

 

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

32599964

4.525

5120

64 qam

5

2

39399987

4.475

5120

64 qam

4

3

46200204

4.525

5120

64 qam

3

4

53700161

4.55

5120

64 qam

2

 

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000




0 Kudos
Reply
dgalbraith
  • 7
  • 0
  • 0
Tuning in
507 Views
Message 3 of 11
Flag for a moderator

Re: M500 Slow Download Speeds

General Configuration

Network access

Allowed

Maximum Number of CPEs

1

Baseline Privacy

Enabled

DOCSIS Mode

Docsis30

Config file

cmreg-vmdg505-bbt053-b.cm

 

Primary Downstream Service Flow

SFID

309026

Max Traffic Rate

575000000

Max Traffic Burst

42600

Min Traffic Rate

0

 

Primary Upstream Service Flow

SFID

309025

Max Traffic Rate

38520000

Max Traffic Burst

42600

Min Traffic Rate

0

Max Concatenated Burst

16320

Scheduling Type

BestEffort

 

Network Log

Time

Priority

Description

10/10/2020 20:33:37

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

07/10/2020 22:20:36

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

07/10/2020 14:30:5

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

04/10/2020 16:43:54

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

03/10/2020 13:37:7

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/10/2020 08:08:50

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

30/09/2020 02:00:25

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

28/09/2020 17:20:42

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:01:33

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

26/09/2020 12:13:48

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

25/09/2020 02:56:48

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

22/09/2020 23:21:32

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

22/09/2020 23:21:30

Error

DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

22/09/2020 22:46:4

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

22/09/2020 22:41:12

notice

SW download Successful - Via Config file

22/09/2020 22:39:15

notice

SW Download INIT - Via Config file

18/09/2020 05:58:14

notice

Unit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

18/09/2020 05:37:53

notice

SW download Successful - Via Config file

0 Kudos
Reply
dgalbraith
  • 7
  • 0
  • 0
Tuning in
400 Views
Message 4 of 11
Flag for a moderator

Re: M500 Slow Download Speeds

Not seeing any change in speeds which suggests an ongoing issue - any suggestions would be appreciated.

Thanks.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
392 Views
Message 5 of 11
Flag for a moderator

Re: M500 Slow Download Speeds

Try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
dgalbraith
  • 7
  • 0
  • 0
Tuning in
350 Views
Message 6 of 11
Flag for a moderator

Re: M500 Slow Download Speeds

I have done a few power cycles on the hub - turn off, disconnect from the power supply, wait 10 minutes and restart now.

The only change I have observed seems to be a slight downward move in the test results observed on speedtest.net.

 https://www.speedtest.net/result/10256297254.png

Upload appear to be fine but downloads still remain < 250 Mbps.

0 Kudos
Reply
David_Bn
  • 5.37K
  • 246
  • 445
Forum Team
Forum Team
252 Views
Message 7 of 11
Flag for a moderator

Re: M500 Slow Download Speeds

Hi dgalbraith,

 

Thanks for your post on our Community Forums and a very warm welcome to you!

 

Sorry to see that you've been kept waiting for a response, and that you've been experiencing slower than expected speeds.

 

I've looked at the stats of the hub and everything appears to be in spec. Are you still experiencing a slow speed on an Ethernet connection? Can you perhaps run another speed test with the hub in modem mode so we can see if we're getting the correct speed into your property?

 

Kindest regards,

 

David_Bn 

0 Kudos
Reply
dgalbraith
  • 7
  • 0
  • 0
Tuning in
244 Views
Message 8 of 11
Flag for a moderator

Re: M500 Slow Download Speeds

Hello

 

Unfortunately still seeing the same speeds.

Running a speedtest in modem mode is still resulting in the low speeds on download with upload looking to be fine:

Thanks

David

0 Kudos
Reply
David_Bn
  • 5.37K
  • 246
  • 445
Forum Team
Forum Team
243 Views
Message 9 of 11
Flag for a moderator

Re: M500 Slow Download Speeds

Thanks for coming back to me dgalbraith,

 

Can you possibly place your device in safe mode to see if the optimum speed can be reached? 

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
dgalbraith
  • 7
  • 0
  • 0
Tuning in
206 Views
Message 10 of 11
Flag for a moderator

Re: M500 Slow Download Speeds

Device in safe mode connected both directly to the hub operating in modem mode as well as switched through my home network and not seeing any differences.

I don't believe that it is driver/device related as I am able to achieve very close to theoretical maximum transfer speeds for a 1Gbps ethernet link on internal transfers on the same machine / cabling.

Still seeing expected upload speeds but < 50% of the rated download speed.

 

10353013201

Thanks

David

0 Kudos
Reply