Menu
Reply
kmb786
  • 72
  • 0
  • 3
On our wavelength
460 Views
Message 11 of 20
Flag for a moderator

Re: M500 Poor speed for last few days

Hi John,

Below are the levels from the router running in modem model.  As mentioned earlier in this post, I think its something to do with my Netgear router, as doing a speedtest direct connected to the SH3 the speed is as expected and is only low when I put the SH3 in modem mode and connected everything through my router.  I still need to reset the router and test the speed which someone else mentioned on this thread.

Thanks

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13310000008.638256 qam25
22030000007.538256 qam9
32110000007.838256 qam10
42190000007.638256 qam11
52270000007.538256 qam12
62350000007.638256 qam13
72430000007.338256 qam14
82510000007.138256 qam15
92590000007.438256 qam16
102670000007.538256 qam17
112750000007.840256 qam18
122830000007.838256 qam19
132910000007.638256 qam20
142990000008.338256 qam21
15307000000838256 qam22
16315000000838256 qam23
173230000008.538256 qam24
18339000000938256 qam26
19347000000938256 qam27
20355000000938256 qam28
213630000009.340256 qam29
223710000009.440256 qam30
233790000008.938256 qam31
243870000008.940256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.6280
2Locked38.9190
3Locked38.9160
4Locked38.9250
5Locked38.9210
6Locked38.9150
7Locked38.6270
8Locked38.6250
9Locked38.6150
10Locked38.9270
11Locked40.3130
12Locked38.6210
13Locked38.6190
14Locked38.9170
15Locked38.9270
16Locked38.9140
17Locked38.9110
18Locked38.6310
19Locked38.6140
20Locked38.9200
21Locked40.3110
22Locked40.3100
23Locked38.9280
24Locked40.3190

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000438512064 qam10
22580001436512064 qam12
33259998336.5512064 qam11
44619997438512064 qam9



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0030
3ATDMA0020
4ATDMA0000
0 Kudos
Reply
kmb786
  • 72
  • 0
  • 3
On our wavelength
441 Views
Message 12 of 20
Flag for a moderator

Re: M500 Poor speed for last few days

Hi

here is the link to the broadband quality monitor graph 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/b8209294656528eb19ee8cc148c60e3c83e2dfbb

0 Kudos
Reply
kmb786
  • 72
  • 0
  • 3
On our wavelength
437 Views
Message 13 of 20
Flag for a moderator

Re: M500 Poor speed for last few days

<a title="Broadband Ping" href="https://www.thinkbroadband.com/broadband/monitoring/quality/share/b8209294656528eb19ee8cc148c60e3c83e2dfbb"><img alt="My Broadband Ping - KMB786-Monitor" src="https://www.thinkbroadband.com/broadband/monitoring/quality/share/b8209294656528eb19ee8cc148c60e3c83e2dfbb.png" /></a>
0 Kudos
Reply
Kain_W
  • 3.3K
  • 93
  • 230
Forum Team
Forum Team
409 Views
Message 14 of 20
Flag for a moderator

Re: M500 Poor speed for last few days

Thanks for all of the update kmb76,

Welcome back to the community.

Sorry to see you're facing issues with the broadband.

Now I've checked your account levels again and they seem to be in spec.

Unfortunately we don't advise third party equipment so we wouldn't necessarily have the know-how on getting it back up and running.

Do Netgear have a troubleshooting guide at all for any issues regarding this?

Let us know,

Kain
0 Kudos
Reply
kmb786
  • 72
  • 0
  • 3
On our wavelength
408 Views
Message 15 of 20
Flag for a moderator

Re: M500 Poor speed for last few days

Hi

the only thing left to do now is to reset the Netgear router to factory default and I need to find the time to do this and reconfigure it again. 

0 Kudos
Reply
Tom_W1
  • 3.36K
  • 180
  • 322
Forum Team
Forum Team
383 Views
Message 16 of 20
Flag for a moderator

Re: M500 Poor speed for last few days

Hi @kmb786, thanks for your post and I'm sorry to hear that you're having broadband issues.

I've checked your account and I can't identify any issues as to why you'd be having performance problems.

To eliminate any 3rd party interference, could you please run another test using the Superhub 3 in router mode and disabling your 3rd party router?

Regards

 

Tom_W
0 Kudos
Reply
kmb786
  • 72
  • 0
  • 3
On our wavelength
344 Views
Message 17 of 20
Flag for a moderator

Re: M500 Poor speed for last few days

Hi

I’ve already done a test with SH3 in router mode and the speed is as expected 490-510mbps. 

The only test I couldn’t do was a Speedtest with the SH3 in modem mode as my connected laptop could not get an internet connection even though I configured the lan setting on the laptop in the .100 range - eg 192.168.100.10

Thanks

0 Kudos
Reply
Kain_W
  • 3.3K
  • 93
  • 230
Forum Team
Forum Team
307 Views
Message 18 of 20
Flag for a moderator

Re: M500 Poor speed for last few days

Hi again kmb786,

Thank you for updating us and welcome back!

Now I've ran some checks today and I can see that your power levels are out of spec and would require a technician to attend.

I'll send you a PM to run through further details.

Thanks,

Kain
0 Kudos
Reply
Kain_W
  • 3.3K
  • 93
  • 230
Forum Team
Forum Team
297 Views
Message 19 of 20
Flag for a moderator

Re: M500 Poor speed for last few days

Thanks for your responses over PM kmb786,

To ensure everyone's updated I'm posting here to keep a recollection.

Once you have set up your router configuration please let us know how your service is and the necessary steps will follow.

All the best,

Kain
0 Kudos
Reply
kmb786
  • 72
  • 0
  • 3
On our wavelength
284 Views
Message 20 of 20
Flag for a moderator

Re: M500 Poor speed for last few days

Hi,

I have managed to reset my Netgear router to factory default and reconfigured it.  Thankfully this has fixed my speed issue and I am now getting 450-520mbps wired and around 220-290mbps on wifi.  I'm still having the issue with disconnections over the last few week but thats another issue.

Below are my current power levels of the SH3.

Thanks all.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13310000008.338256 qam25
22030000007.138256 qam9
32110000007.438256 qam10
42190000007.438256 qam11
52270000007.138256 qam12
62350000007.338256 qam13
72430000006.938256 qam14
82510000006.838256 qam15
9259000000738256 qam16
102670000007.138256 qam17
112750000007.340256 qam18
122830000007.438256 qam19
132910000007.338256 qam20
142990000007.838256 qam21
153070000007.538256 qam22
163150000007.538256 qam23
173230000008.138256 qam24
183390000008.538256 qam26
193470000008.838256 qam27
203550000008.638256 qam28
213630000008.940256 qam29
22371000000940256 qam30
233790000008.438256 qam31
243870000008.540256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9160
2Locked38.6180
3Locked38.9180
4Locked38.9340
5Locked38.9350
6Locked38.9230
7Locked38.6190
8Locked38.6370
9Locked38.9270
10Locked38.6330
11Locked40.3320
12Locked38.9220
13Locked38.9190
14Locked38.9240
15Locked38.9150
16Locked38.9190
17Locked38.9130
18Locked38.6180
19Locked38.9120
20Locked38.6220
21Locked40.3120
22Locked40.930
23Locked38.9200
24Locked40.380

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940002938512064 qam10
22580003136.5512064 qam12
33259999338512064 qam11
44620000438512064 qam9

 

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply