Menu
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
314 Views
Message 11 of 24
Flag for a moderator

Re: M500 Broadband very slow. Router shows critical no ranging response errors

Log into the Netgear Settings and set up the router to respond to ICMP.

 

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
JimboSails
  • 16
  • 0
  • 0
On our wavelength
309 Views
Message 12 of 24
Flag for a moderator

Re: M500 Broadband very slow. Router shows critical no ranging response errors

Those settings are unavailable; presumably because I’m in modem mode. I can only access the logs. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
303 Views
Message 13 of 24
Flag for a moderator

Re: M500 Broadband very slow. Router shows critical no ranging response errors


@JimboSails wrote:

We've been Virgin Media customers for a while and upgraded to M500 mid Lockdown 1.0. Initially we were getting well in excess of 500mbps, wirelessly on 5G and wired. 

Now, we are seeing speeds more like 50 - 90mbps (although upload remains good at 40mbps). The internet also regularly drops mid 'zoom' call, and we tend to get ping results from speedtest of around 15ms even on wired (we have seen these fall on wired previously). 

The Hub is operating in Modem Mode, and is connected to a Nightgear R8000P router. 

Logs to follow.



@MikeRobbo wrote:

Log into the Netgear Settings and set up the router to respond to ICMP.


 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
299 Views
Message 14 of 24
Flag for a moderator

Re: M500 Broadband very slow. Router shows critical no ranging response errors

 

The IP Address for the Netgear is probably 192.168.1.1


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
JimboSails
  • 16
  • 0
  • 0
On our wavelength
288 Views
Message 15 of 24
Flag for a moderator

Re: M500 Broadband very slow. Router shows critical no ranging response errors

Apologies Mike - I popped out for a cycle. I've just enabled ping on the Nighthawk. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
280 Views
Message 16 of 24
Flag for a moderator

Re: M500 Broadband very slow. Router shows critical no ranging response errors


@JimboSails wrote:

Apologies Mike - I popped out for a cycle. I've just enabled ping on the Nighthawk. 


Your >> BQM << will need a few more hours, preferably 24 to show any kind of trend.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Andruser
  • 5.68K
  • 997
  • 2.36K
Very Insightful Person
Very Insightful Person
276 Views
Message 17 of 24
Flag for a moderator

Re: M500 Broadband very slow. Router shows critical no ranging response errors

And check the external IP address that the BQM is using is correct.  When you swap the hub from router mode to modem mode you'll usually get a different external IP, and if you swap back again there's no guarantee that the previous IP address will be reallocated to you 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
JimboSails
  • 16
  • 0
  • 0
On our wavelength
266 Views
Message 18 of 24
Flag for a moderator

Re: M500 Broadband very slow. Router shows critical no ranging response errors

Thanks both. The IP address is correct, and the graph is starting to pick up data. 

let’s see what it shows over 24hrs I guess!

0 Kudos
Reply
JimboSails
  • 16
  • 0
  • 0
On our wavelength
229 Views
Message 19 of 24
Flag for a moderator

Re: M500 Broadband very slow. Router shows critical no ranging response errors

Morning all!

A speed test this morning puts me at 90mbps again - it's almost as though it's been throttled, as it's mostly quite stable at that speed. A bit galling when I'm paying for 500mbps. 

To my untrained eye the BQM shows a number of small latency spikes, but nothing else really of significance. 

Any suggestions on next steps to get my speed and stability back would be appreciated. 

Thanks!

Jim

0 Kudos
Reply
JimboSails
  • 16
  • 0
  • 0
On our wavelength
185 Views
Message 20 of 24
Flag for a moderator

Re: M500 Broadband very slow. Router shows critical no ranging response errors

BQM is still running and showing some massive latency spikes. 

I'm wondering if I should call Virgin Media directly (usually a frustrating experience) to diagnose?

0 Kudos
Reply