Menu
Reply
konnexion
  • 14
  • 0
  • 0
Tuning in
544 Views
Message 1 of 7
Flag for a moderator

M350 to Gig1 Fibre - slower

Upgraded from the M350 service to Gig1 fibre but seeing speeds around 200Mbps - slower than the M350 service it replaced !

How long should it take for the service to become completely active - does it need time to reach full speed ?

 

0 Kudos
Reply
mand82
  • 35
  • 0
  • 0
Tuning in
520 Views
Message 2 of 7
Flag for a moderator

Re: M350 to Gig1 Fibre - slower

I’m getting the same problem I upgraded from the 350 to the 1gb on Monday & im only getting the maximum of 557mbps next the hub4 at times sometimes it’s goes to 300 , 😞  I’ve tried rebooting the hub resetting it back to factory settings but nothing seems to work 

0 Kudos
Reply
konnexion
  • 14
  • 0
  • 0
Tuning in
510 Views
Message 3 of 7
Flag for a moderator

Re: M350 to Gig1 Fibre - slower

Further to this ..

I was using the Draytek Vigor 2862 successfully with the Virgin M350 service, Virgin hub in modem mode connected to WAN2 on the Vigor - getting expected download/upload of 350/50.

I've now upgraded to Virgin Gig1 Fibre, again Virgin hub in modem mode connected to WAN2 on the Vigor - now getting download/upload of 240/50.

Connecting my PC directly to the Virgin Superhub 4 yields expected results around 980/50 which confirms the service is working.

I don't understand why I should see a drop in performance while using the same infrastructure ?

0 Kudos
Reply
konnexion
  • 14
  • 0
  • 0
Tuning in
508 Views
Message 4 of 7
Flag for a moderator

Re: M350 to Gig1 Fibre - slower

Tried the same, have spent several hours on it now ruling out one variable at a time. I assume you are measuring speed while cabled directly to the Virgin Superhub ?
0 Kudos
Reply
mand82
  • 35
  • 0
  • 0
Tuning in
504 Views
Message 5 of 7
Flag for a moderator

Re: M350 to Gig1 Fibre - slower

I can only connect vía wifi  supposed to be able to get around 800mbps on iPhone 11 & the latest iPad but only get 557mbps when I was on the m350 package I was getting 384mbps speeds more then the package 

0 Kudos
Reply
konnexion
  • 14
  • 0
  • 0
Tuning in
442 Views
Message 6 of 7
Flag for a moderator

Re: M350 to Gig1 Fibre - slower

Sorted. Hardware Acceleration in the Draytek 2862 was disabled. Now seeing 920/51 speeds
0 Kudos
Reply
Akua_A
  • 3.68K
  • 89
  • 244
Forum Team
Forum Team
376 Views
Message 7 of 7
Flag for a moderator

Re: M350 to Gig1 Fibre - slower

Hi @konnexion,

 

Welcome back to our community forums.

 

Sorry to hear about your speed issue and for the delay in getting back to you.

 

We are however glad that the issue has been resolved. 

 

Please do not hesitate to contact us if you need any further help.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply