Menu
Reply
Highlighted
  • 11
  • 1
  • 1
On our wavelength
715 Views
Message 1 of 18
Flag for a moderator

M350 speed not achieved - same problem for someone else

On Tuesday, MarkVidler posted saying he was not getting the promised M350 speed.  I posted that I too was not getting the promised service.  Two days later I am encouraged to post the same problem again, but separately for all to see.  Here it is:

I am in south Edinburgh, Bruntsfield and have been monitoring my network performance over the last month using the thinkbroadband.com speedtest tool recommended by Virgin.  As you can see from the table below, with the exception of the 11/12th April when I got the service I am paying for, its otherwise been very poor. 

I am using a modern Dell OptiPlex i5 16Mb  Win10 constant updates. Cat 6 direct into hub 3. No big downloads. All connectors checked and tight. Yes, yes I've rebooted everything frequently. It makes no difference.

I have been a customer since the United Artists days.  Virgin changed the network capacitors 3 years ago which helped back then.  Only now having to work form home, do I realise how poor the service is I'm getting at present, and how hard it has become to contact Virgin.  Their online connection check always comes back green - everything OK. However, clearly its not, and its hard to get them to pay attention to this at this covid-19 distracting time.  

 

Date

Down HTTPx6

Down HTTPx1

Upstream

ISP

 

Thu30/04/2020 09:30

16.50 Mbps

17.19 Mbps

4.60 Mbps

Virgin Media

 

Tue 28/04/2020 14:17

16.98 Mbps

17.41 Mbps

4.53 Mbps

Virgin Media

 

Tue 28/04/2020 14:04

17.23 Mbps

17.45 Mbps

4.51 Mbps

Virgin Media

 

Fri 24/04/2020 09:39

17.09 Mbps

17.27 Mbps

4.68 Mbps

Virgin Media

 

Tue 21/04/2020 12:07

10.87 Mbps

10.85 Mbps

4.33 Mbps

Virgin Media

 

Tue 21/04/2020 10:27

0.74 Mbps

0.34 Mbps

0.55 Mbps

Virgin Media

 

Tue 14/04/2020 12:00

9.81 Mbps

10.02 Mbps

1.95 Mbps

Virgin Media

 

Mon 13/04/2020 10:48

17.01 Mbps

14.85 Mbps

4.84 Mbps

Virgin Media

 

Sun 12/04/2020 15:48

317.10 Mbps

122.21 Mbps

35.78 Mbps

Virgin Media

 

Sat 11/04/2020 21:24

320.83 Mbps

140.66 Mbps

31.94 Mbps

Virgin Media

 

Sat 11/04/2020 18:19

323.66 Mbps

97.49 Mbps

35.70 Mbps

Virgin Media

 

Thu 09/04/2020 12:11

15.78 Mbps

14.25 Mbps

3.51 Mbps

Virgin Media

 

Thu 09/04/2020 09:47

16.57 Mbps

17.20 Mbps

3.97 Mbps

Virgin Media

 

Sat 09/11/2019 21:46

66.06 Mbps

47.53 Mbps

33.87 Mbps

Virgin Media

 

Does anyone else have a sustained record of poor performance like this? 

I am not a NHS or priority customer, so I will wait until its all over to see then if this is the best Virgin can do.

0 Kudos
Reply
Highlighted
  • 2.06K
  • 127
  • 401
Problem sorter
702 Views
Message 2 of 18
Flag for a moderator
Helpful Answer

Re: M350 speed not achieved - same problem for someone else

Post the logs from your Hub3 please, along with the Downstream and Upstream information. Also post your
BQM monitor graph.
0 Kudos
Reply
Highlighted
  • 11
  • 1
  • 1
On our wavelength
691 Views
Message 3 of 18
Flag for a moderator

Re: M350 speed not achieved - same problem for someone else

Hmm. Just setup BQM monitor graph. New concept to me.  It will take time to build up data to view.

Running the Hub 3 diagnostics shows no problem with Broadband connection or Ethernet Connection.  Not sure where to get the log data from that (no obvious file download) but am a bit reluctant to upload such data onto this forum.  Thanks for your offer of help anyway. I'll wait till I can get a hold of a Virgin Media support person.

mssedin_0-1588243327418.png

 

0 Kudos
Reply
Highlighted
  • 2.48K
  • 156
  • 643
Problem sorter
665 Views
Message 4 of 18
Flag for a moderator
Helpful Answer

Re: M350 speed not achieved - same problem for someone else

There is no risk in posting your hub stats here, they don't contain any personal information, just details about the quality of the signal. Everyone gets asked to post them as it's the best way to identify any connection problems.

Go to http://192.168.0.1 but don't sign in, just click Check Router Status.  Then copy/paste the Downstream, Upstream and Network Log. 

0 Kudos
Reply
Highlighted
  • 11
  • 1
  • 1
On our wavelength
637 Views
Message 5 of 18
Flag for a moderator

Re: M350 speed not achieved - same problem for someone else

Strange. I posted a reply to this an hour ago and it didn't appear because it is flagging "highlighted errors" with no actual highlighted anything.  Here is the post again, this time pasted through MS Word first.  Thanks.  

 

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

411000000

-5.7

38

256 qam

31

2

203000000

-7.5

37

256 qam

9

3

211000000

-7.4

36

256 qam

10

4

219000000

-7.2

37

256 qam

11

5

227000000

-7

36

256 qam

12

6

235000000

-7.2

37

256 qam

13

7

243000000

-7.5

37

256 qam

14

8

251000000

-7

36

256 qam

15

9

259000000

-7

36

256 qam

16

10

267000000

-7

36

256 qam

17

11

275000000

-7.5

36

256 qam

18

12

283000000

-7

37

256 qam

19

13

291000000

-6.9

37

256 qam

20

14

299000000

-7.2

36

256 qam

21

15

307000000

-6.7

37

256 qam

22

16

315000000

-6.5

37

256 qam

23

17

323000000

-6

37

256 qam

24

18

363000000

-5.7

37

256 qam

25

19

371000000

-5.7

37

256 qam

26

20

379000000

-5.5

38

256 qam

27

21

387000000

-5.9

37

256 qam

28

22

395000000

-5.4

38

256 qam

29

23

403000000

-5.2

38

256 qam

30

24

419000000

-5.5

38

256 qam

32

 

Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

38.6

22

0

2

Locked

37.3

7

0

3

Locked

36.6

7

0

4

Locked

37.3

7

0

5

Locked

36.6

6

0

6

Locked

37.3

8

0

7

Locked

37.3

0

0

8

Locked

36.6

6

0

9

Locked

36.6

5

0

10

Locked

36.6

6

0

11

Locked

36.6

1

0

12

Locked

37.6

5

0

13

Locked

37.3

6

0

14

Locked

36.6

7

0

15

Locked

37.3

12

0

16

Locked

37.6

13

0

17

Locked

37.3

9

0

18

Locked

37.3

4

0

19

Locked

37.6

7

0

20

Locked

38.6

15

0

21

Locked

37.3

12

0

22

Locked

38.6

16

0

23

Locked

38.6

21

0

24

Locked

38.6

16

0

 

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

39400017

4.875

5120

64 qam

4

2

46200007

5.025

5120

64 qam

3

3

53700051

5.075

5120

64 qam

2

4

60300017

5.1

5120

64 qam

1

 

Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

0

0

2

ATDMA

0

0

0

0

3

ATDMA

0

0

0

0

4

ATDMA

0

0

0

0

 

Network Log

Time

Priority

Description

30/04/2020 10:33:6

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

30/04/2020 10:31:9

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

28/04/2020 06:38:49

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

28/04/2020 05:43:20

Error

DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/04/2020 04:13:17

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

19/04/2020 21:09:51

notice

DHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxxl35016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

19/04/2020 21:09:51

Error

DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

19/04/2020 00:14:19

Error

DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

16/04/2020 07:27:27

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

15/04/2020 09:21:49

Error

DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/04/2020 19:58:50

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

14/04/2020 17:36:49

Error

DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

08/04/2020 12:41:39

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

08/04/2020 00:16:50

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

07/04/2020 23:38:21

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

07/04/2020 23:30:53

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

07/04/2020 23:30:1

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

07/04/2020 23:30:1

Warning!

Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

02/04/2020 09:34:56

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

02/04/2020 08:49:26

Error

DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
623 Views
Message 6 of 18
Flag for a moderator
Helpful Answer

Re: M350 speed not achieved - same problem for someone else

The downstream levels are too low.

Is there an attenuator fitted to the back of the hub?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 11
  • 1
  • 1
On our wavelength
592 Views
Message 7 of 18
Flag for a moderator

Re: M350 speed not achieved - same problem for someone else

Are either of these attenuators?  Even if fitted, it worked fine on April 11/12. Full speed.

IMG_20200430_204534516-1.jpgIMG_20200430_204548193-1.jpg

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
577 Views
Message 8 of 18
Flag for a moderator
Helpful Answer

Re: M350 speed not achieved - same problem for someone else

Pictures won’t be approved until an admin allows them.

Does it look like this:

https://th.bing.com/th/id/OIP.yv65pAljDXqMRhMyjhr3LQHaHa?pid=Api&dpr=3


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
Highlighted
  • 11
  • 1
  • 1
On our wavelength
565 Views
Message 9 of 18
Flag for a moderator

Re: M350 speed not achieved - same problem for someone else

No.  I'm pretty sure I don't have one.  Straight from cable boxes (pictured) into hub.

 

0 Kudos
Reply
Highlighted
  • 5.33K
  • 602
  • 1.77K
Very Insightful Person
Very Insightful Person
550 Views
Message 10 of 18
Flag for a moderator
Helpful Answer

Re: M350 speed not achieved - same problem for someone else

@mssedin As Gary says you have some downstream power levels that are too low, so will need an engineer to visit and adjust them.  The recommended range is between -6 and +10.  You can try to get through to VM on the phone to book an engineer visit or wait for one of the forum team to get to this thread.

A couple of things, VM don't recommend the TB speed test, they recommend the speedtest.net one as it has VM test servers which can help to show if any speed issues are within the VM network or external.  They do however recommend the BQM tool from TB for helping to spot some issues.

Also have you got any speed test results that are not at peak times?  Pre crisis peak times were roughly 5pm to 11pm weekdays and all weekend, but during this crisis that has changed to roughly 7am to midnight weekdays and all weekends.  While I'm sure you need an engineer to visit and sort out your power levels you may also be impacted by a local utilisation issue which may still limit your speeds during the day.  This manifests as slow speeds at peak times and full speed at non peak times.

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks