Menu
Reply
Dada258uk
  • 4
  • 0
  • 1
Tuning in
841 Views
Message 1 of 13
Flag for a moderator

M350 slow

Hy I’m having an issue with m350,

 I upgraded last week from 200 package I was hitting around 180mbPs On that.

i upgraded to m350 and I’m paying the extra bit ever since we have all noticed slower speeds on cat6 Ethernet wired pcs all 3 pcs are showing speeds of 78-80mbps.

i telephone virgin and after a 40 minute wait technical went through all the stuff I already did via the website reset etc and told me to retest nothing changed still slow speeds, I was told it was fine there end so it was my network, I explained all 3 pcs were the same and last week they were fast on 200mbps package!!! I was told well there’s nothing they can do and hung up on!!

i rang back twice on hold further 20 mins each time to speak to leaving virgin dept to explain my problem and I got hung up on twice as soon as they answered the phone!!

so basically I’m paying for m350 getting poor poor speeds of 79mbps so I’m asking for help on here please 

thanks

0 Kudos
Reply
gary_dexter
  • 30.4K
  • 1.88K
  • 4.04K
Alessandro Volta
834 Views
Message 2 of 13
Flag for a moderator
Helpful Answer

Re: M350 slow

Are you wired direct to the hub and not via a switch or powerline plug?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
hotshot666
  • 82
  • 1
  • 20
Up to speed
828 Views
Message 3 of 13
Flag for a moderator

Re: M350 slow

Dada, your experience of the call centre is identical to my own. Once you have gone through the tests that you had clearly already completed under your own steam, and the issue is not resolved they hang up on you as they hope you just give up.

I had to make 4 calls on Saturday to just get a senior manager, and only after asking for the department concerned for cancelling my account.

In a minute people will ask you to upload you log files. Maybe they will be good, maybe not. there is very little likelihood you can do anything inside your house to improve things as you are already connected via Cat6 ethernet. At least you wont be bombarded with 20 messages regarding wifi signal strength.

Be prepared, and hope that the moderators respond to your ticket quickly, but only expect cut and pasted text as that is what they do. If you are lucky they may book an engineer for you
Dada258uk
  • 4
  • 0
  • 1
Tuning in
816 Views
Message 4 of 13
Flag for a moderator

Re: M350 slow

Yes I’m wired directly to the hub on all 3 pcs and they are all cat 6 cables and all showing speeds of 78-80mbps 🙄

gary_dexter
  • 30.4K
  • 1.88K
  • 4.04K
Alessandro Volta
809 Views
Message 5 of 13
Flag for a moderator

Re: M350 slow

What site are you using for the speedtest?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Dada258uk
  • 4
  • 0
  • 1
Tuning in
794 Views
Message 6 of 13
Flag for a moderator

Re: M350 slow

I have use speed test.net and uswitch speed test 

0 Kudos
Reply
Buffer6
  • 10.4K
  • 92
  • 612
Hero
789 Views
Message 7 of 13
Flag for a moderator
Helpful Answer

Re: M350 slow

Did you login to the Hub and check devices connected, to see what the connection speeds to the Hub are?

0 Kudos
Reply
Dada258uk
  • 4
  • 0
  • 1
Tuning in
769 Views
Message 8 of 13
Flag for a moderator

Re: M350 slow

I have logged into the Hub but apart from running diagnostic tool which says everything ok, and seeing all the devices on the network, I don’t really know what else to do? 

0 Kudos
Reply
Buffer6
  • 10.4K
  • 92
  • 612
Hero
762 Views
Message 9 of 13
Flag for a moderator

Re: M350 slow


@Dada258uk wrote:

I have logged into the Hub but apart from running diagnostic tool which says everything ok, and seeing all the devices on the network, I don’t really know what else to do? 


Well if it shows 1000 Mbps for your devices that will tell you that you can get speeds greater than 100Mbps, if it shows 100Mbps then you cant get speeds higher than 100Mbps.

eg

con speed.jpg

If it only shows 100Mbps then you have to determine if you have the right NIC (Gigabit) or that the one you have is faulty or wrongly configured

 

Tags (2)
0 Kudos
Reply
Buffer6
  • 10.4K
  • 92
  • 612
Hero
720 Views
Message 10 of 13
Flag for a moderator

Re: M350 slow

I upgraded from M200 to M350 recently, but on one of my PC's the speed was down compared to the other, It wouldn't stay put when enabled on Auto Negotiation

and kept slipping from 1000Mbps to 100Mbps.  I kept an eye on it at devices connected and that's where I discovered the problem

So I bought a new Network card from Amazon and replaced the old one in the poor performing  PC and now it's working OK the same as the other.

 

Tags (2)
0 Kudos
Reply