Menu
Reply
GP1972
  • 3
  • 0
  • 0
Tuning in
156 Views
Message 1 of 4
Flag for a moderator

M350 slow

I have followed instructions - rebooted the router twice.  Upload speeds have increased, however the download speed is around 95MB.  This is below the amount specified for the M350.  I contacted VM via twitter, they advised me to put something on the community forums here.  

I can connect to the internet no issues, however the speeds are very slow indeed.  VM checks seem to suggest a router issue.  All wires are correctly placed in the router and socket - they are not loose etc.  Oh and by the way I am less than 20 feet from the VM cabinet in the street

Tags (2)
0 Kudos
Reply
jbrennand
  • 29.92K
  • 2.96K
  • 5.65K
Very Insightful Person
Very Insightful Person
136 Views
Message 2 of 4
Flag for a moderator

Re: M350 slow

I have just posted this on another thread
_______________________________

If you think that you have a BB speed problem, then to check the speeds coming in to your Hub properly, and whether they match what you should be getting, you cannot rely on wifi tests, - no BB supplier guarantees those - only speeds "TO" the Hub are guaranteed.
So, can you test speeds directly like this. If you expect >100Mbps then connect a 1GB enabled computer/laptop, with up to date drivers, via a NEW and working Cat5e/6a ethernet cable (old one do fail and drop back to 10/100 connections).

Connect directly to the Hub which you have put into “modem mode” (https://www.virginmedia.com/help/virgin-media-hub-modem-mode ). This ensures that NO other devices are connected

Test speeds at https://speedtest.samknows.com/ - try on 2 different browsers.

If they are still low – boot your device into Windows safe+networking mode - to disable any potentially interfering software - and try again.

There are many posts on here (I have a list of ~30!) where QoS software, unknown/flaky software, old network card drivers, corrupted browsers, bad cables or other connected devices are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
GP1972
  • 3
  • 0
  • 0
Tuning in
104 Views
Message 3 of 4
Flag for a moderator

Re: M350 slow

Hi,

Thanks for the reply.  Found out that the ethernet cable i was using was faulty.  I have replaced this and all is working as it should.

0 Kudos
Reply
GP1972
  • 3
  • 0
  • 0
Tuning in
78 Views
Message 4 of 4
Flag for a moderator

Re: M350 slow

Hi Delores487,

Now that I have changed the ethanet cable, I am getting roughly the same as you - so i am very happy again 

0 Kudos
Reply