Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
563 Views
Message 1 of 13
Flag for a moderator

M350 slow upload speed

Hi, 

After switching to a new broadband contract 1 month ago, from M100 to M350 despite having a really good download speed, I'm experiencing really slow upload speed

As I'm working in video fields my most important needs are to upload files with a correct upload speed, that is essential.

The average speed is told to be 35mbps on the virgin media website, after testing everyday with a few different speedtest i'm always getting the same speed result.
The maximum on my hub goes on 6mbps, which is really far from the 35mbps expected. 

I rebooted the HUB multiple times, placed it in a happy area, I'm connected via ethernet cable to my computer. 

After trying multiple times to call the costumer service, I never get any answer. As reading the other thread on the forum I found out that I'm not the only one experiencing this issue... 

So I'm trying to reaching someone from Virgin media here to find a solution as fast as possible to my problem, as I'm paying right now for a service that doesn't worth what Virgin media sells. 

Any recommendation that would help my problem is welcome ! 

Thanks,

Pierre

 

chrome_jts5Jhej8P.pngchrome_vGkByhBsEB.png

0 Kudos
Reply
Highlighted
  • 3.54K
  • 569
  • 1.4K
Very Insightful Person
Very Insightful Person
507 Views
Message 2 of 13
Flag for a moderator

Re: M350 slow upload speed

Go into the hub's status page, copy and paste here the Network log, and contents of the tabs called Downstream and Upstream.  Paste them as text, not graphics.  Somebody will have a look and comment.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
502 Views
Message 3 of 13
Flag for a moderator

Re: M350 slow upload speed

Thanks for your reply 

Network Log

Time Priority Description

27/06/2020 13:21:41noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/06/2020 12:42:16criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/06/2020 08:08:58ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/06/2020 01:26:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/06/2020 01:25:14ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/06/2020 10:41:21ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/06/2020 06:23:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/06/2020 19:57:32ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/06/2020 01:51:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/06/2020 07:56:12ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/06/2020 06:39:54ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/06/2020 05:48:30criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/06/2020 05:23:40ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/06/2020 05:17:18criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/06/2020 02:51:11ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/06/2020 02:09:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/06/2020 21:46:14ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/06/2020 11:39:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/06/2020 11:36:19ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/06/2020 16:04:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;



Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12270000000.736256 qam12
22190000000.436256 qam11
32350000000.936256 qam13
42430000000.736256 qam14
52510000000.936256 qam15
62590000000.736256 qam16
7267000000137256 qam17
82750000000.537256 qam18
9283000000137256 qam19
102910000001.737256 qam20
112990000002.237256 qam21
123070000002.537256 qam22
133150000002.237256 qam23
143230000002.537256 qam24
153470000002.537256 qam25
163550000002.537256 qam26
173630000002.737256 qam27
183710000002.437256 qam28
19379000000237256 qam29
20387000000237256 qam30
213950000001.437256 qam31
22403000000237256 qam32
234110000001.937256 qam33
24419000000237256 qam34
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
501 Views
Message 4 of 13
Flag for a moderator

Re: M350 slow upload speed

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked36.654140
2Locked36.362242
3Locked36.351549
4Locked36.652234
5Locked36.654945
6Locked36.650141
7Locked37.322967
8Locked37.651141
9Locked37.3568160
10Locked37.630330
11Locked37.347941
12Locked37.686667
13Locked37.622536
14Locked37.342257
15Locked37.622942
16Locked37.640346
17Locked37.359750
18Locked37.328440
19Locked37.616644
20Locked37.641657
21Locked37.653159
22Locked37.3361140
23Locked37.329770
24Locked37.323845



Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1603001194.65512064 qam1
2537000184.6512064 qam2
3461999424.625512064 qam3
4393999944.575512064 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000


Thanks for the help ! 

0 Kudos
Reply
Highlighted
  • 3.54K
  • 569
  • 1.4K
Very Insightful Person
Very Insightful Person
454 Views
Message 5 of 13
Flag for a moderator

Re: M350 slow upload speed

Unfortunately the status data looks (mostly) good.  As you say you've tried rebooting, the error counters will have been reset, but when you took that status data there were uncorrected errors (post-RS) breaking through on all channels.  That's usually evidence of a noisy line, and could explain the upload speed issue.  You can try phoning this in, but given how criminally poor VM's telephone support is you may get little joy even if you get through.  Might be best to wait on the forum staff to pick this up and advise.

If that still doesn't get it fixed then you'd need to search read and follow VM's complaint process, and then escalate to the arbitration scheme CISAS if the complaint doesn't get any action.  Unfortunately that's all painfully slow, and the best CISAS might be able to offer is release from contract without early termination fees.  Sometimes it seems VM don't understand their own network or technology.

Give it a day or two and see if the forum staff can help.  If they can't (or you get a field technician but they can't sort this out), then I'm afraid that you'd need to consider whether an Openreach connection could offer an acceptable upload speed as the quickest course of action, and initiate the complaint and escalation process against VM.   

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 6
  • 0
  • 0
Tuning in
433 Views
Message 6 of 13
Flag for a moderator

Re: M350 slow upload speed

Hey thanks for you answer, that's really helpful. 

I'll wait for Virgin Media and see which solution they can provide. I take note of what you said and start from there. 

Thanks you very much ! 

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Tuning in
298 Views
Message 7 of 13
Flag for a moderator

Re: M350 slow upload speed

I’m having exactly the same issue. Started Wednesday morning, upload is 5mbps and fluctuating badly. This is severely affecting my ability to work from home as I need a decent speeds. I’m in near Brighton if hat helps identify a local issue?

0 Kudos
Reply
Highlighted
  • 2.32K
  • 139
  • 178
Forum Team
Forum Team
263 Views
Message 8 of 13
Flag for a moderator

Re: M350 slow upload speed

Hi lavers27,

 

Thanks for your post.

 

I'm sorry you're having problems with your upload speeds. 

 

I've had a look at the backend of your services and I can see that you're currently affected by a congestion issue in the area.

 

The reference for this is F007997498 and the estimated fix time is 5th August. 

Once the works are completed, any slow speeds you've been experiencing will be resolved. 

 

Thanks

 

Melissa 

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
130 Views
Message 9 of 13
Flag for a moderator

Re: M350 slow upload speed

Hello, 

I'm very disappointed to have, for the 4rth time, having to contact you about internet speed. 

Indeed, I'm experiencing now a reduced download and upload speed. I attach screenshot. 

How can you explain that since a few months I have a reduce debit but still paying for the M350 package ? 

I called the support team and they told me that there was a problem in the area and will be fixed the 31st of august,  in the previous 

call I had they told me it will be fixed the 5th august ? I'm afraid that it is still the same. 

In addition of losing my time during working hours, internet cutting all the time, your support team is lying to me. 

How can I trust your services ? On the debug app I can access locally the app says "no issues known in your area", and when I call there is suddenly an issue ? 

You guys needs to find a solution for real, I'm wasting my time, my money, and in addition I have trouble with the internet debit. 

Thanks by advance for finding a solution to my problem, I mean by that : Send a someone to fix the problem, reduce the price I'm paying etc  

chrome_61UmSMqZOK.pngchrome_bhNsS96Cec.pngchrome_PyyHVgNhbp.png

 

0 Kudos
Reply
Highlighted
  • 497
  • 25
  • 47
Forum Team
Forum Team
114 Views
Message 10 of 13
Flag for a moderator

Re: M350 slow upload speed

Hi there @lavers27 

 

Thanks for your post. Sorry to hear you're still having issues with your upload speeds. I've had a look in to your account and I can't see any issues our side at the moment. I can see that the hub hasn't been rebooted in a while - please can you try a reboot and test again? 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply