Menu
Reply
Spondodge
  • 14
  • 1
  • 3
On our wavelength
673 Views
Message 1 of 12
Flag for a moderator

M350 slow download speed sync

Hello I usually have no problem with the sync speed being close to the 362Mbps.  Recently it has dropped off and checking speedtest it is sat around 200Mbps.  Unsure if it is a faulty router or problems with noise and the line?

Troubleshooting completed:

  • Restored Superhub 3 to factory defaults
  • Allowed hub to restore itself and connect with no ethernet cables connected
  • Pressed pin hole reset button to restart
  • Checked Coax cable and re-seated into router

One reboot this morning it did obtain 280Mbps but a subsequent reboot it has gone back to syncing at lower speeds.

 

	
	



	
	


Refresh data
Downstream bonded channels
Channel	Frequency (Hz)	Power (dBmV)	SNR (dB)	Modulation	Channel ID
1	226750000	6.1	37	256 qam	12
2	138750000	6.6	37	256 qam	1
3	146750000	6.8	38	256 qam	2
4	154750000	6.6	38	256 qam	3
5	162750000	6.8	38	256 qam	4
6	170750000	7	37	256 qam	5
7	178750000	6.9	37	256 qam	6
8	186750000	6.6	38	256 qam	7
9	194750000	6.5	38	256 qam	8
10	202750000	6.5	37	256 qam	9
11	210750000	6.3	37	256 qam	10
12	218750000	6.4	37	256 qam	11
13	234750000	6.3	37	256 qam	13
14	242750000	6	37	256 qam	14
15	250750000	6	38	256 qam	15
16	258750000	6	37	256 qam	16
17	266750000	6.3	37	256 qam	17
18	274750000	5.8	37	256 qam	18
19	282750000	5.6	37	256 qam	19
20	290750000	6	37	256 qam	20
21	298750000	6.4	37	256 qam	21
22	306750000	6.3	38	256 qam	22
23	314750000	5.9	37	256 qam	23
24	322750000	5.9	37	256 qam	24


Downstream bonded channels
Channel	Locked Status	RxMER (dB)	Pre RS Errors	Post RS Errors
1	Locked	37.3	5	0
2	Locked	37.3	0	0
3	Locked	38.6	5	0
4	Locked	38.6	0	0
5	Locked	38.6	0	0
6	Locked	37.6	6	0
7	Locked	37.6	5	0
8	Locked	38.6	6	0
9	Locked	38.6	5	0
10	Locked	37.6	5	0
11	Locked	37.6	4	0
12	Locked	37.6	5	0
13	Locked	37.6	4	0
14	Locked	37.6	4	0
15	Locked	38.6	0	0
16	Locked	37.3	0	0
17	Locked	37.6	4	0
18	Locked	37.6	3	0
19	Locked	37.6	0	0
20	Locked	37.6	4	0
21	Locked	37.6	5	0
22	Locked	38.6	5	0
23	Locked	37.6	6	0
24	Locked	37.6	7	0

 

Upstream bonded channels
Channel	Frequency (Hz)	Power (dBmV)	Symbol Rate (ksps)	Modulation	Channel ID
1	32600000	4.475	5120	64 qam	3
2	53700000	4.5	5120	64 qam	4
3	46200000	4.45	5120	64 qam	1
4	39400000	4.45	5120	64 qam	2


Upstream bonded channels
Channel	Channel Type	T1 Timeouts	T2 Timeouts	T3 Timeouts	T4 Timeouts
1	ATDMA	0	0	0	0
2	ATDMA	0	0	0	0
3	ATDMA	0	0	0	0
4	ATDMA	0	0	0	0

 

Network Log
Time	Priority	Description
06/08/2020 07:35:20	notice	LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:30	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/08/2020 07:22:51	notice	Unit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/08/2020 07:12:24	notice	LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/08/2020 07:12:18	Warning!	LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:31	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/08/2020 06:58:47	notice	LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 04:06:35	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/08/2020 23:07:13	notice	LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/08/2020 23:06:17	Warning!	Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/08/2020 23:06:12	critical	SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/08/2020 23:06:12	Warning!	RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/08/2020 23:06:12	critical	SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/08/2020 23:06:12	Warning!	RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:30	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 09:18:51	notice	LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/07/2020 23:37:44	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/07/2020 21:29:8	notice	LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/07/2020 19:17:58	critical	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 16:14:26	notice	LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Beth_G
  • 3.05K
  • 195
  • 294
Forum Team
Forum Team
610 Views
Message 2 of 12
Flag for a moderator

Re: M350 slow download speed sync

Hi Spondodge,

 

I'm sorry to see that you've not been receiving your expected speeds recently. How long roughly would you say that this has been going on for?

 

From looking at the back end of your services, I can't see anything that stands out or indicates that there may be a possible fault. Everything seems to be within spec and as we'd expect.

 

Have there been any improvements at all since posting? Let us know how things have been since and we can go from there.

 

Kind regards,

 

Beth

0 Kudos
Reply
burckett
  • 21
  • 0
  • 0
On our wavelength
603 Views
Message 3 of 12
Flag for a moderator

Re: M350 slow download speed sync

Same problem here after reboot it holds some speed then drops off, every day it drops lower. I pay for 350 and am getting 1mb download speed sometimes 800kb. I don't understand why we need to all be Virgin technicians just to maintain a speed we agree to, unless that part was in the contract i must have missed it.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
596 Views
Message 4 of 12
Flag for a moderator

Re: M350 slow download speed sync


@burckett wrote:

Same problem here after reboot it holds some speed then drops off, every day it drops lower. I pay for 350 and am getting 1mb download speed sometimes 800kb. I don't understand why we need to all be Virgin technicians just to maintain a speed we agree to, unless that part was in the contract i must have missed it.


If you want assistance you need to start your own thread.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
burckett
  • 21
  • 0
  • 0
On our wavelength
587 Views
Message 5 of 12
Flag for a moderator

Re: M350 slow download speed sync

I did and you didn't reply to my second message.

0 Kudos
Reply
Spondodge
  • 14
  • 1
  • 3
On our wavelength
583 Views
Message 6 of 12
Flag for a moderator

Re: M350 slow download speed sync

Hello and thanks for the response, sorry to waste your time.

I just did a little more investigation toggling the WiFi card off completely whilst connected via Ethernet to the router. It seems despite windows showing the Ethernet icon connected it was prioritising WiFi connection first.

As you can see the speed is operating as fast as it did from day one when it truly connects directly via Ethernet cable. 

1360FA7E-D4F4-4804-AB30-2F6EB06BDF85.jpeg

The lower speed tests was purely because it was across the WiFi even though the device was next to the router. This explains the random jumps and drops with WiFi being so unreliable. 

Below is a test run from my mobile phone across WiFi.  

5A83D2F6-2976-4CEC-9464-DCB2AD986821.jpeg

So yeah no issues. Thanks for your responses.

0 Kudos
Reply
Andrew-G
  • 6.03K
  • 1.06K
  • 2.53K
Very Insightful Person
Very Insightful Person
572 Views
Message 7 of 12
Flag for a moderator
Helpful Answer

Re: M350 slow download speed sync

Thanks for reporting back.

If you go into the Hub's wifi settings, and increase the 5 GHz channel width to 20/40/80 MHz then (with compatible devices) you might see around 300+ Mbps over wifi.  That won't make any difference to devices using 2.4 GHz, or devices that don't have decent support for fast 5 GHz (ie that use MIMO technology), but if you want to get every possible bit per second then its worth a try.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Spondodge
  • 14
  • 1
  • 3
On our wavelength
565 Views
Message 8 of 12
Flag for a moderator

Re: M350 slow download speed sync

Thanks for the info.  This is latest speedtest from Ethernet speedtest:

 

Here is the wifi speedtest after the setting adjustment to the channel width. 

 

I had to disable smart optimisation first.

 

Thanks for the assistance!

0 Kudos
Reply
Lee_R
  • 2.52K
  • 135
  • 235
Forum Team
Forum Team
551 Views
Message 9 of 12
Flag for a moderator

Re: M350 slow download speed sync

Hi Spondodge, currently the latest attachments are currently not viewable.  Have things improved?

Regards

 

Lee_R

0 Kudos
Reply
Andrew-G
  • 6.03K
  • 1.06K
  • 2.53K
Very Insightful Person
Very Insightful Person
510 Views
Message 10 of 12
Flag for a moderator

Re: M350 slow download speed sync

Thanks for the assistance!

Pleased to assist.  Be aware that if you download the Virgin Media Connect app and allow it to "optimise" your wifi setting it will undo that.  Lord knows what VM were thinking of with the default hub settings, or the Connect app.  

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply