Menu
Reply
gooseman909
  • 9
  • 0
  • 0
Joining in
416 Views
Message 1 of 14
Flag for a moderator

M350 running at 25-35mbs

Speed was fine when I first joined a couple of weeks ago but for the last week the Internet speeds has been spotty at best and not gone above 50mbs. I've followed the guidance in the app but nothing is changing. Any help would be very much appreciated! Thanks

0 Kudos
Reply
Aaron2
  • 867
  • 98
  • 161
Well-informed
412 Views
Message 2 of 14
Flag for a moderator

Re: M350 running at 25-35mbs

How are you running your speed checks? Ethernet or WiFi?


** I work for VirginMedia but all opinions posted here are my own.
0 Kudos
Reply
gooseman909
  • 9
  • 0
  • 0
Joining in
402 Views
Message 3 of 14
Flag for a moderator

Re: M350 running at 25-35mbs

I ran the speed check on my phone using WiFi. But I have some football playing on amazon prime on my firestick which has an ethernet connection. And it's buffering (or fuzzing out) every few minutes or so

0 Kudos
Reply
gooseman909
  • 9
  • 0
  • 0
Joining in
349 Views
Message 4 of 14
Flag for a moderator

Re: M350 running at 25-35mbs

Could I have some further help to this please? Thanks. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
340 Views
Message 5 of 14
Flag for a moderator

Re: M350 running at 25-35mbs

What speeds do you get at >> speedtest.net << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
gooseman909
  • 9
  • 0
  • 0
Joining in
331 Views
Message 6 of 14
Flag for a moderator

Re: M350 running at 25-35mbs

56.27

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
328 Views
Message 7 of 14
Flag for a moderator

Re: M350 running at 25-35mbs

Can you Login to the Hub Settings and navigate to the Connected Devices page - what is the reported 'connection speed’ for the ethernet cable connected device you used for the speed test ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
gooseman909
  • 9
  • 0
  • 0
Joining in
322 Views
Message 8 of 14
Flag for a moderator

Re: M350 running at 25-35mbs

Currently 100mbs. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
320 Views
Message 9 of 14
Flag for a moderator

Re: M350 running at 25-35mbs


@gooseman909 wrote:

Currently 100mbs. 


That tells us that either the Network Interface Card (NIC) in the device is set wrong / too old or the ethernet cable is not capable of the required speeds.

First thing is to try a different Cat5e or better cable.

If that doesn't work check the Link Speed of the NIC in the device settings.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
gooseman909
  • 9
  • 0
  • 0
Joining in
304 Views
Message 10 of 14
Flag for a moderator

Re: M350 running at 25-35mbs

So I've just asked my wife to do a speed test on her phone and she is getting nearly 400mbs. Any ideas why it would be so different? My virgin TV box is saying 1000mbs on my connected devices. My firestick is 100 and my phone is 30 🤣

0 Kudos
Reply