Menu
Reply
ams_sxi
  • 22
  • 0
  • 0
Tuning in
398 Views
Message 1 of 5
Flag for a moderator

M350 just upgraded to this last week and speeds are so slow

Have Hub 3.0.

Occasionally i get 350mbps on wireless and via ethernet when near the hub but generally only getting around 40-70mbps.

 

I have run speedtests every few hours for a week and its all around the same. Early morning i can get 350mbps for about 30 minutes then during day to evening only between 40-70mbps. 

I have changed wireless channels and set up 2.4 and 5ghz networks and also rebooted the hub numerous times. 

Cannot get through the technical support at all. Help!

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
298750000
Locked
Ranged Upstream Channel (Hz)
46200000
Locked
Provisioning State
Online

 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1298750000-0.237256 qam21
2202750000-1.736256 qam9
3210750000-236256 qam10
4218750000-1.537256 qam11
5226750000-1.737256 qam12
6234750000-2.237256 qam13
7242750000-1.537256 qam14
8250750000-1.937256 qam15
9258750000-2.237256 qam16
10266750000-1.537256 qam17
11274750000-237256 qam18
12282750000-1.537256 qam19
13290750000-0.237256 qam20
14306750000-0.537256 qam22
15314750000-0.237256 qam23
16322750000-0.237256 qam24
17330750000-0.737256 qam25
18370750000-0.437256 qam26
19378750000-1.937256 qam27
20386750000-237256 qam28
21394750000-0.937256 qam29
22402750000-2.537256 qam30
23410750000-337256 qam31
24418750000-2.737256 qam32

  Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000035.8512064 qam5
22580000035.8512064 qam8
33940000035.3512064 qam6
43260000035.8512064 qam7
0 Kudos
Reply
ams_sxi
  • 22
  • 0
  • 0
Tuning in
393 Views
Message 2 of 5
Flag for a moderator

Re: M350 just upgraded to this last week and speeds are so slow

My BQM 

0 Kudos
Reply
ams_sxi
  • 22
  • 0
  • 0
Tuning in
248 Views
Message 3 of 5
Flag for a moderator

Re: M350 just upgraded to this last week and speeds are so slow

Anyone can help with this?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
243 Views
Message 4 of 5
Flag for a moderator

Re: M350 just upgraded to this last week and speeds are so slow

Can you please

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
ams_sxi
  • 22
  • 0
  • 0
Tuning in
180 Views
Message 5 of 5
Flag for a moderator

Re: M350 just upgraded to this last week and speeds are so slow


@MikeRobbo wrote:

Can you please

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


 

I have uploaded above, is that correct?

0 Kudos
Reply