Menu
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
203 Views
Message 1 of 14
Flag for a moderator

M350: download slow, upload no

I have had a M350 Fibre package for about 8 months now and typically get comfortably in excess of advertised speeds.  As of this morning though, download speed is c.15-30Mbps and upload speed is basically non-existent (0.15Mbps when the test even completes).  This is as tested from a PC hard-wired to the Hub 3.0 router.

Virgin reports no known issues in my area, but when I called 0345 454 1111 it recognised my number and the automated voice informed me it is aware of issues with my connection, but it's all terribly complicated don't you know so we'll just text you if you like when it's fixed.

Has anyone else had something similar, and how long did it take to fix?

Tags (2)
0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 2
Tuning in
195 Views
Message 2 of 14
Flag for a moderator

Re: M350: download slow, upload no

Yes, I'm getting the exact same issue.

 

No response from Virgin and the only reply on here for my thread has been useless.

 

I've been keeping a close eye on the internet speeds here and last night (at 10pm) the speed magically returned to normal (350mbps download) but is again back to being slow today (60-70mpbs).

Several neighbours in my road also have Virgin FTTP and are experiencing the same slowdowns at the same time(s). This would lead me to believe we are being throttled due to high load on their network.

Thing is, I'd be fine with this if we had some admittance and/or communication from Virgin stating the obvious.

Highlighted
  • 9
  • 0
  • 0
Joining in
179 Views
Message 3 of 14
Flag for a moderator

Re: M350: download slow, upload no

Just  a quick update:

I have power-cycled both the route and the hardwired PC as well as reset the router.  This has made no difference.

I have also run the diagnostics test on both the Virginmedia website and router itself.  Both gleefully inform me that everything is hunky-dory with my connection.  Clearly neither is calibrated to spot that a 0.1Mbps upload speed is on the sluggish side for every day use.  I could Fedex the data packets to them quicker...

Ironically, I also had to reload the online diagnostics test page several times as it kept dropping.  This prompted no flags at the Virginmedia end of things, which then informed me that it's own faultlessness could only mean my decrepit equipment must be to blame.

Tags (2)
0 Kudos
Reply
Highlighted
  • 3.44K
  • 270
  • 465
Superfast
167 Views
Message 4 of 14
Flag for a moderator

Re: M350: download slow, upload no


@smythersyoufoo1 wrote:

Just  a quick update:

I have power-cycled both the route and the hardwired PC as well as reset the router.  This has made no difference.

I have also run the diagnostics test on both the Virginmedia website and router itself.  Both gleefully inform me that everything is hunky-dory with my connection.  Clearly neither is calibrated to spot that a 0.1Mbps upload speed is on the sluggish side for every day use.  I could Fedex the data packets to them quicker...

Ironically, I also had to reload the online diagnostics test page several times as it kept dropping.  This prompted no flags at the Virginmedia end of things, which then informed me that it's own faultlessness could only mean my decrepit equipment must be to blame.


Could you access your router using http://192.168.0.1/ or http://192.168.100.1 for modem mode . You shouldn't need log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs? Please copy/paste this data as text, split between multiple posts (Sometimes you have to click 'Post' twice due to an error message).

Could you please create a BQM (Broadband Quality Monitor) here, and post the live link?

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
151 Views
Message 5 of 14
Flag for a moderator

Re: M350: download slow, upload no

Downstream:

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14587500005.438256 qam37
22667500002.238256 qam17
3274750000238256 qam18
42827500002.538256 qam19
52907500002.738256 qam20
62987500002.938256 qam21
7306750000338256 qam22
83147500003.238256 qam23
93227500003.538256 qam24
103307500003.738256 qam25
11370750000438256 qam26
12378750000538256 qam27
133867500005.138256 qam28
143947500005.138256 qam29
154027500005.538256 qam30
164107500005.538256 qam31
174187500005.538256 qam32
184267500005.638256 qam33
194347500005.938256 qam34
204427500005.838256 qam35
214507500005.838256 qam36
224667500005.338256 qam38
234747500005.138256 qam39
244827500005.438256 qam40

 

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
150 Views
Message 6 of 14
Flag for a moderator

Re: M350: download slow, upload no

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.6210
2Locked38.61130
3Locked38.6740
4Locked38.9510
5Locked38.9430
6Locked38.6570
7Locked38.6360
8Locked38.6320
9Locked38.9280
10Locked38.9170
11Locked38.6150
12Locked38.6370
13Locked38.6270
14Locked38.6210
15Locked38.9290
16Locked38.6250
17Locked38.9400
18Locked38.6350
19Locked38.9410
20Locked38.9340
21Locked38.9380
22Locked38.6380
23Locked38.6350
24Locked38.9480
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
149 Views
Message 7 of 14
Flag for a moderator

Re: M350: download slow, upload no

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15369919635.3512016 qam7
23940054135.8512016 qam9
34620153836512016 qam8
46030084033.5512016 qam6

 

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
144 Views
Message 8 of 14
Flag for a moderator

Re: M350: download slow, upload no

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0060
2ATDMA0010
3ATDMA0000
4ATDMA001490
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
143 Views
Message 9 of 14
Flag for a moderator

Re: M350: download slow, upload no

Network Log

Time Priority Description

19/11/2020 15:06:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/11/2020 15:05:38noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:09:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:08:29criticalDHCP FAILED - Discover sent, no offer received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:06:48criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:02:46criticalDHCP FAILED - Discover sent, no offer received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/11/2020 23:20:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/11/2020 23:04:55ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 01:54:13criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/11/2020 11:04:54ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/11/2020 08:40:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 23:04:54ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/11/2020 02:23:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2020 11:44:21ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/11/2020 04:07:53criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/11/2020 02:03:48criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/11/2020 02:01:11noticeSW download Successful - Via NMS
04/11/2020 01:57:27noticeSW Download INIT - Via NMS
03/11/2020 21:25:34ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/11/2020 15:21:50criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 11.46K
  • 889
  • 1.46K
Alessandro Volta
142 Views
Message 10 of 14
Flag for a moderator

Re: M350: download slow, upload no

The modulations on all four of your Upstream channels are wrong, they should be at 64 QAM.

Try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply